Ga terug   Computer Idee Forum > Internet > Beveiliging

Antwoord
 
Discussietools Weergave
Oud 28 May 2007, 15:14   #1
anoniem25004
Guest
 
Berichten: n/a
Standaard [XP] Geen webverkeer over poort 80

Ik heb al een tijdje zitten zoeken en besluit bij deze maar een topic te openen, omdat het volgens mij dergelijke situatie is waar ik even geen opties meer zie.

Het gaat als volgt, vanmiddag heb ik op afstand via Ultravnc een VPN Client van Cisco geïnstalleerd (4.80.xxx uit m'n hoofd), nu moest mn pc even opnieuw opstarten om alles ok te maken, prima, maar 5 min later kreeg nog steeds geen verbinding, naja kan van alles zijn.
Ik kom vanmiddag thuis en behalve vnc via het interne netwerk, werken ook doodleuk alle webpagina's niet meer, in Firefox 2 en IE6. Bij beide de proxy instellingen langs gelopen, allemaal ok (= niets ingevuld) en ook het ipadres maar eens gereleased en renewed, hielp niets, router gereset, niets.

Het vreemde is dat MSN messenger wel werkt en na meer uitproberen usenet downloaden ook (over poort 119 gaat dat) en even later blijken ftp servers ook gewoon te werken (ftp://download.xs4all.nl geprobeerd). Naja ik heb inmiddels de hele netwerkverbinding een keer weggegooit en opnieuw geinstalleerd (interne Nvidia Nforce 2 aansluiting), hielp ook niets.

Ik heb zitten zoeken naar nog meer proxy/firewall instellingen, maar ik heb express om dit soort onzin te voorkomen de hele ICS service (windows firewall e.d.) uitgezet, dus daar ook geen probleem. Toen restte mij nog naar virussen te gaan jagen, dus net NOD32 geinstalleerd, maar die wil natuurlijk ook niet echt zonder updates.

Lang verhaal kort: ik kan geen websites meer bereiken (via poort 80) en heb totaal geen clue wat de reden er achter is.

Oja dit alles op Win XP SP2. Ik heb eens gechecked hoe het zat met de veilige modus met netwerkmogelijkheden en hierin werkt alles wel gewoon. Overigens maakt het switchen van gebruiker in normale modus niet uit (van mijn hoofdaccount naar Administrator).

Ook het kabelmodem direct op de pc aansluiten maakt geen verschil (het probleem zit dus niet in de router), ik ga nu kijken naar hijackthis om te zien of dat meer effect heeft, maar verdere analyse/input van iemand met een verse blik zou fijn zijn .

Hijackthis log:

Logfile of Trend Micro HijackThis v2.0.0 (BETA)
Scan saved at 17:10:50, on 27-5-2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\NVIDIA Corporation\NvMixer\NVMixerTray.exe
C:\Program Files\DU Meter\DUMeter.exe
C:\Program Files\Java\jre1.6.0_01\bin\jusched.exe
C:\Program Files\VirtualCloneDrive\VCDDaemon.exe
C:\Program Files\Microsoft IntelliType Pro\type32.exe
C:\Program Files\Eset\nod32kui.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\FreeKiSS\FreeKiSS.exe
C:\Program Files\MSN Messenger\msnmsgr.exe
C:\Program Files\Google\GoogleToolbarNotifier\1.2.1128.5462\G oogleToolbarNotifier.exe
C:\Program Files\SpeedFan\speedfan.exe
C:\Program Files\Winamp\winamp.exe
C:\Program Files\Eset\nod32krn.exe
C:\WINDOWS\system32\PnkBstrA.exe
C:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\MSN Messenger\usnsvc.exe
L:\aaaaaaaaaaaaaaaa\HiJackThis_v2.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Koppelingen
O2 - BHO: (no name) - {0000CC75-ACF3-4cac-A0A9-DD3868E06852} - (no file)
O2 - BHO: Cordys ClickChoice BHO - {1ED3C1A0-7919-4B95-9A48-E05A7862E2C6} - C:\WINDOWS\DOWNLO~1\CORDYS~1.DLL
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
O3 - Toolbar: (no name) - {62999427-33FC-4baf-9C9C-BCE6BD127F08} - (no file)
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
O4 - HKLM\..\Run: [NVMixerTray] "C:\Program Files\NVIDIA Corporation\NvMixer\NVMixerTray.exe"
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [DU Meter] C:\Program Files\DU Meter\DUMeter.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_01\bin\jusched.exe"
O4 - HKLM\..\Run: [VirtualCloneDrive] "C:\Program Files\VirtualCloneDrive\VCDDaemon.exe" /s
O4 - HKLM\..\Run: [type32] "C:\Program Files\Microsoft IntelliType Pro\type32.exe"
O4 - HKLM\..\Run: [Google Desktop Search] "C:\Program Files\Google\Google Desktop Search\GoogleDesktop.exe" /startup
O4 - HKLM\..\Run: [googletalk] C:\Program Files\Google\Google Talk\googletalk.exe /autostart
O4 - HKLM\..\Run: [AtiPTA] atiptaxx.exe
O4 - HKLM\..\Run: [nod32kui] "C:\Program Files\Eset\nod32kui.exe" /WAITSERVICE
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [FreeKiSS] C:\Program Files\FreeKiSS\FreeKiSS.exe
O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\MSN Messenger\msnmsgr.exe" /background
O4 - HKCU\..\Run: [swg] C:\Program Files\Google\GoogleToolbarNotifier\1.2.1128.5462\G oogleToolbarNotifier.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Lokale service')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Netwerkservice')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')
O4 - Startup: SpeedFan.lnk = C:\Program Files\SpeedFan\speedfan.exe
O4 - Startup: Winamp.lnk = C:\Program Files\Winamp\winamp.exe
O8 - Extra context menu item: E&xporteren naar Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
O8 - Extra context menu item: Snipe It with BidNip - http://www.bidnip.com/members/reg_snipe.php
O9 - Extra button: Trace - {04849C74-016E-4a43-8AA5-1F01DE57F4A1} - C:\Program Files\VisualRoute\vrie.dll
O9 - Extra 'Tools' menuitem: VisualRoute Trace - {04849C74-016E-4a43-8AA5-1F01DE57F4A1} - C:\Program Files\VisualRoute\vrie.dll
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
O16 - DPF: {05CA9FB0-3E3E-4B36-BF41-0E3A5CAA8CD8} (Office Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=58813
O16 - DPF: {4EFA317A-8569-4788-B175-5BAF9731A549} (Microsoft Virtual Server VMRC Advanced Control) - http://www.windowsvistate...eX/VMRCActiveXClient1.cab
O16 - DPF: {8DBAA213-5AB3-4CA2-A591-8CB8082750D6} (BrowserPlugin Class) - http://www.c-tunes.com/co...e/cordysbrowserplugin.cab
O16 - DPF: {D83C1BD1-DCBB-11D4-9425-0050BF33FA6E} (CycloScopeLite Control) - http://www.cyclomedia.nl/...onents/CycloScopeLite.cab
O20 - AppInit_DLLs: C:\PROGRA~1\Google\GOOGLE~3\GOEC62~1.DLL
O22 - SharedTaskScheduler: Preloader van browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\System32\browseui.dll
O22 - SharedTaskScheduler: Cache-daemon voor onderdeelcategorieën - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\System32\browseui.dll
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Program Files\Eset\nod32krn.exe
O23 - Service: PnkBstrA - Unknown owner - C:\WINDOWS\system32\PnkBstrA.exe
O23 - Service: PnkBstrB - Unknown owner - C:\WINDOWS\system32\PnkBstrB.exe
O23 - Service: StarWind iSCSI Service (StarWindService) - Rocket Division Software - C:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe

--
End of file - 6622 bytes
  Met citaat antwoorden
Oud 28 May 2007, 15:35   #2
anoniem22021
Guest
 
Berichten: n/a
Standaard

Al eens overwogen om die VPN-cliënt weer te verwijderen?

En misschien even je pc een dagje terugzetten met systeemherstel...
  Met citaat antwoorden
Oud 28 May 2007, 16:07   #3
anoniem25004
Guest
 
Berichten: n/a
Standaard

Dat verwijderen is het eerste wat ik heb gedaan, maar dat heeft dus geen resultaat opgeleverd, zou ook vreemd zijn aangezien ik alleen maar het programma geinstalleerd had en verder er nog helemaal niets mee ingesteld/gedaan had.

Systeemherstel heb ik uitstaan, ik heb wel een backup van meer dan een jaar terug, maar ik zou het graag zonder die backup willen fixen.
  Met citaat antwoorden
Oud 28 May 2007, 16:34   #4
anoniem22021
Guest
 
Berichten: n/a
Standaard

Omdat je aangeeft dat je in veilige modus met netwerkondersteuning wel gewoon kunt internetten, zou ik toch gaan vermoeden dat er nog iets van die vpn-client is achtergebleven.
ff googlen leverde dit op:
Apparently my uninstalled Cisco VPN Client didn't uninstall fully leaving some keys-services ( invisible sercices that one can only observe from Recovery Console. As per infomation on http://www.cisco.com/univercd/cc/td/...1/401_clnt.htm, logged in as Administrator (that would be the name, not only having rights), navigated to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsdatant in Registry Editor and changed Start parameter value to 3 which disabled the corrupt component of Zonealarm.

Hoewel je geen zonealarm hebt draaien, zou dit toch betekenen dat er iets in je register zit wat poort 80 blokkeert.
Misschien een optie om zonealarm te installeren en die de poorten te laten configureren? Als alles weer werkt zou je zonealarm kunnen verwijderen.

Laatst gewijzigd door Toolman : 28 May 2007 om 16:42
  Met citaat antwoorden
Oud 28 May 2007, 17:52   #5
anoniem25004
Guest
 
Berichten: n/a
Standaard

Goeie tip, ik zal het eens uit gaan proberen met zone alarm, ik heb namelijk al talloze netwerkanalyzers geprobeerd, maar zonder resultaat en ook via het netsh command in "dos" m'n tcp/ip stack gereset, ook zonder effect
  Met citaat antwoorden
Oud 28 May 2007, 18:22   #6
anoniem25004
Guest
 
Berichten: n/a
Standaard

Het werkt! Eindelijk, volgende keer dus meteen een fatsoenlijke firewall installeren als er problemen zijn met poorten... thanx for the tip!!
  Met citaat antwoorden
Oud 28 May 2007, 20:08   #7
anoniem22021
Guest
 
Berichten: n/a
Standaard

En wederom verlaat een tevreden klant het pand...
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 09:28.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.