Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Besturingsystemen > Windows Vista/Windows 7

Antwoord
 
Discussietools Weergave
Oud 18 januari 2012, 22:13   #1
diddp00
 
Geregistreerd: 16 april 2005
Locatie: Apeldoorn
Berichten: 64
Standaard Win 7 windows update probleem

Ik krijg al een tijdlang een update van windows (KB2656356) aangeboden.
Volgens de tekst betreft het: Beveiligingsupdate voor Microsoft .NET Framework 3.5.1 op Windows 7 en Windows Server 2008 R2 SP1 voor x64-systemen

Maar helaas elke poging hem te installeren resulteert in een fout met code 8024200D

Zoekend daarop word ik niet veel wijzer.

Bij de geinstalleerde software van windows zie ik dat ik wel .net 3.5.1 heb alleen stonden beide keuzevakjes:
Windows Communication Foundation HTTP Activation
Windows Communication Foundation non-HTTP Activation
niet aangevinkt (overigens ook geen idee waar ze voor zijn) maar het wel aanvinken en het installeren met of zonder viruswaakhond maakt allemaal niets uit.

Het betreft een PC met W7 Home premium (servicepack 1)

Iemand een idee waar het fout gaat en/of waar ik moet zoeken?
diddp00 is offline   Met citaat antwoorden
Oud 18 januari 2012, 22:56   #2
Niekie30
 
Niekie30's schermafbeelding
 
Geregistreerd: 31 december 2009
Locatie: Westland
Berichten: 12.648
Standaard

Heb je de aanwijzingen op deze site uitgevoerd?:
http://windows.microsoft.com/nl-NL/w...error-8024200d

Niek
Niekie30 is offline   Met citaat antwoorden
Oud 18 januari 2012, 22:58   #3
Marc H
 
Geregistreerd: 13 april 2005
Berichten: 699
Standaard

Als Windows Update-fout 8024200d optreedt, kan dit betekenen dat een update niet volledig is gedownload of geïnstalleerd. Met het hulpprogramma System Update Readiness voor Windows kunnen bepaalde voorwaarden worden gecorrigeerd die tot deze fout leiden.

Je moet even dit hulpprogramma downloaden en uitvoeren.

(er even van uitgaande dat je een 64 Bit windows hebt:

http://www.microsoft.com/downloads/n...displaylang=nl
Marc H is offline   Met citaat antwoorden
Oud 19 januari 2012, 00:16   #4
diddp00
 
Geregistreerd: 16 april 2005
Locatie: Apeldoorn
Berichten: 64
Standaard helaas

Die weg had ik al geprobeerd te bewandelen.
Programma gedownload en geinstalleerd wat enige tijd duurt.
Ik weet niet of installeren voldoende is want ik vond nog geen ingang om het programma daarna ook nog te starten.
Na de installatie is het probleem in elk geval nog niet opgelost.
diddp00 is offline   Met citaat antwoorden
Oud 19 januari 2012, 02:20   #5
Niekie30
 
Niekie30's schermafbeelding
 
Geregistreerd: 31 december 2009
Locatie: Westland
Berichten: 12.648
Standaard

Heb je al systeemherstel geprobeerd, naar een datum voordat het probleem ontstond?

Zou je anders deze durven te proberen: http://roytimmermans.be/windows-7/in...e-upgrade.html
Ik zou wel van tevoren een backup maken van al de persoonlijke data, mail etc.
Ik kwam op die site via microsoft.com en het lijkt mij een betrouwbaar verhaal.

Niek
Niekie30 is offline   Met citaat antwoorden
Oud 20 januari 2012, 11:28   #6
diddp00
 
Geregistreerd: 16 april 2005
Locatie: Apeldoorn
Berichten: 64
Standaard

Systeemherstel biedt helaas geen soelaas.
De oplossing van Roytimmermans.be durf ik niet goed aan. De risico's en het "gedoe" lijken me niet op te wegen tegen het relatief kleine ongemak van dagelijks een mislukte installatiepoging bij het afsluiten.
Ik laat het er voorlopig maar bij zitten.
Maar natuurlijk toch bedankt voor jullie meedenken.
diddp00 is offline   Met citaat antwoorden
Oud 20 januari 2012, 13:09   #7
Marc H
 
Geregistreerd: 13 april 2005
Berichten: 699
Standaard

Je kan ook de update verbergen, zodat hij niet meer elke dag een installatie van de update probeert.

Start Windows update (Start menu/alle programma's),rechtsklik op de update, en kies "update verbergen".

Sluit Windows update.
Marc H is offline   Met citaat antwoorden
Oud 20 januari 2012, 16:52   #8
jantjooh
 
jantjooh's schermafbeelding
 
Geregistreerd: 21 december 2010
Berichten: 129
Standaard

Op mijn systeem (64bit) zit geen .NET 3.5 (meer) , maar .NET framework 4
Misschien kan je 3.5 verwijderen en 4.0 van de Microsoft site installeren....
jantjooh is offline   Met citaat antwoorden
Oud 20 januari 2012, 17:05   #9
Marc H
 
Geregistreerd: 13 april 2005
Berichten: 699
Standaard

zou ik niet doen.

.NET framework zijn, simpel gezegt, programmeer libraries. En het zijn aparte versies. Een programma wat gebruik maakt van de 3.5 library, kan niet overweg met de library van 4.0

Dst bij jou 4.0 erop staat beteken dat er bij jou alleen software op staat die 4.0 nodig heeft.
Marc H is offline   Met citaat antwoorden
Oud 20 januari 2012, 20:30   #10
jantjooh
 
jantjooh's schermafbeelding
 
Geregistreerd: 21 december 2010
Berichten: 129
Standaard

Dit is wat MS zegt:
"The .NET Framework 4 is highly compatible with applications that are built with earlier .NET Framework versions, except for some changes that were made to improve security, standards compliance, correctness, reliability, and performance."

http://msdn.microsoft.com/en-us/library/ms171868.aspx
jantjooh is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 19:12.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.