Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Besturingsystemen > Windows Vista/Windows 7

Antwoord
 
Discussietools Weergave
Oud 13 juli 2009, 12:05   #1
dima
 
Geregistreerd: 6 juni 2006
Berichten: 4
Standaard CPU loopt vast door Explorer

Ik gebruik Vista met Explorer 8 sinds een week loopt constant mijn CPU vast als ik een aantal sites open. Als ik in taakbeheer kijk zie ik dat die Explorer opent elke keer als ik een nieuwe pagina aanklik, het CPU loopt hierdoor razendsnel naar 100%. Ik moet de computer dan weer opnieuw opstarten om verder te kunnen. Iemand een oplossing voor dit irritante probleem ik hoort het graag!!!
dima is offline   Met citaat antwoorden
Oud 13 juli 2009, 12:10   #2
dutch-online
Guest
 
Berichten: n/a
Standaard

Wat zijn de specs van deze computer,
  Met citaat antwoorden
Oud 13 juli 2009, 12:29   #3
dima
 
Geregistreerd: 6 juni 2006
Berichten: 4
Standaard

Het is een Acer Aspire I7 multicore met 6 GB aan ram.
dima is offline   Met citaat antwoorden
Oud 13 juli 2009, 12:31   #4
dutch-online
Guest
 
Berichten: n/a
Standaard

doe eens een systeem herstel .
  Met citaat antwoorden
Oud 13 juli 2009, 13:19   #5
Anacho
 
Anacho's schermafbeelding
 
Geregistreerd: 10 maart 2006
Locatie: Amsterdam
Berichten: 5.375
Standaard

Het klopt dat IE8 voor elk nieuw venster of tabblad een nieuw proces start, maar dit mag niet zoveel processorgebruik geven dat 'ie na een paar vensters of tabbladen vastloopt. Misschien moet je je PC eens scannen op ongewenste dingen, dat kan je in samenwerking met dit forum doen
Lees daarvoor dit goed door(Klik)
Anacho is offline   Met citaat antwoorden
Oud 13 juli 2009, 15:01   #6
reintje
 
reintje's schermafbeelding
 
Geregistreerd: 17 maart 2005
Locatie: Not@Home
Berichten: 10.805
Standaard

Ook van belang is of je SpywareBlaster of Spybot Search and Destroy hebt lopen. Die programma's zetten aanpassingen in het register, waar IE8 moeite mee heeft (had: misschien inmiddels opgelost).
reintje is offline   Met citaat antwoorden
Oud 14 juli 2009, 13:32   #7
qpc
 
qpc's schermafbeelding
 
Geregistreerd: 29 maart 2008
Locatie: Nieuwe Niedorp
Berichten: 5.999
Standaard

Ga eens in Explorer naar 'extra' en dan naar 'invoegtoepassingen beheren'.
Schakel daar alle invoegtoepassingen uit die je niet nodig hebt in IE en start de Internet Explorer opnieuw op.
Probleem nu voorbij?
__________________
{ De meeste computerfouten zitten tussen het toetsenbord en de rugleuning van de stoel }
qpc is offline   Met citaat antwoorden
Oud 14 juli 2009, 15:02   #8
Anacho
 
Anacho's schermafbeelding
 
Geregistreerd: 10 maart 2006
Locatie: Amsterdam
Berichten: 5.375
Standaard

Citaat:
Oorspronkelijk geplaatst door qpc Bekijk bericht
Ga eens in Explorer naar 'extra' en dan naar 'invoegtoepassingen beheren'.
Schakel daar alle invoegtoepassingen uit die je niet nodig hebt in IE en start de Internet Explorer opnieuw op.
Probleem nu voorbij?
Als ik zo met mijn lekenoog naar z'n HJT-log kijk, is er wel meer mis. Zie bv de processen, en de O23 regels. Maar daar moet verder maar een deskundige zich over uitlaten.
Anacho is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 07:16.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.