Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Hardware > Randapparatuur

Antwoord
 
Discussietools Weergave
Oud 7 april 2009, 00:26   #1
ricardo
 
Geregistreerd: 12 april 2005
Berichten: 29
Standaard Film van Laptop naar TV, maar geen geluid!

Hallo liefhebbers, heb vandaag mijn laptop(toshiba satellite p300) met hdmi-kabel aangesloten op mijn tv(samsung plasma) maar bij het afspelen met de WMP11 krijg ik geen geluid op de tv, wel uit de laptop. En ik dacht dat de HDMI kabel ook geluid mee leverde.
Of heb ik het nu helemaal mis?
ricardo is offline   Met citaat antwoorden
Oud 7 april 2009, 04:49   #2
Diablo
 
Diablo's schermafbeelding
 
Geregistreerd: 29 februari 2008
Locatie: Voorhout
Berichten: 84
Standaard

HDMI leverd beeld en geluid
meest irritante maar toch, check even je kabels
heb je tv hdmi in of alleen out
staat op je laptop de geluidsinstellingen ingesteld op hdmi out?

een andere oplossing is om met een miniplug een verbinding te maken
btw, ik geloof niet dat je videokaart ook audio kan verzenden

is er geen mogelijkheid tot een andere verbinding s-video of iets dergelijks?
succes
__________________
De computers zullen nooit meer kunnen dan wij, want wij hebben ze gemaakt.
Dat zeiden de apen ook over ons....
Diablo is offline   Met citaat antwoorden
Oud 7 april 2009, 07:39   #3
Koenverbruggen
 
Geregistreerd: 21 mei 2008
Berichten: 296
Stuur een bericht via MSN naar Koenverbruggen
Standaard

als je niet weet hoe dit te controleren:

- rechtsklik op het speakertje (rechtsonder naast de klok)
- klik op afspeelaparaten
- rechtsklik op tv, hdmi out of iets wat daarop lijkt en klik op instellen als standaard
(kijk eerst of er aangesloten staat anders heeft deze manier geen zin)
- start WMP opnieuw en nu werkt het

Laatst gewijzigd door Koenverbruggen : 7 april 2009 om 07:41
Koenverbruggen is offline   Met citaat antwoorden
Oud 7 april 2009, 12:08   #4
ricardo
 
Geregistreerd: 12 april 2005
Berichten: 29
Standaard

hey guys, bedankt voor jullie tips,het is gelukt!
ricardo is offline   Met citaat antwoorden
Oud 7 april 2009, 12:21   #5
Koenverbruggen
 
Geregistreerd: 21 mei 2008
Berichten: 296
Stuur een bericht via MSN naar Koenverbruggen
Thumbs up

succes dr mee
Koenverbruggen is offline   Met citaat antwoorden
Oud 8 april 2009, 05:41   #6
Diablo
 
Diablo's schermafbeelding
 
Geregistreerd: 29 februari 2008
Locatie: Voorhout
Berichten: 84
Standaard

goed om te horen
__________________
De computers zullen nooit meer kunnen dan wij, want wij hebben ze gemaakt.
Dat zeiden de apen ook over ons....
Diablo is offline   Met citaat antwoorden
Oud 5 juni 2009, 23:55   #7
Nielsj89
 
Geregistreerd: 5 juni 2009
Berichten: 4
Standaard

Hallo allemaal, ik hoop dat er hier nog gereageerd wordt, ik hoop namelijk van wel, ben ten einde raad.. ik heb dus een laptop fujitsu siemens met hdmi, ik sluit dus met de hdmi naar me tv hdmi met de hdmi kabel.. heb met muziek etc en lage kwaliteitsfilms ( avi ) gewoon geluid, maar wanneer ik een dvd of video_ts af ga spelen wordt er geen geluid mee gezonden.

Ook staat bij afspeelapparaten realtek digital output ( dit is volgens mij de enige goede ).

Iemand een idee hoe ik dit kan oplossen.

thnx.
Nielsj89 is offline   Met citaat antwoorden
Oud 11 juni 2009, 16:10   #8
dappertje
 
Geregistreerd: 27 mei 2009
Berichten: 75
Standaard

Dit komt omdat je output naar je tv op dts en je tv kan waarschijnlijk dts niet decoderen.
Je moet dus de audio output op analoog zetten. DTS werkt meestal alleen als je er een hdmi thuis bioscoop tussen zet
dappertje is offline   Met citaat antwoorden
Oud 10 november 2009, 12:52   #9
rumble
 
Geregistreerd: 10 november 2009
Berichten: 5
Standaard geen geluid bij afspelen film vanaf pc naar t

Hallo,
Ik ben nieuw op dit forum. Ik las via Google de uitleg over het geluid bij afspelen van een film vanaf de pc naar de tv.
Ik zit met hetzelfde probleem. Ik heb een laptop Sony Vaio VGN AW serie, met windows 7(64bit) met blu-rayspeler.De TV is een Philips HD-ready met een 82 cm beeld.
Als ik de pc nu aansluit op de TV via een HDMI kabel, krijg ik een prachtig beeld maar geen geluid. Ik heb alle suggestie die in dit forum staan geprobeerd. Geen resultaat.
Als ik echter een HD mediaplayer via de HDMI-kabel aansluit, heb ik beeld en geluid. Geen HD. De HDMI kabel is dus goed.
Iemand een oplossing?
rumble is offline   Met citaat antwoorden
Oud 11 november 2009, 11:32   #10
qpc
 
qpc's schermafbeelding
 
Geregistreerd: 29 maart 2008
Locatie: Nieuwe Niedorp
Berichten: 5.999
Standaard

Citaat:
Oorspronkelijk geplaatst door rumble Bekijk bericht
Hallo,
Ik ben nieuw op dit forum. Ik las via Google de uitleg over het geluid bij afspelen van een film vanaf de pc naar de tv.
Ik zit met hetzelfde probleem. Ik heb een laptop Sony Vaio VGN AW serie, met windows 7(64bit) met blu-rayspeler.De TV is een Philips HD-ready met een 82 cm beeld.
Als ik de pc nu aansluit op de TV via een HDMI kabel, krijg ik een prachtig beeld maar geen geluid. Ik heb alle suggestie die in dit forum staan geprobeerd. Geen resultaat.
Als ik echter een HD mediaplayer via de HDMI-kabel aansluit, heb ik beeld en geluid. Geen HD. De HDMI kabel is dus goed.
Iemand een oplossing?
Even een eigen topic aanmaken met een jouw vraag en niet zoals nu in iemand anders zijn/haar topic een nieuwe vraag stellen.
__________________
{ De meeste computerfouten zitten tussen het toetsenbord en de rugleuning van de stoel }
qpc is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 18:25.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.