Ga terug   Computer Idee Forum > Software > Software Overige

Antwoord
 
Discussietools Weergave
Oud 26 May 2008, 20:55   #1
anoniem31758
Guest
 
Berichten: n/a
Standaard excel cellen vergelijken

Hallo,

ik ben bezig met een EK pool en wil graag deelnemers uitslagen (bijv.2-2) vergelijken met de wedstrijd uitslag. ik moet dus meerdere cellen met elkaar vergelijken. ik ben bezig geweest met de ALS functie, maar het vergt veel haakjes en gepuzzel.
heeft iemand een voorbeeld of een andere oplossing

bedankt cif
  Met citaat antwoorden
Oud 27 May 2008, 21:16   #2
anoniem28644
Guest
 
Berichten: n/a
Standaard

Ik snap niet dat er If statement in een EK pool moeten komen. Maar lees dit:

http://pubs.logicalexpressions.com/P...cle.asp?ID=225

Een andere oplossing?: Pen en Papier
  Met citaat antwoorden
Oud 27 May 2008, 23:11   #3
anoniem31758
Guest
 
Berichten: n/a
Standaard

dank je voor je reactie
  Met citaat antwoorden
Oud 28 May 2008, 21:15   #4
anoniem21416
Guest
 
Berichten: n/a
Standaard

Hoi cif,

Citaat:
dank je voor je reactie
Betekend dit, dat je er uit bent.
Anders moet je een beetje meer info geven (opbouw van je sheet)
  Met citaat antwoorden
Oud 29 May 2008, 13:37   #5
anoniem28644
Guest
 
Berichten: n/a
Standaard

Als je er nog niet uit bent. Ik lees net de nieuwe computeridee (nr. 12) op bladzijde 33 en 35 staat ook veel over Excel.

Laatst gewijzigd door Gsedb : 29 May 2008 om 14:00
  Met citaat antwoorden
Oud 29 May 2008, 19:40   #6
anoniem31758
Guest
 
Berichten: n/a
Standaard

hoi geseb en adbecude,

Nee ik was er nog niet uit,

ik wil de wedstrijd uitslag (bijv 1-1) vergelijken met voorspelde uitslag (bijv. 2-1)

a9: 1 b9: 1 = uitslag

c10: 1 d10: 1 = voorspelling.

hoe vergelijk ik die cellen met elkaar. bij juiste voorspelling verdient men punten, anders niet

dat is mijn vraag.

gr cif
  Met citaat antwoorden
Oud 29 May 2008, 21:35   #7
anoniem28644
Guest
 
Berichten: n/a
Standaard

Dat weet ik ook niet uit mijn hoofd, ik ben niet zo thuis in excel. Dat wordt alleemaal in mijn link uitgelegd. Als je daar dan even naar kijkt.
  Met citaat antwoorden
Oud 29 May 2008, 22:10   #8
anoniem31817
Guest
 
Berichten: n/a
Standaard formule

Ik denk misschien te simpel, maar heb je hier wat aan??

=ALS(EN(C10=A9;B9=D10);3;0)

Waarbij men dus 3 punten krijgt als men de hele score goed heeft en 0 als men het niet goed heeft.
  Met citaat antwoorden
Oud 29 May 2008, 22:37   #9
anoniem18739
Guest
 
Berichten: n/a
Standaard

Hallo Dopler,

Op zich is de formule juist. Toch is er een klein probleempje. Indien een gokker een wedstrijd voorspelt in 0 - 0 en de werkelijke uitslag (wedstrijd is nog niet gespeeld) is nog niet ingevuld, dan gaat excel bij deze formule toch punten uitrekenen. Probeer maar. Er mag dus pas berekend worden als de wedstrijd is gespeeld.
Er zijn een paar oplossingen. 1e: =ALS(AANTAL(A9:B9)<2;"";ALS(EN(C10=A9;B9=D10);3;0) )
2e: =ALS(OF(A9="";B9="");"";ALS(EN(C11=A10;B10=D11);3; 0))

Groet en succes

Dirk

p.s de volgende citaten van Gsedb begrijp ik niet: "Ik snap niet dat er If statement in een EK pool moeten komen" en "Een andere oplossing?: Pen en Papier " en "ik ben niet zo thuis in excel"
Vraag zit je wel op het juiste forum?

Laatst gewijzigd door dirktimm : 29 May 2008 om 22:57
  Met citaat antwoorden
Oud 29 May 2008, 22:55   #10
anoniem31817
Guest
 
Berichten: n/a
Standaard

Hoi Dirk,

Ja tuurlijk, je hebt helemaal gelijk. Zo wordt ie nog mooier

Overigens snap ik je bedoeling met de eerste formule. Maar dan geeft hij bij mij nog steeds een waarde als de wedstrijd nog niet gespeeld is. De tweede heeft dus mijn voorkeur.

Ik vind `m helemaal geweldig.
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 12:39.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.