Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Hardware > Hardware overige

Antwoord
 
Discussietools Weergave
Oud 7 januari 2008, 15:30   #1
joannevg
 
Geregistreerd: 7 januari 2008
Berichten: 15
Unhappy Geluid hapert

Op dit moment doet mijn geluid heel raar (met name muziek). Het hapert als je er bijvoorbeeld een programma bij opent, maar ook als je niets open hebt staan, dan kraakt het ook lichtjes. Zwaar irritant, want ik hou van muziek.

Ik heb alles al geprobeerd: Mijn muziek staat sowieso op een andere schijf, dus daar is niets aan beschadigd, ook mijn boxen zijn goed want op andere boxjes hapert het geluid ook, windows XP heb ik al opnieuw geinstalleerd, aan werkgeheugen ligt het blijkbaar ook niet want ik heb hem laatst geupgraded van 512 naar 1 gig, aan mijn processor kan het ook niet liggen want eerst deed hij het wel goed altijd (AMD 2400+).

Ik zat te denken dat het waarschijnlijk aan een zwaar programma ligt, maar ik heb laatst alles opnieuw erop gezet en daarbij heb ik wel wat dingen geinstalleerd die ik altijd doe zoals AVG, MSN en ik heb dan IE7.

Ik weet niet meer wat ik moet doen aangezien mijn processor wel goed genoeg is en 512 mb zou ook allang genoeg zijn (zeker als het al gebeurd wanneer één programma draait zoals Winamp of WMP). Afspeler maakt ook niet uit trouwens en ik heb een geluidskaart onboard, maar ik heb er ook nog een apart in gezet, maar dat hielp ook niets.

Weet iemand misschien wat ik kan doen, of is het misschien bekend dat een bepaald programma het geluid laat kraken of iets dergelijks??

Alvast bedankt!
joannevg is offline   Met citaat antwoorden
Oud 7 januari 2008, 16:10   #2
dutch-online
Guest
 
Berichten: n/a
Standaard

waar speel je het mee af ??
  Met citaat antwoorden
Oud 7 januari 2008, 16:35   #3
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 juli 2007
Locatie: Rotterdam
Berichten: 15.243
Standaard

Misschien het DMA (Direct Memory Access) van de harddisk (waar je muziek op staat ?) welke uit staat.

http://forum.computeridee.nl/showthr...&highlight=dma

Hier was last van video lagg (zeg maar het achterblijven van sommige beelden)
Kijk eens bij reactie #20 - #30.
erikdenhouter is offline   Met citaat antwoorden
Oud 7 januari 2008, 21:12   #4
joannevg
 
Geregistreerd: 7 januari 2008
Berichten: 15
Standaard

Met Windows Media Player of met Winamp, maar dat maakt niet veel uit want ook het inloggeluid gaat slecht en als er iets moet bliepen ofzo, dan galmt dat ook helemaal door en hapert.
joannevg is offline   Met citaat antwoorden
Oud 7 januari 2008, 21:14   #5
joannevg
 
Geregistreerd: 7 januari 2008
Berichten: 15
Standaard

DMA staat gewoon aan, voorheen had ik ook nooit problemen en omdat ik mijn muziek op een andere harde schijf heb staan, ben ik daar nooit aangekomen. Heb die ook trouwens gedefragmenteerd.
joannevg is offline   Met citaat antwoorden
Oud 7 januari 2008, 21:30   #6
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 juli 2007
Locatie: Rotterdam
Berichten: 15.243
Standaard

Als je die andere topic goed gelezen had, zou je kunnen begrijpen dat DMA niet door de gebruiker uitgezet hoeft te worden, om toch uit te staan.
Windows schakelt het stapsgewijs uit na zes leesfouten van het apparaat wat gebufferd wordt, en zet het daarna niet meer aan.

Maar als je zegt dat het in Windows (apparaatbeheer) duidelijk aan staat voor de gebruikte disks heb je aan dat verhaal natuurlijk geen boodschap.
erikdenhouter is offline   Met citaat antwoorden
Oud 7 januari 2008, 21:49   #7
joannevg
 
Geregistreerd: 7 januari 2008
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door erikdenhouter Bekijk bericht
Als je die andere topic goed gelezen had, zou je kunnen begrijpen dat DMA niet door de gebruiker uitgezet hoeft te worden, om toch uit te staan.
Windows schakelt het stapsgewijs uit na zes leesfouten van het apparaat wat gebufferd wordt, en zet het daarna niet meer aan.

Maar als je zegt dat het in Windows (apparaatbeheer) duidelijk aan staat voor de gebruikte disks heb je aan dat verhaal natuurlijk geen boodschap.
Nee oke, maar het maakte dus ook al niet uit wat voor geluiden, of het nou voor die schijf is of voor het afspeelgeluid van windows, of bliebjes van internet of iets dergelijks. Dus het is voor elk geluidje!
joannevg is offline   Met citaat antwoorden
Oud 8 januari 2008, 12:37   #8
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 juli 2007
Locatie: Rotterdam
Berichten: 15.243
Standaard

Kan het een mechanische onderbreking zijn, die je kan nabootsen door bv wat aan kabels en moederbord te rommelen ?

En zijn het beide kanalen ?

Je hebt XP al opnieuw geïnstalleerd, en het bleef dus. Als je dan geen exotische kaarten in je PC hebt, die bv een IRQ moeten delen met de geluidskaart, dan zou je toch zeggen dat het aan je geluidskaart zelf ligt.
Kijk bij "Systeemwerkset - systeeminfo - harwarebronnen" of er een IRQ gedeeld wordt met een ander apparaat ? Lijkt mij wel sterk, maar toch eens kijken.

Zeker de laatste driver al gebruikt ?
erikdenhouter is offline   Met citaat antwoorden
Oud 8 januari 2008, 18:38   #9
willem1940
 
Geregistreerd: 28 februari 2006
Berichten: 4.747
Standaard

Check eens in de instellingen of er voldoende Virtueel Geheugen (SWAP) is toegewezen; dat behoort Windows automatisch te doen maar ik hoorde enige malen dat dat niet altijd meteen klikt als je het RAM-geheugen vergroot in bestaande installatie. Dat kan dan in de instellingen handmatig worden bijgeregeld.

Als ik mij goed herinner heb je bij 1GB RAM, 3 GB Swap nodig.
willem1940 is offline   Met citaat antwoorden
Oud 8 januari 2008, 19:37   #10
joannevg
 
Geregistreerd: 7 januari 2008
Berichten: 15
Standaard

Beide kanalen, en hoe bedoelt u met aan wat kabels van het moederbord te rotzooien??? Laatste driver ook gebruikt en geen IRQ's gedeeld met wat anders als het goed is, ik heb er een plaatje bijgevoegd.
joannevg is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 16:32.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.