Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Hardware > Randapparatuur

Antwoord
 
Discussietools Weergave
Oud 24 oktober 2007, 11:45   #1
chiaki
 
Geregistreerd: 24 oktober 2007
Berichten: 12
Question Usb poorten herkennen hardware niet.

Ik heb een probleem met mijn Usb stick en mp3 speler. Als ik ze in de computer probeer te steken worden deze niet herkent. Ze doen het echter wel goed op een andere computer.
Mijn printer wordt nog wel herkent. Soms geeft hij aan dat er geen stuurprogramma's zijn ge´stalleert, maar de cd-rom die ik bijgeleverd kreeg bij beiden producten bevat alleen software voor windows 98. Maar ze deden het een paar weken geleden zonder dat ik iets had ge´nstalleert.

alvast bedankt.
chiaki is offline   Met citaat antwoorden
Oud 24 oktober 2007, 13:40   #2
eugene
 
Geregistreerd: 19 december 2006
Locatie: Halle (B)
Berichten: 597
Standaard

Welke versie van windows gebruik je?
Weet je toevallig ook wat voor een USB chip
er in je pc zit? Wat voor een Chipset gebruikt je PC?

Laatst gewijzigd door eugene : 24 oktober 2007 om 13:45
eugene is offline   Met citaat antwoorden
Oud 24 oktober 2007, 13:54   #3
willem1940
 
Geregistreerd: 28 februari 2006
Berichten: 4.747
Standaard

Sommige computers gaan, tegen de afspraken in, op tilt als je weleens USB-apparaten van poort hebt gewisseld. In ongeveer de helft van zulke fout-gevallen zie je dan sommige apparaten meervoudig opgevoerd staan in de apparatenlijst, maar niet altijd.
willem1940 is offline   Met citaat antwoorden
Oud 24 oktober 2007, 20:54   #4
chiaki
 
Geregistreerd: 24 oktober 2007
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door eugene Bekijk bericht
Welke versie van windows gebruik je?
Weet je toevallig ook wat voor een USB chip
er in je pc zit? Wat voor een Chipset gebruikt je PC?
Ik gebruik windows xp sp2.
maar ik zou echt niet weten wat voor een usb chip ik heb etc.

@willem1940: Hoe zou ik dat kunnen zien?
chiaki is offline   Met citaat antwoorden
Oud 24 oktober 2007, 23:33   #5
eugene
 
Geregistreerd: 19 december 2006
Locatie: Halle (B)
Berichten: 597
Standaard

Kijk eens in de handleiding van het moederboord wat voor een chpset gebruikt wordt. Ook onder Device Manager zou je moeten kunnen zien wat voor een USB chip je gebruikt.
Ook interessant is de chipset van het moederboord (handleiding) Zijn alle drivers voor het moederbord geinstalleerd? De drivers zijn heel belangrijk!

Met excuses aan willem1940 om je antwoord "weg te kapen".....
eugene is offline   Met citaat antwoorden
Oud 25 oktober 2007, 00:20   #6
willem1940
 
Geregistreerd: 28 februari 2006
Berichten: 4.747
Standaard

Citaat:
Oorspronkelijk geplaatst door chiaki Bekijk bericht
Ik gebruik windows xp sp2.
maar ik zou echt niet weten wat voor een usb chip ik heb etc.
met een progje Everest HOME of PC Wizard 2006 (gratis van Net downloaden) is dat meestal snel te zien.
Citaat:
@willem1940: Hoe zou ik dat kunnen zien?
In ieder geval in de Apparatenlijst kijken, wegens de halve kans dat daar het meervoudigheids-symptoom zich toont.

Wat ook wel eens helpt: alle in de lijst vindbare USB-apparaten "verwijderen" en de computer herstarten waarna meestal (en hopelijk) Windows zelf de USB-apparaten weer terugvindt / her-installeert.
Klopt/lukt dit allemaal, dan op die computer geen USB-aansluitingen meer verwisselen maar de apparaten "eeuwig" op hun eigen aansluiting laten.
willem1940 is offline   Met citaat antwoorden
Oud 25 oktober 2007, 10:56   #7
chiaki
 
Geregistreerd: 24 oktober 2007
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door eugene Bekijk bericht
Kijk eens in de handleiding van het moederboord wat voor een chpset gebruikt wordt. Ook onder Device Manager zou je moeten kunnen zien wat voor een USB chip je gebruikt.
Ook interessant is de chipset van het moederboord (handleiding) Zijn alle drivers voor het moederbord geinstalleerd? De drivers zijn heel belangrijk!

Met excuses aan willem1940 om je antwoord "weg te kapen".....

Met Pc wizard 2006 geeft hij aan dat het een 'SiS 760' is. maar echter met device manager geeft hij aan dat het een SiS 7001 PCI is voor de open host controller en een SiS PCI voor de enhanced host controller.

Ik heb ook al een paar keer de help en ondersteuning van HP geprobeert, maar de dingen die ze noemen die kan ik helemaal niet vinden! Ze zeggen dat ik naar de usb basishub moet kijken, maar ik heb alleen maar hoofdhubs.

Met pc wizard kan ik niks vinden over het moederbord.
chiaki is offline   Met citaat antwoorden
Oud 25 oktober 2007, 10:59   #8
chiaki
 
Geregistreerd: 24 oktober 2007
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door willem1940 Bekijk bericht
In ieder geval in de Apparatenlijst kijken, wegens de halve kans dat daar het meervoudigheids-symptoom zich toont.

Wat ook wel eens helpt: alle in de lijst vindbare USB-apparaten "verwijderen" en de computer herstarten waarna meestal (en hopelijk) Windows zelf de USB-apparaten weer terugvindt / her-installeert.
Klopt/lukt dit allemaal, dan op die computer geen USB-aansluitingen meer verwisselen maar de apparaten "eeuwig" op hun eigen aansluiting laten.

Is apparatenlijst hetzelfde als apparaat beheer? dan zie ik niet dat er meerdere ge´nstalleerd zijn.

En het verwijderen van de usb-apparaten werkt niet. Ze worden wel weer gevonden en er wordt ook aangegeven dat alles goed is. de printer wordt meteen weer opgestart en er is helemaal geen probleem mee. En als ik mijn mp3 speler aansluit dan geeft hij meteen aan dat er nieuwe hardware is gevonden en dat het wordt ge´nstalleerd. maar kort daarna geeft hij aan dat het een onbekend apparaat is. waarschijnlijk zijn het tˇch de stuurprogramma's, maar ik kan de cd rom echt niet aan de praat krijgen.
chiaki is offline   Met citaat antwoorden
Oud 25 oktober 2007, 12:27   #9
Toolman
 
Toolman's schermafbeelding
 
Geregistreerd: 8 januari 2007
Berichten: 1.088
Standaard

Kijk nog eens bij Apparaatbeheer, maar selecteer dan bij Beeld de optie " verborgen apparaten weergeven ".
Misschien dat je dan wat meer te zien krijgt.
Verder zou het kunnen zijn dat je USB-controller te weinig spanning afgeeft waardoor het apparaat weer wordt uitgeschakeld,
Dan is er nog de mogelijkheid dat je USB 1.1 (oude en langzame versie) hebt en dat de mp3-speler alleen goed werkt met USB 2.
Misschien een keer je USB-printer en andere USB-apparaten loskoppelen en alleen de mp3-speler aansluiten. Als die dan wel blijft werken weet je dat het in de stroomvoorziening ligt.
Als laatste optie weet ik dan nog te verzinnen dat je eventueel op de site van de fabrikant van je moederbord een keer kunt zoeken of er soms ge-update drivers zijn voor je moederbord. Misschien dat je daarmee het probleem kunt oplossen.
Toolman is offline   Met citaat antwoorden
Oud 27 oktober 2007, 13:19   #10
chiaki
 
Geregistreerd: 24 oktober 2007
Berichten: 12
Standaard

Ik weet zeker dat ik hier al een reactie op had gepost, schijnbaar dus niet..


Ik heb even gekeken, maar ik krijg verder niets te zien wat me verder kan helpen.
Op 1 usb poort reageert hij helemaal niet meer op mijn mp3 speler, of je moet hem heel erg aandrukken.. maar dan moet je hem dus de hele tijd vasthouden anders valt hij weer weg. Dat was trouwens ook de poort die ik altijd gebruikte voor mijn mp3 speler.

dat over te weinig spanning zou het probleem ook niet kunnen zijn. Want in het begin werkte hij gewoon zonder problemen, en zelfs als ik alle usb apparaten afkoppel doet hij het niet.

Ik ga nog kijken naar updates.
bedankt iniedergeval.
chiaki is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 10:18.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.