Ga terug   Computer Idee Forum > Hardware > Hardware overige

Antwoord
 
Discussietools Weergave
Oud 10 May 2019, 00:31   #41
anoniem44990
Guest
 
Berichten: n/a
Standaard Geen beeld bij opstarten pc

Thanks.
Je kan nog dat PCI videokaartje in alle 6 sloten proberen.
Dat zal ik proberen, je weet maar nooit dat juist het AGP slot niet meer goed werkt.
5 VSB staat vermeld in de gebruiksaanwijzing van die PSU tester: 5V StandBy. Dat is een 5V welke uit de PSU blijft komen zelfs als deze zogenaamd 'uit' staat. Dit om functies door het moederbord te kunnen laten uitvoeren vanuit de off stand van de PC, zoals opnieuw aanschakelen van de rest van de PSU voor het opstarten, of vanuit de slaapstand komen
Vermits de dvd speler en harde schijf en cd -brander draaien zal deze 5 V wel in orde zijn.
Met een gewone DMM kan je niet aflezen of een spanning even instort, dipt dus. Daarvoor is zo'n ding te traag en te wankelig in zijn laatste paar digits. Om dat juist te bekijken heb je een oscilloscoop nodig, die toont je een spoor van het laatste spanningsverloop
Oké. Dat heb ik begrepen. Ik wil toch nog even de resultaten laten zien die ik vandaag met de DMM heb gemeten.
PIN 14 PS-ON# PIN 14 groene draad pc voeding staat aan: groen lampje op mobo brandt.
3,29 V
pc opgestart rood lampje brandt op mobo: 0,09 V
De dvd player,de cd-brander, de hdd zijn aangesloten.
PIN 1 oranje draad standby mobo: 0,00 V
pc opgstart: 3,33 V
PIN 11 standby 2 oranje draden: 0,00V
pc opgestart: 3,33 V
PIN 12 standby blauwe draad 0,00 V
pc opgestart: loopt op tot 6 maar wordt weer 0,00 V
PIN 10 gele draad standby 0,01 V
pc opgestart: 12,22 V
PIN 20 rode draad standby 0,08 V
opstarten pc 5,08 V
Ik persoonlijk vind het geen goede meting omdat de pen van de meetkabel niet voldoende diep in het contact kan worden gestoken.

Ik zelf zou wel een gewoon speakertje op de GND en SPK proberen.
Het is een Award BIOS, en deze geeft toch meestal wel beepcodes.


Ik heb het speakertje los gemaakt en op de achterzijnde staat: KLX 8 ohm 0,25 W
Ik hoor geen enkele pieptoon bij het opstarten. Ik heb het luidsprekertje uit de oude pc gedemonteerd en op de achterzijde staat: M X 0,5 W 8 ohm
Mag ik dit speakertje aansluiten op de front connector ? Is dit niet gevaarlijk?
Verder zou je aan een expert kunnen vragen of jouw solderingen er goed uitzien.
Dit zal ik vragen aan mijn computerdealer die momenteel op reis is.
Ben je ook overtuigd dat je plus en min van de elco's juist hebt ? .]
Er stond op het mobo een plus teken aangeduid, maar niet op de elco's. Ik heb ze precies in dezelfde richting van de elco's ernaast geplaatst. De condensatortjes staan allemaal op dezelfde manier gesoldeerd op het mainboard of plank" zoals sommige forum medewerkers schrijven.
Mijn inschatting moederbord : 95%
Daar kan ik ook inkomen, maar je hebt reeds vermeld dat het niet het moederbord is dat stuk is. De twijfel is er dus nog een beetje!
En tot slot een antwoord van de verkoper van de DeLOCK power supply tester.
Het zou misschien kunnen dat je voeding defect is door ouderdom, en dat deze daardoor de 3.3V lijn niet meer doorgeeft. Anderzijds is het ook mogelijk dat door het vervangen van de componenten op het moederbord dat er ergens iets geraakt (bijvoorbeeld een trace doorboord) en dat er daardoor niet genoeg (of zelfs geen) stroom tot een cruciaal component geraakt.
Wat denk je hiervan? En ja, dat is wel juist dat je nu zo een pc voor maar 25 € kunt aanschaffen. Maar ik heb nog 2 computers met Windows 7 en Windows 10. En 3 laptoppen waarvan één voor mijn kleinzoon als hij op bezoek komt. En 3 Samsung tablets voor de afwisseling.

gilberto
  Met citaat antwoorden
Oud 10 May 2019, 01:17   #42
anoniem26138
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door gilberto Bekijk bericht
Er stond op het mobo een plus teken aangeduid, maar niet op de elco's. Ik heb ze precies in dezelfde richting van de elco's ernaast geplaatst. De condensatortjes staan allemaal op dezelfde manier gesoldeerd op het mainboard...
Zoals getoond in de onderste foto bij dit bericht :
https://forum.computeridee.nl/showpo...1&postcount=11
staat er wel een min aangegeven op de oude elco's, en zo precies ook op de nieuwe. Overtuig je daarvan.

Citaat:
Oorspronkelijk geplaatst door gilberto Bekijk bericht
Ik heb het speakertje los gemaakt en op de achterzijnde staat: KLX 8 ohm 0,25 W
Ik hoor geen enkele pieptoon bij het opstarten. Ik heb het luidsprekertje uit de oude pc gedemonteerd en op de achterzijde staat: M X 0,5 W 8 ohm
Mag ik dit speakertje aansluiten op de front connector ? Is dit niet gevaarlijk?.
De speaker die er in komt is dus 0,5 Watt en die er uit kwam 0,25 Watt. Dan is dat OK, die kan er in, maar hoe de aansluitingen overeenkomen kan ik niet zien.

Bij de meeste moederborden krijg je bij een normale gelukte boot (na POST) één beep te horen. Pas als het patroon hiervan afwijkt heb je problemen...

Citaat:
Oorspronkelijk geplaatst door gilberto Bekijk bericht
Daar kan ik ook inkomen, maar je hebt reeds vermeld dat het niet het moederbord is dat stuk is. De twijfel is er dus nog een beetje!
Waar schrijf ik overtuigd dat het niet het moederbord is ? Jij twijfelt meer dan ik, maar ik probeer nog wel alle andere opties op te noemen, en met elke uitkomst raak ik meer overtuigd dat het mobo wel stuk geraakt is, zij het door het solderen, zij het door iets anders zoals statische ontlading.
  Met citaat antwoorden
Oud 10 May 2019, 14:01   #43
anoniem44990
Guest
 
Berichten: n/a
Standaard Geen beeld bij opstarten pc

Er stond op het mobo een plus teken aangeduid, maar niet op de elco's. Ik heb ze precies in dezelfde richting van de elco's ernaast geplaatst. De condensatortjes staan allemaal op dezelfde manier gesoldeerd op het mainboard...
[B]Zoals getoond in de onderste foto bij dit bericht :
https://forum.computeridee.nl/showpo...1&postcount=11
staat er wel een min aangegeven op de oude elco's, en zo precies ook op de nieuwe. Overtuig je daarvan
Ik heb in de bijlage een foto van de elco geplaatst. De gele band vertoont een klein balkje, maar dat is toch geen min teken. Want op deze zijde van de elco staat er nog een balkje bovenaan. Ook staat de oude elco in de bijlage. Ik zie geen min teken ondanks ik de elco verschillende keren heb rondgedraaid, alleen schuine zwarte streepjes. Ik heb op het internet eens gelezen toen ik op zoek was hoe men het best elco's kan solderen, er forumleden waren die het plezant vonden om hun onderwijzer een poets te bakken. Er stond geschreven: "Waar is de tijd naartoe dat we een hele reeks elco's allemaal positief aansloten en buiten het raam naar beneden lieten hangen. En toen de leraar kwam de stroom aan sloten op de elco's wat een mooi vuurwerk opleverde. Moet ik hier uit afleiden dat wanneer ik de elco's verkeerd zou hebben gesoldeerd op het mobo, er dan ook elco's waren uiteen gesprongen en kapot zijn?
De speaker die er in komt is dus 0,5 Watt en die er uit kwam 0,25 Watt. Dan is dat OK, die kan er in, maar hoe de aansluitingen overeenkomen kan ik niet zien.
Zie bijlage voor de luidsprekertjes en let me know wat ik moet doen.
Het kan dus geen kwaad dat de oude speaker 0,25 W meer is?
Maar ook het nieuwe testspeakertje van DeLOCK maakt geen geluid bij het opstarten.
Waar schrijf ik overtuigd dat het niet het moederbord is ? Jij twijfelt meer dan ik, maar ik probeer nog wel alle andere opties op te noemen, en met elke uitkomst raak ik meer overtuigd dat het mobo wel stuk geraakt is, zij het door het solderen, zij het door iets anders zoals statische ontlading.
Driemaal sorry, je hebt overschot van gelijk. Je schrijft nergens dat je 100% zeker bent dat het mobo nog in orde is.
Ik blijf twijfelen omdat ik als leek alleen de positieve kanten zie, zoals de uitslagen van de testers die geen gebreken aantonen. Jij met jouw ervaring weet wel beter!
Je hebt wel geen opmerking gemaakt over het uitmeten met de digitale multimeter.
Dat zal waarschijnlijk zijn omdat de rode kabelpen niet voldoende bij de contactjes kan, waardoor de meting niet correct gebeurt.
Wat ik nog wou vragen. Ik heb het moederbord weer gedemonteerd en gefotografeerd. Zie bijlage.
Mag ik het mobo wanneer het los is van de computer en er de voeding op aan sluit, zonder dat de ijzeren vijsjes er nog inzetten van stroom en spanning voorzien? Of moet er een aarding aan het mainboard zijn om dit te doen?
gilberto
Bijgevoegde afbeelding(e)
Bestandstype: jpg luidsprekertje exp.jpg‎ (94,1 KB, 0x gelezen)
Bestandstype: jpg luidsprekertje uit pc windows 95.jpg‎ (94,5 KB, 0x gelezen)
Bestandstype: jpg ELCO STREEPJES.jpg‎ (92,8 KB, 1x gelezen)
Bestandstype: jpg ELCO 1500 Uf.jpg‎ (90,8 KB, 1x gelezen)
Bestandstype: jpg mainboard.jpg‎ (135,6 KB, 2x gelezen)
  Met citaat antwoorden
Oud 10 May 2019, 14:31   #44
anoniem44990
Guest
 
Berichten: n/a
Standaard Geen beeld bij opstarten pc

Nog enkele foto's in bijlage.
gilberto
Bijgevoegde afbeelding(e)
Bestandstype: jpg 4 nieuwe elco's.jpg‎ (124,6 KB, 1x gelezen)
Bestandstype: jpg 4 Elco's.jpg‎ (134,2 KB, 1x gelezen)
Bestandstype: jpg luidsprekertje exp 2.jpg‎ (109,2 KB, 1x gelezen)
Bestandstype: jpg luidsprekertje windows 95.jpg‎ (95,9 KB, 1x gelezen)
Bestandstype: jpg tweede foto mobo.jpg‎ (135,6 KB, 1x gelezen)
  Met citaat antwoorden
Oud 11 May 2019, 01:54   #45
anoniem44990
Guest
 
Berichten: n/a
Standaard Geen beeld bij opstarten pc

Ik heb vandaag op een topic van gathering tweakers.net veel interessante beschrijvingen over het meten van elco's op het moederbord gelezen. En er veel van opgestoken hoe en met welke meetapparaten elco's kunnen worden uitgemeten. Om kort te zijn heb ik ingezien dat verder speuren niet meer kan. Dit omdat het niet blijft bij de vier elco's die ik vervangen heb. De parallelle nabij geplaatste condensators moeten ook worden vervangen, omdat lekkende elco's meestal een te hoge inwendige weerstand hebben, waardoor de andere elco's veel te verduren krijgen. Die sneuvelen dan ook binnen een korte tijd en belasten de nieuwe elco's zodat die ook stuk gaan. Je kan ook met een ESR meter de inwendige weerstand te weten komen, die werkt met een hoog frequente wisselspanning ( een paar 100 KHz). Die begint wel vanaf 125 € en kan oplopen tot 300€Daar heb je al een solide mobo voor. Ik heb dus geleerd dat je slechts de minder grote fouten kunt oplossen op een mainboard. De testers van DeLOCK en Alternate zijn dus voor oppervlakkige storingen met het mobo. Wil je dieperliggende fouten en storingen opzoeken, dan moet je de geldbeugel boven halen. Als je het geld er voor over hebt en als leek toch een verdere zoektocht op het mobo wilt uitvoeren, dan kan dit wanneer je de moeite wilt opbrengen en er zich op toeligt om de elco's uit te meten met een ESR tester. Een scoop en freq; generator wordt ook gebruikt voor deze meting. Er komt volgens mij veel ervaring bij kijken, zeker wat het solderen betreft. Een printplaat zoals een mobo die uit verschillende lagen bestaat, met de vele dicht op elkaar lopende printsporen(traces) is heel delicaat om er op te solderen. Nu op zoek naar een mobo Transcend ts-asp3 voor een klein prijsje. Erikdenhouter liet al blijken dat de moederplank niet deugde, ondanks de werking van de fans en de positieve testproef met de 5 voudige pc en moederbord test set en de juiste spanningswaarden met de ATX power supply tester.
gilberto
  Met citaat antwoorden
Oud 11 May 2019, 02:22   #46
anoniem44990
Guest
 
Berichten: n/a
Standaard Geen beeld bij ostarten pc

Nog een foto van een goedkope en prima ESR tester voor de prijs van 79,99 €.
gilberto
Bijgevoegde afbeelding(e)
Bestandstype: jpg ESR TESTER.jpg 3.jpg‎ (47,1 KB, 1x gelezen)
  Met citaat antwoorden
Oud 11 May 2019, 11:39   #47
anoniem26138
Guest
 
Berichten: n/a
Standaard

Je mag het moederbord op tafel leggen, en deze op de losse PSU aansluiten, maar het wordt wat moeilijk om de grafische kaart goed te monteren met die zware VGA kabel er aan. Dat kan snel het slot breken.

Foto van je print is niet zo duidelijk, maar ik zie wel dat er stukjes soldeer tussen de banen geplakt zit (rode pijlen) Nou zit er wel een stevige lak over de printbanen, waardoor je niet zo snel sluiting zal maken, maar die kans wil je toch echt niet nemen. Waarschijnlijk duw je die stukjes er simpel met een houten prikker of zo vanaf, en zitten ze alleen wat geplakt met hars.
Het kan ook gezichtsbedrog zijn, en dat het reflecterend hars is, maar de foto is daarvoor niet duidelijk genoeg.

Aan de hars zie ik ook dat je niet hebt schoongemaakt met thinner of aceton (vochtig, niet druipend), waardoor de blobs met soldeer bedekt worden door die donkere drab (hars of anderzijds, blauwe pijlen). Hierdoor zie je niet veel van de verbindingen, of zelfs of het wel verbindingen zijn.

Citaat:
Oorspronkelijk geplaatst door gilberto
Ik heb in de bijlage een foto van de elco geplaatst. De gele band vertoont een klein balkje, maar dat is toch geen min teken. Want op deze zijde van de elco staat er nog een balkje bovenaan. Ook staat de oude elco in de bijlage. Ik zie geen min teken ondanks ik de elco verschillende keren heb rondgedraaid, alleen schuine zwarte streepjes.
Als hier geen duidelijkheid over is, dan kan je ze niet met zekerheid goed monteren...
Wat ik op de foto zie is een elco zonder enig opschrift, maar ik zie ook maar één kant. Er moet meer te lezen zijn.
Alternatief: de langste poot is de plus. Op de foto net niet te zien.
Je kan trouwens ook een prima foto maken van kleine voorwerpen door ze op een scanner te leggen.

Over je latere bericht over het vervangen van alle elco's, het is niet zeker of alle elco's parallel staan, ze kunnen / zullen verschillende functies hebben, en hoeven elkaar niet te beïnvloeden of verzwakken.
Iemand die serieus een apparaat wil ontdoen van lekkende elco's zal uit ervaring liever alle elco's tegelijk doen, zonder nog de moeite te nemen ze op werking te meten. 'Recappen' noemt men dat.
Maar dat is een flink karwei voor een moederbord, en voor jou.
Bijgevoegde afbeelding(e)
Bestandstype: jpg Soldeer-problemen.jpg‎ (147,4 KB, 3x gelezen)
Bestandstype: jpg Nieuwe_Elco_iets_lichter.jpg‎ (78,9 KB, 1x gelezen)
  Met citaat antwoorden
Oud 11 May 2019, 11:59   #48
anoniem26138
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door gilberto Bekijk bericht
Nog een foto van een goedkope en prima ESR tester voor de prijs van 79,99 €.
gilberto
Prima is niet helemaal zeker...
https://www.youtube.com/watch?v=6T_3uxLMIG0

In dat filmpje wordt een vergelijk gemaakt met een Fluke meter van betere kwaliteit, maar ook met een componenttester, de MK-328 (Chinese clone), welke allerlei metingen kan doen aan componenten, zoals weerstanden, diodes, transistors en condensatoren. Daarbij zit ook de functie van ESR meting.
Aangezien de MK-328 al te krijgen is bij Aliexpress voor onder € 25 inclusief verzenden, heb je daar misschien meer aan. Er zijn wel verschillende versies te vinden, zelfs als bouwpakket.
Ik gebruik hem overigens zelf.

(Wat voor alle condensatortesters geldt, en zeker die MK-328 is dat de elco ontladen moet zijn voor de test, anders beschadig je direct de meter)
.

Laatst gewijzigd door erikdenhouter : 11 May 2019 om 12:20
  Met citaat antwoorden
Oud 12 May 2019, 03:56   #49
anoniem44990
Guest
 
Berichten: n/a
Standaard Geen beeld bij opstarten pc

In dat filmpje wordt een vergelijk gemaakt met een Fluke meter van betere kwaliteit, maar ook met een componenttester, de MK-328 (Chinese clone), welke allerlei metingen kan doen aan componenten, zoals weerstanden, diodes, transistors en condensatoren. Daarbij zit ook de functie van ESR meting.
Dat is heel interessant.En ook niet zo duur bij Aliexpress.Bedankt voor de tip.Als je een elco meet met de ESR meting hoe doe je dit? Want de elco staat toch op de printplaat gesoldeerd? Het voorbeeld in het filmpje toont een losse elco die gemeten wordt. En hoe herken je de juiste weerstandswaarde als je met met de ESR meting? Hoe lang moest je wachten op jouw bestelling uit china? En vooral hoe ontlaadt je een elco?
Met een schroevendraaier die beide draden raakt van de elco?
Foto van je print is niet zo duidelijk, maar ik zie wel dat er stukjes soldeer tussen de banen geplakt zit (rode pijlen) Nou zit er wel een stevige lak over de printbanen, waardoor je niet zo snel sluiting zal maken, maar die kans wil je toch echt niet nemen. Waarschijnlijk duw je die stukjes er simpel met een houten prikker of zo vanaf, en zitten ze alleen wat geplakt met hars.
Het kan ook gezichtsbedrog zijn, en dat het reflecterend hars is, maar de foto is daarvoor niet duidelijk genoeg.

Ik heb de hars en andere vuile plekken verwijderd met verdunner en de soldeerpinnen ook gekuist.Als je gewoon kijkt op de printplaat is alles zuiver geworden rond de soldeerpunten;maar als je een foto neemt met de flitslamp verschijnen er heel veel wiite kleine vlekjes die er in werkelijkheid niet zijn.
waardoor de blobs met soldeersel
Wat is blobs ?
Als hier geen duidelijkheid over is, dan kan je ze niet met zekerheid goed monteren...
Wat ik op de foto zie is een elco zonder enig opschrift, maar ik zie ook maar één kant. Er moet meer te lezen zijn.
Alternatief: de langste poot is de plus. Op de foto net niet te zien.
Op de 4 blauwe elco's die ik heb gekocht staat aan de ene zijde 1500 uF met daaronder 6,3V en de andere zijde van het gele balkje 105°C FC en daaronder een M in een vierkantje.De heel kleine bruinachtige lettertjes vormen het woord SNOBEL volgens ik er kan van maken met het vergrootglas.(Merknaam)
Goed van jou dat je me er op attent maakt dat de langste poot op de plus moet gestoken worden. Dat heb ik ook gedaan, het plusteken staat aangeduid in een cirkeltje met een gaatje voor de elco op de printplaat.En wat me hierbij het meest overtuigd dat het goed is gedaan,komt door het feit dat wanneer je de korste draad(-) in het gaatje van van de plus steekt, het gele balkje dan niet naar voor maar naar achter staat. geplaatst.En het gele balkje staat dus naar voor geplaatst zoals trouwens alle andere elco's op het moederbord. Ik heb dus gewoon logisch gehandeld en ze alle 4 geplaatst zoals de andere op het mobo staan gesoldeerd.Maar als je ze verkeerd plaatst,wat kan er dan precies gebeuren,

Over je latere bericht over het vervangen van alle elco's, het is niet zeker of alle elco's parallel staan, ze kunnen / zullen verschillende functies hebben, en hoeven elkaar niet te beïnvloeden of verzwakken.
Iemand die serieus een apparaat wil ontdoen van lekkende elco's zal uit ervaring liever alle elco's tegelijk doen, zonder nog de moeite te nemen ze op werking te meten. 'Recappen' noemt men dat.
Maar dat is een flink karwei voor een moederbord, en voor jou. Gisteren 02:22
Ja,ik heb geschreven wat die persoon in de topic op gathering tweakers in zijn bericht vermelde over het lekken en de gevolgen hierdoor van een elco.Ik denk dat het wel kan dat er elco's zijn die parallel worden geplaatst, maar darom natuurlijk niet alle elco's op het mainboard.Ik weet alleen als leek dat een condensator zorgt voor de stabiliteit van een mobo.Is dit wel juist? En ja, het vervangen van alle elco's is de beste oplossing om een moederbord te repareren.Maat dat is voor de doorgewinterde hobbyist die dit graag doet, of een professionele electro technieker die dit dus beroepshalve uitoefent.Weer wat bijgeleerd over het jargon van een woord om een mobo te herstellen:"recappen" waarschinlijk afgeleid van het woord " capacitor ".

Ik zit vanaf vandaag weer met een ander raadsel.Wanneer de hdd is aangesloten op het mobo op de tafel en ik de pc opstart met de power sw,terwijl de master lintkabel is aangekoppeld dan pinkt het rode harddisk lampje op de frontconnector éénmaal bij de opstart en éénmaal bij het stoppen.Gisteren was dit niet het geval en dat kan je ook op de foto's zien.Ik heb het jumpertje gecontroleerd op de harde schijf en dit zit op de eerste 2 pinnetjes zoal het hoort. Ik heb drie harddisks zo aangesloten op het mobo, dan opgestart en gestopt en alle drie pinken ze bij de opstart en het uitschakelen van
het mobo.
Maar nu komt het!!! Als ik de harde schijf aansluit met de slave en dus het jumpertje op de pinnen steek juist voorbij de eerste twee pinnen waar de master op moet, dan blijft het rode hdd ledje wel constant branden zonder pinken. Ik heb met alle drie de harde schijven dus hetzelfde gedaan, slave aankoppelen op de hdd en jumpertje verplaatsen naar rij 2. En bij alle drie blijft het ledje branden. Weet jij wat hier gebeurt?
Ik heb dus ook nog een keer de DeLOCK tester aangrsloten,maar de spanningswaarden zijn oké.
gilberto
Bijgevoegde afbeelding(e)
Bestandstype: jpg moederbord op tafel.jpg‎ (131,3 KB, 1x gelezen)
Bestandstype: jpg gekuist moederbord.jpg‎ (75,7 KB, 1x gelezen)
  Met citaat antwoorden
Oud 12 May 2019, 11:58   #50
anoniem26138
Guest
 
Berichten: n/a
Standaard

HDD LED hoort niet voluit te branden, moet (af en toe) flikkeren (of 'pinken'). Dat dat één maal gebeurt bij aanschakelen is normaal, het BIOS gaat kijken op elke aangesloten disk om te lezen wie of wat ze zijn. Dat is één maal even het oplichten van de LED.
Wat dat betreft is het BIOS dus 'bij de pinken' , maar stopt daarna door een fout.

En wat betreft de laatste foto van de soldeerverbindingen, ik heb hem weer wat lichter gemaakt, en zie best mogelijkheden van fouten. Zie blauwe pijl, en ook een plek hars bij de groen pijl. Hars op zich is niet erg, maar het neemt het zicht weg op de verbinding er onder.
Citaat:
Oorspronkelijk geplaatst door gilberto
...Ik heb de hars en andere vuile plekken verwijderd met verdunner...
En dat is nou net wat ik niet zie.... Die groene pijl wijst naar hars. Welke verdunner je hebt gebruikt weet ik niet.
Thinner, aceton, of als alternatief nagellak verwijderaar (is ~90% aceton).


Een meter voor elco's is bij de goedkoopste uitvoeringen alleen bruikbaar wanneer de elco's los gesoldeerd zijn. Er zijn wel meters die ook (iets) resultaat geven wanneer in het circuit gemeten wordt, maar die zijn duur, en nooit 100% te vertrouwen. Eerst uitsolderen is het credo.
Die MK-328 (in zijn vele uitvoeringen) die toont gewoon wat er te meten valt; je ontlaadt de elco, sluit hem aan, drukt op de knop, en de meter geeft na 4 seconden aan welke capaciteit het meet, hoe hoog ESR is, en hoeveel spanningsverlies er optreedt na het (korte) meten. Dat laatste vooral geeft 'een' indicatie van de gezondheid van de elco; is er een spanningsverlies van 0,5% dan is de elco heel wat gezonder dan wanneer er een spanningsverlies van 3% optreedt. Vergelijken met een nieuwe is dan voeding voor je beslissing hem te vervangen.
Geen capaciteitsmeter kan je 100% informeren, ze hebben allemaal de gebruiker nodig, die moet de gegevens interpreteren.

Hier heb je een clone gebaseerd op diezelfde MK-328 in de vorm van een half bouwpakketje (print is al gemonteerd) en een heel simpel perspex kastje, voor € 14 in huis:
https://nl.aliexpress.com/item/MK-32...837102276.html
Je hebt ook iets duurdere, met als voordeel dat deze nieuwere firmware gebruiken. De goedkopere werken met firmware uit 2012 of zo. Lullig is dat nergens vermeld wordt wélke firmware je koopt, dat zie je pas als je hem thuis hebt
Als je zoiets koopt, let dan op dat het op batterijen werkt, want er zijn er ook met ingebouwde LI-Ion accu, maar omdat de meeste mensen zo'n ding echt zelden gebruiken, en het ding zelf een klein beetje stroom blijft trekken in de off stand, zal je na een jaar een apparaat uit de kast halen met een diep-ontladen accu, en die is dan zeker stuk.

Hier nog een clone, maar met een signaalgenerator en frequentiemeter (heel simpel), wel als volledig bouwpakket:
https://nl.aliexpress.com/item/Multi...293a3a53gBE8xK
Volledige omschrijving van het bouwproces.staat daar ook.
(Let op, het perspex kastje lijkt mij een aparte bestelling op diezelfde pagina)

Citaat:
Oorspronkelijk geplaatst door gilberto
... als je ze verkeerd plaatst,wat kan er dan precies gebeuren...
Eerst worden ze warm, dan worden ze heet, daardoor loopt de druk vanbinnen op en gaan ze lekken, en dan zijn ze defect.
Persoonlijk nog nooit geprobeerd Sommigen exploderen, maar om dat tegen te gaan hebben ze in de top al inkervingen gemaakt om dat proces geleidelijk te maken, een voor het doel ontworpen ontsnappingskanaaltje dus.
Citaat:
Oorspronkelijk geplaatst door gilberto
Ik weet alleen als leek dat een condensator zorgt voor de stabiliteit van een mobo.Is dit wel juist?
Stabiliteit van de voedingsspanning. Simpel gezegd: Een elco wordt vaak gebruikt als buffer voor spanning, zodat er bij variatie op die spanning die elco voor korte tijd (ms) in de dalen aanvult. Anti-rimpelcrème

Ontladen van elco's: kortsluiten is niet altijd goed, maar als ze al deels ontladen zijn kan dat wel. Volle condensatoren het liefst via een weerstand van een paar Ohm, en laat ze dan even een halve minuut zo liggen, want korte ontlading kan doen lijken (met een Voltmeter) dat ze 0 Volt geven en dus leeg zijn, maar als je dan een paar seconden of een minuut wacht dan zie je plots 'vanzelf' de spanning weer oplopen. Voor elco's op hoge spanning kan dat dus een probleem worden.
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 11:28.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.