Ga terug   Computer Idee Forum > Hardware > Hardware overige

 
 
Discussietools Weergave
Prev Vorig bericht   Volgende bericht Next
Oud 10 May 2019, 00:31   #30
anoniem44990
Guest
 
Berichten: n/a
Standaard Geen beeld bij opstarten pc

Thanks.
Je kan nog dat PCI videokaartje in alle 6 sloten proberen.
Dat zal ik proberen, je weet maar nooit dat juist het AGP slot niet meer goed werkt.
5 VSB staat vermeld in de gebruiksaanwijzing van die PSU tester: 5V StandBy. Dat is een 5V welke uit de PSU blijft komen zelfs als deze zogenaamd 'uit' staat. Dit om functies door het moederbord te kunnen laten uitvoeren vanuit de off stand van de PC, zoals opnieuw aanschakelen van de rest van de PSU voor het opstarten, of vanuit de slaapstand komen
Vermits de dvd speler en harde schijf en cd -brander draaien zal deze 5 V wel in orde zijn.
Met een gewone DMM kan je niet aflezen of een spanning even instort, dipt dus. Daarvoor is zo'n ding te traag en te wankelig in zijn laatste paar digits. Om dat juist te bekijken heb je een oscilloscoop nodig, die toont je een spoor van het laatste spanningsverloop
Oké. Dat heb ik begrepen. Ik wil toch nog even de resultaten laten zien die ik vandaag met de DMM heb gemeten.
PIN 14 PS-ON# PIN 14 groene draad pc voeding staat aan: groen lampje op mobo brandt.
3,29 V
pc opgestart rood lampje brandt op mobo: 0,09 V
De dvd player,de cd-brander, de hdd zijn aangesloten.
PIN 1 oranje draad standby mobo: 0,00 V
pc opgstart: 3,33 V
PIN 11 standby 2 oranje draden: 0,00V
pc opgestart: 3,33 V
PIN 12 standby blauwe draad 0,00 V
pc opgestart: loopt op tot 6 maar wordt weer 0,00 V
PIN 10 gele draad standby 0,01 V
pc opgestart: 12,22 V
PIN 20 rode draad standby 0,08 V
opstarten pc 5,08 V
Ik persoonlijk vind het geen goede meting omdat de pen van de meetkabel niet voldoende diep in het contact kan worden gestoken.

Ik zelf zou wel een gewoon speakertje op de GND en SPK proberen.
Het is een Award BIOS, en deze geeft toch meestal wel beepcodes.


Ik heb het speakertje los gemaakt en op de achterzijnde staat: KLX 8 ohm 0,25 W
Ik hoor geen enkele pieptoon bij het opstarten. Ik heb het luidsprekertje uit de oude pc gedemonteerd en op de achterzijde staat: M X 0,5 W 8 ohm
Mag ik dit speakertje aansluiten op de front connector ? Is dit niet gevaarlijk?
Verder zou je aan een expert kunnen vragen of jouw solderingen er goed uitzien.
Dit zal ik vragen aan mijn computerdealer die momenteel op reis is.
Ben je ook overtuigd dat je plus en min van de elco's juist hebt ? .]
Er stond op het mobo een plus teken aangeduid, maar niet op de elco's. Ik heb ze precies in dezelfde richting van de elco's ernaast geplaatst. De condensatortjes staan allemaal op dezelfde manier gesoldeerd op het mainboard of plank" zoals sommige forum medewerkers schrijven.
Mijn inschatting moederbord : 95%
Daar kan ik ook inkomen, maar je hebt reeds vermeld dat het niet het moederbord is dat stuk is. De twijfel is er dus nog een beetje!
En tot slot een antwoord van de verkoper van de DeLOCK power supply tester.
Het zou misschien kunnen dat je voeding defect is door ouderdom, en dat deze daardoor de 3.3V lijn niet meer doorgeeft. Anderzijds is het ook mogelijk dat door het vervangen van de componenten op het moederbord dat er ergens iets geraakt (bijvoorbeeld een trace doorboord) en dat er daardoor niet genoeg (of zelfs geen) stroom tot een cruciaal component geraakt.
Wat denk je hiervan? En ja, dat is wel juist dat je nu zo een pc voor maar 25 € kunt aanschaffen. Maar ik heb nog 2 computers met Windows 7 en Windows 10. En 3 laptoppen waarvan één voor mijn kleinzoon als hij op bezoek komt. En 3 Samsung tablets voor de afwisseling.

gilberto
  Met citaat antwoorden
 

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 03:51.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.