Ga terug   Computer Idee Forum > Internet > E-mail

Antwoord
 
Discussietools Weergave
Oud 1 October 2010, 18:29   #1
anoniem45402
Guest
 
Berichten: n/a
Standaard Outlook-Connector

Hallo,

momenteel na 2e system restore wederom Outlook 2007 gestart waarbij de bestaande Outlook-Connector aandringt op een update te installeren. Indien ik dat niet doe (situatie A), dan kan ik meteen al geen e-mail van verschillende win live-accounts downloaden. Dus ik laat de update zichzelf installeren. Dat gaat gepaard met verscheidene mededelingen dat er bepaalde -mij onbekende- micosoft processen draaien en dat hij die gaat afsluiten (zo niet, dan beëindig je de update). Dat gaat zo verder tot alles geinstalleerd is. Daarna lukt het mij niet om van welk account dan ook mail te downloaden of verzenden. Het send&receive-scherm blijft 'ongevinkt' openstaan, er komt geen time-out foutmelding, gewoon niets (situatie B). Wanneer ik dan outlook afsluit, zie ik in taakbeheer dat outlook.exe weldegelijk nog steeds draait.
Met system restore kom ik alleen terug in situatie A die je (blijkbaar) naar situatie B dwingt.

Iemand anders ook dit ervaren? Wat moet ik anders doen (tijdens de installatie)?

INFO: heb getracht de update van outlook-connector uit te voeren in safe mode (met netwerk verbinding), maar krijg ik halverwege installatie mededeling dat dit niet toegestaan is in safe-mode en kan ik alleen afsluiten.

regards,
prettig weekend,
PaulO
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 02:29.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.