Ga terug   Computer Idee Forum > Hardware > Onderdelen

Antwoord
 
Discussietools Weergave
Oud 17 April 2010, 16:40   #1
anoniem43899
Guest
 
Berichten: n/a
Standaard Moederbord stuk?

Hallo allemaal,

Om te beginnen wil ik zeggen dat ik echt totaal geen verstand heb van computers, alles wat ik weet heb ik van internet gehaald en van een aantal mensen gehoord die wel wat van computers weten

Mijn pc deed het in principe wel, maar op een gegeven moment kwam er een brandlucht uit dus heb ik de pc uitgedaan. Toen mijn vader de pc opendeed zagen we dat de ventilator (de grote die de voeding koelt) niet werkte. Dus heeft mn pa een nieuwe gehaald en aangesloten.
Sinds de aansluiting van de nieuwe voeding, doet de pc het helemaal niet meer. Als ik m nu aandoe dan geeft de ventilator een klein tikje, hij draait een centimetertje en dan gaat de pc uit. Als het draad wat van de ventilator naar de moederbord gaat wordt losgekoppeld van de moederbord, start de pc wel op?

Kan het zo zijn dat de moederbord is verbrand? Moet ik een nieuw moederbord kopen? Of is de voeding gewoon niet goed en moet ik een nieuwe proberen?
Ik heb de pc echt hard nodig, een deel van mijn scriptie staat erop

Alvast hartelijk dank voor alle hulp!
  Met citaat antwoorden
Oud 17 April 2010, 16:47   #2
anoniem15124
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Chupa Bekijk bericht
Ik heb de pc echt hard nodig, een deel van mijn scriptie staat erop
Neem aan dat je vast nog wel ergens een backup hebt staan?

Citaat:
Oorspronkelijk geplaatst door Chupa Bekijk bericht
Als het draad wat van de ventilator naar de moederbord gaat wordt losgekoppeld van de moederbord, start de pc wel op?
Als de pc dan wel helemaal goed opstart, kan het toch niet aan het moederbord liggen? Je kunt dan toch ook snel een kopie maken van je scriptie?
  Met citaat antwoorden
Oud 17 April 2010, 17:03   #3
anoniem43899
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Obelix71 Bekijk bericht
Neem aan dat je vast nog wel ergens een backup hebt staan?
Nee, helaas niet (tenminste niet van dat deel). Maar dat is opzich geen probleem hoor. Ik wil gewoon dat de pc het weer doet. Ik vind de pc veel fijner werken dan de laptop.


Citaat:
Oorspronkelijk geplaatst door Obelix71 Bekijk bericht
Als de pc dan wel helemaal goed opstart, kan het toch niet aan het moederbord liggen? Je kunt dan toch ook snel een kopie maken van je scriptie?
De pc start wel op, maar voordat hij helemaal opgestart is gaat hij alweer uit. Ik kan echt niks aanklikken, laat staan een bestand kop + plakken.

Als het niet aan het moederbord ligt, waaraan wel dan?

Zoals ik al zei, ik heb echt totaal geen verstand van pc's. Dus neem me aub niets kwalijk
  Met citaat antwoorden
Oud 17 April 2010, 18:21   #4
anoniem32005
Guest
 
Berichten: n/a
Standaard

misschien ligt het wel aan de voeding,te lage of te hoge spanning.
  Met citaat antwoorden
Oud 17 April 2010, 18:30   #5
anoniem26138
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Chupa Bekijk bericht
....Toen mijn vader de pc opendeed zagen we dat de ventilator (de grote die de voeding koelt) niet werkte. Dus heeft mn pa een nieuwe gehaald en aangesloten.
Sinds de aansluiting van de nieuwe voeding, doet de pc het helemaal niet meer. Als ik m nu aandoe dan geeft de ventilator een klein tikje, hij draait een centimetertje en dan gaat de pc uit. Als het draad wat van de ventilator naar de moederbord gaat wordt losgekoppeld van de moederbord, start de pc wel op?
Je haalt denk ik dingen door elkaar. In ieder geval vind ik het verwarrend wat je vertelt

Je zegt dat het de ventilator van de voeding is die niet werkte, maar was dat niet de fan van de processor ? Want alleen die zit aangesloten op het moederbord. Die van de voeding zit IN de voeding aangesloten en kan je dus niet afkoppelen.

En de vraag... heeft je vader een nieuwe voeding gekocht of een nieuwe fan ?

Dat 'de fan' (welke is dat nu ?) even draait als deze aangesloten zit, en daarna de PC uitvalt, kan een sluiting in die fan of een probleem in het regel-circuit op het moederbord zijn.
Of iets verkeerd aangesloten ?
Citaat:
Oorspronkelijk geplaatst door Chupa Bekijk bericht
De pc start wel op, maar voordat hij helemaal opgestart is gaat hij alweer uit. Ik kan echt niks aanklikken...
Dit doet mij denken dat je processor-fan dus niet draait en de processor oververhit raakt ?

Laatst gewijzigd door erikdenhouter : 17 April 2010 om 18:43
  Met citaat antwoorden
Oud 17 April 2010, 19:05   #6
anoniem43899
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door erikdenhouter Bekijk bericht
Je haalt denk ik dingen door elkaar. In ieder geval vind ik het verwarrend wat je vertelt

Je zegt dat het de ventilator van de voeding is die niet werkte, maar was dat niet de fan van de processor ? Want alleen die zit aangesloten op het moederbord. Die van de voeding zit IN de voeding aangesloten en kan je dus niet afkoppelen.

En de vraag... heeft je vader een nieuwe voeding gekocht of een nieuwe fan ?

Dat 'de fan' (welke is dat nu ?) even draait als deze aangesloten zit, en daarna de PC uitvalt, kan een sluiting in die fan of een probleem in het regel-circuit op het moederbord zijn.
Of iets verkeerd aangesloten ?

Dit doet mij denken dat je processor-fan dus niet draait en de processor oververhit raakt ?
Sorry, ik vind t ook moeilijk om uit te leggen terwijl ik zelf niet precies weet waar ik t over heb

Het gaat echt om de ventilator van de voeding, die van de processor doet t wel. Heb ik het dan over de kabel van de voeding? Maar dan kan de pc toch helemaal niet aan? De kabel waar ik het over heb, heeft iig een klein wit vierkantje dat aangesloten wordt op het moederbord. (Ik zie nu dat de aansluiting van dat kabeltje net binnen het rondje valt dat ik op het moederbord heb getekend, misschien weten jullie dan wel waar ik t over heb ).
Mijn vader heeft een nieuwe voeding gekocht. En de fan die uitvalt is (volgens mij) wel die van de processor.

Een heel ander punt: op het moederbord zit een rond dingetje waar draad overheen en doorheen loopt. >>
Dit ding is zwart geworden. Is dan niet gewoon het moederbord stuk? Kan het misschien komen door de nieuwe voeding?

Het gaat niet om oververhitting van de processor, dat heb ik wel vaker gehad. De pc gaat dan in de slaapstand, dit komt vaak door stof. Dat is nu niet het geval, dat is iets wat ik wel zeker weet

Ik weet dat het voor jullie nog moeilijker is om een leek zoals ik te helpen, maar ik waardeer het wel!

Laatst gewijzigd door Chupa : 18 April 2010 om 16:32
  Met citaat antwoorden
Oud 17 April 2010, 19:26   #7
anoniem43727
Guest
 
Berichten: n/a
Standaard

Dat is een +12v ATX aansluiting op het moederbord.

Zonder die aansluiting zou het kunnen dat de CPU (processor) niet genoeg stroom krijgt.
(zeer) Vaak is het dus nodig om deze aan te sluiten, dit is in de handleiding van het moederbord te vinden.

Begrijp ik het nu goed dat de pc weet op te starten zonder deze 4 pin aansluiting maar niet bruikbaar is.
En dat de pc in zijn geheel niet opstart als de 4pin connector is aangesloten?

En dat deze aansluiting 'zwart' is geworden?
  Met citaat antwoorden
Oud 17 April 2010, 19:29   #8
anoniem26138
Guest
 
Berichten: n/a
Standaard

(Ik had graag dat je de breedte van je afbeelding onder 800 pixels bracht, ik blijf aan het scrollen om je te kunnen lezen... )
Citaat:
Oorspronkelijk geplaatst door Chupa Bekijk bericht
Het gaat echt om de ventilator van de voeding, die van de processor doet t wel.
...........
En de fan die uitvalt is (volgens mij) wel die van de processor.
Je info blijft tegenstrijdig, vind je niet ?
Citaat:
Oorspronkelijk geplaatst door Chupa Bekijk bericht
Een heel ander punt: op het moederbord zit een rond dingetje waar draad overheen en doorheen loopt...... Dit ding is zwart geworden.
Is dan niet gewoon het moederbord stuk? Kan het misschien komen door de nieuwe voeding?
Ik weet niet echt wat je hier bedoelt, maar is dat ding niet gewoon een plastic 'ding' om de draad vast te houden zodat deze
niet in de fan kan komen, en dat deze vuil is geworden door langszuigend stof en vuil ?
Citaat:
Oorspronkelijk geplaatst door Chupa Bekijk bericht
Het gaat niet om oververhitting van de processor, dat heb ik wel vaker gehad. De pc gaat dan in de slaapstand, dit komt vaak door stof.
Dat is nu niet het geval, dat is iets wat ik wel zeker weet
Zeker weten, geef mij daar eens wat van ?

Als de CPU (processor) oververhit raakt schakelt deze voor zover ik weet niet in slaapstand, maar stopt gewoon.... boem, uit.

Draait de fan van de processor ?
Draait de fan van de processor niet ?
That's still the question....

Laatst gewijzigd door erikdenhouter : 17 April 2010 om 19:31
  Met citaat antwoorden
Oud 17 April 2010, 19:33   #9
anoniem31505
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door erikdenhouter Bekijk bericht

Ik weet niet echt wat je hier bedoelt, maar is dat ding niet gewoon een plastic 'ding' om de draad vast te houden zodat deze
niet in de fan kan komen, en dat deze vuil is geworden door langszuigend stof en vuil ?
Ik denk dat hij die spoel op het moederbord bedoelt, op het plaatje naast de 12v aansluiting.
  Met citaat antwoorden
Oud 17 April 2010, 19:38   #10
anoniem26138
Guest
 
Berichten: n/a
Standaard

Oranje pijl wijst naar de aansluiting van de processor-fan ( = CPU_FAN)
CPU_Fan_connector.jpg

Laatst gewijzigd door erikdenhouter : 17 April 2010 om 19:56
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 10:23.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.