Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Internet > Verbinding

Notices

Antwoord
 
Discussietools Weergave
Oud 13 June 2018, 16:31   #1
Karel5
 
Geregistreerd: 19 May 2005
Berichten: 132
Standaard Internet verbinding valt uit

Al enkele malen is het gebeurd dat mijn pc de (vaste) verbinding met mijn router verbreekt.
Via de probleemoplosser die zich aanbiedt lukt het soms na een reboot en veel proberen het probleem op te lossen. Die doet dat als administrator. Het bericht is dan: The adapter voor LAN-verbinding is verbroken.
Ik heb de indruk dat dat steeds gebeurt als ik een filmpje bekijk.
Kan iemand hier iets mee? Ik heb Windows 10 en Firefox
Karel5 is offline   Met citaat antwoorden
Oud 13 June 2018, 20:35   #2
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 17.923
Standaard

Voor de hand liggend is het proberen van een andere UTP kabel. Vooral de foutmelding die je noemt wijst in die richting.

En anders, kijk in een opdrachtprompt met de opdracht ipconfig welk IP je PC op zo'n moment heeft. Is dat eentje die begint met 169 en niet met 192 probeer dan het volgende:
geef in dezelfde opdrachtprompt de volgende twee opdrachten en druk Enter na elke:
Code:
ipconfig  /release
ipconfig  /renew
Kijk ook met ipconfig welk IP er als Default Gateway wordt genoemd, uiteraard wanneer het goed werkt (noteer dat) en wanneer het niet goed werkt als vergelijk.
erikdenhouter is offline   Met citaat antwoorden
Oud 13 June 2018, 21:40   #3
Karel5
 
Geregistreerd: 19 May 2005
Berichten: 132
Standaard

Default Gateway begint met 192
Ipv4 Address ook
Subnet Mask met 255
Dat zegt mij overigens niets
Moet ik als het fout gaat de Gateway checken en veranderen als die dan afwijkt?
Karel5 is offline   Met citaat antwoorden
Oud 13 June 2018, 22:01   #4
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 17.923
Standaard

Dit zijn dus de IP's wanneer het goed gaat ? Laat ze ook zien als het straks fout gaat, dan kunnen we vergelijken.

Andere kabel in huis om te proberen ?
erikdenhouter is offline   Met citaat antwoorden
Oud 13 June 2018, 22:43   #5
Karel5
 
Geregistreerd: 19 May 2005
Berichten: 132
Standaard

Het kan wel weken ( of maanden) duren hoop ik voor het weer een keer fout gaat.
Maar Ik houd het dan in de gaten. Heb heel lange kabelverbinding, 20-30 meter schat ik. Deels onder de vloer. Heb niet nog zo'n lange kabel.
Karel5 is offline   Met citaat antwoorden
Oud 13 June 2018, 23:08   #6
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 17.923
Standaard

Citaat:
Oorspronkelijk geplaatst door Karel5 Bekijk bericht
Het kan wel weken ( of maanden) duren hoop ik voor het weer een keer fout gaat.
Wat je nu dan zou kunnen proberen is de volgend opdracht:
Code:
ping  -t  IPvanDefaultGateway  >  %userprofile%\desktop\ping.txt
(IPvanDefaultGateway is het IP van de default gateway wat je vond met ipconfig)

Daarmee start een ping opdracht (je ziet niet meer dan een knipperende cursor) om de verbinding met je default gateway te checken, en deze blijft pingen tot je Ctrl+C drukt. Daarna vind je op je bureaublad een bestandje ping.txt met de resultaten. Als je nu, terwijl die opdracht rustig loopt, een beetje je kabel en UTP plug heen en weer haalt, en dat ook bij je routeraansluiting doet, dan kan je in het resultaat daarna misschien zien dat er op een gegeven moment pakketjes data verloren raken.
Het is maar een testje om de fysieke aansluiting een beetje te stressen, of je het in die hoek moet zoeken is natuurlijk de vraag.
erikdenhouter is offline   Met citaat antwoorden
Oud 13 June 2018, 23:57   #7
BlackTiger
 
BlackTiger's schermafbeelding
 
Geregistreerd: 4 May 2005
Locatie: State Penitentiary
Berichten: 11.176
Standaard

Als het zo lang kan duren voordat het weer eens fout gaat kan het van alles zijn.

Je kunt ook eens proberen "snel starten" van Windows 10 uit te schakelen. Deze blijkt herhaaldelijk voor problemen met het netwerk te zorgen.

Maar het zou ook gewoon een timing probleem kunnen zijn wat toevallig eens optreedt.
__________________
Greetings, Black Tiger

-----------------------------
Domme vragen bestaan niet. Het is dom om een vraag te hebben en deze niet te stellen.
BlackTiger is offline   Met citaat antwoorden
Oud 14 June 2018, 10:56   #8
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 17.923
Standaard

Citaat:
Oorspronkelijk geplaatst door BlackTiger Bekijk bericht
Je kunt ook eens proberen "snel starten" van Windows 10 uit te schakelen. Deze blijkt herhaaldelijk voor problemen met het netwerk te zorgen.
Hier lees je hoe dat uit te schakelen:

https://www.techpulse.be/tips/220243...r-uitschakelt/

Ik heb wel steeds gelezen dat netwerk problemen met snel opstarten meestal voor komen na het uit de slaap- of sluimerstand komen, of na het snel opstarten. Bij Snel Optarten vindt er geen 'schone' boot plaats.
.

Laatst gewijzigd door erikdenhouter : 14 June 2018 om 11:11
erikdenhouter is offline   Met citaat antwoorden
Oud 14 June 2018, 09:06   #9
Karel5
 
Geregistreerd: 19 May 2005
Berichten: 132
Standaard

Het spelen met de kabel heeft niets uitgehaald.
Ik zal hier voorlopg mee leven.
Alleen begrijp ik niet dat ik de foutoplosser eerst niets kan doen en als ik later via andere zoektochten een andere oplosser tegen kom op de pc het probleem opgelost wordt. Wel wat frustrerend.
Maar in ieder geval bedankt voor jullie hulp.
Karel5 is offline   Met citaat antwoorden
Oud 14 June 2018, 11:57   #10
Karel5
 
Geregistreerd: 19 May 2005
Berichten: 132
Standaard

Ik lees dat als ik opnieuw opstart als de pc uit is dat de snelstartoptie niet gebruikt wordt. Dat heeft ook geen effect gehad
Karel5 is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 14:23.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.