Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Besturingsystemen > Windows 10

Notices

Antwoord
 
Discussietools Weergave
Oud 10 April 2018, 16:45   #1
BlackTiger
 
BlackTiger's schermafbeelding
 
Geregistreerd: 4 May 2005
Locatie: State Penitentiary
Berichten: 11.176
Standaard Te veel geluiden. :)

Ik heb iets verandert in W10 laatst toen m'n geluidskaart nieuwe drivers had en ik niet meer tegelijk op de voor- en achter aansluitingen geluid kreeg.

Dat is wel gefixed maar nu gebeurt het volgende.
Elke keer als de mail gecontroleerd wordt, krijg ik zo'n standaard geluidje te horen, dus elk kwartier in mijn geval.
Als er dan nieuwe mail binnen komt, dan komt meteen daarna ook nog het "nieuwe mail" geluidje.

Dat is niet de bedoeling. Voorheen had ik alleen een geluidje bij nieuwe mail, maar niet als er mail controle gedaan wordt. Kan echter zo vlug niet meer terug vinden hoe of waar ik dat kan uitzetten.

Iemand een idee?
__________________
Greetings, Black Tiger

-----------------------------
Domme vragen bestaan niet. Het is dom om een vraag te hebben en deze niet te stellen.
BlackTiger is offline   Met citaat antwoorden
Oud 10 April 2018, 21:56   #2
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 17.923
Standaard

Onder Windows 7 zit dit als 'Volumemixer'. Rechtsklik het luidsprekertje in het Systeemvak ?
Bijgevoegde afbeelding(e)
Bestandstype: jpg W7_Volumemixer.jpg‎ (104,4 KB, 2x gelezen)
erikdenhouter is offline   Met citaat antwoorden
Oud 10 April 2018, 22:27   #3
BlackTiger
 
BlackTiger's schermafbeelding
 
Geregistreerd: 4 May 2005
Locatie: State Penitentiary
Berichten: 11.176
Standaard

Ja dat is me bekend, maar ik begrijp niet goed hoe dat een antwoord is op mijn vraag.
Ik wil niet alle geluid uit, alleen dat (standaard)geluidje wat telkens afspeelt als de mail gecontroleerd wordt (niet zijnde als er ook mail gevonden wordt).
__________________
Greetings, Black Tiger

-----------------------------
Domme vragen bestaan niet. Het is dom om een vraag te hebben en deze niet te stellen.
BlackTiger is offline   Met citaat antwoorden
Oud 10 April 2018, 22:36   #4
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 17.923
Standaard

Ik neem aan dat dat 'ophalen' een systeemgeluid is, terwijl de aankomst van mail een Thunderbird geluid is ?

Als je 'Systeemgeluiden' invoert in je Help, dan kan je individuele geluiden beïnvloeden.
Er opent zich dan een tab in 'Geluiden', en dat zou je ook kunnen vinden in je 'Configuratiescherm - Geluid'.
Dan eens al die aangeschakelde geluiden (daar waar speakertje voor staat) proberen om te zien waar dat ene geluid aan verbonden is. Ik heb nog niet gehoord dat alleen op mail checken al een geluidje heeft.
.

Laatst gewijzigd door erikdenhouter : 10 April 2018 om 22:48
erikdenhouter is offline   Met citaat antwoorden
Oud 10 April 2018, 22:51   #5
BlackTiger
 
BlackTiger's schermafbeelding
 
Geregistreerd: 4 May 2005
Locatie: State Penitentiary
Berichten: 11.176
Standaard

Het ophalen is een windows systeemgeluid. Zelfde als standaardgeluid en sterretje, die hebben hetzelfde geluid.

Mail controle wordt gedaan door Mailwasher Pro, dus er komt dan nog geen e-mail client aan te pas.
Het nieuwe mail ontvangen geluidje is een .wav geluidje van in de directory van Mailwasher zelf, maar klinkt hetzelfde als het "nieuwe mail" geluidje van Windows.

Citaat:
Ik heb nog niet gehoord dat alleen op mail checken al een geluidje heeft.
Exact! Ik dus ook niet. En ik heb de geluiden gewoon op "windows standaard" staan. Ben dit ook nog nooit tegen gekomen en in die lijst van Windows Standaard staat ook geen "mail ophalen".
Waarom Windows dus telkens het standaard/sterretjegeluid af speelt bij elke mailcheck is mij een raadsel.
__________________
Greetings, Black Tiger

-----------------------------
Domme vragen bestaan niet. Het is dom om een vraag te hebben en deze niet te stellen.
BlackTiger is offline   Met citaat antwoorden
Oud 10 April 2018, 23:02   #6
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 17.923
Standaard

Hoe heet dat geluidje in die Mailwasher map ? Kan je die daar niet gewoon weghalen ? Anders zal dat programma het toch moeten kunnen uitschakelen ?
Citaat:
Oorspronkelijk geplaatst door BlackTiger Bekijk bericht
Het ophalen is een windows systeemgeluid. Zelfde als standaardgeluid en sterretje, die hebben hetzelfde geluid.
Er zijn wel twee geluiden die alleen iets in tijdsduur ( = snelheid) verschillen; Fout.wav en Kennisgeving.wav.
.

Laatst gewijzigd door erikdenhouter : 10 April 2018 om 23:05
erikdenhouter is offline   Met citaat antwoorden
Oud 10 April 2018, 23:09   #7
BlackTiger
 
BlackTiger's schermafbeelding
 
Geregistreerd: 4 May 2005
Locatie: State Penitentiary
Berichten: 11.176
Standaard

Citaat:
Hoe heet dat geluidje in die Mailwasher map ? Kan je die daar niet gewoon weghalen ?
Jawel, maar dat wil ik juist niet, want dat is net het geluidje wat aangeeft dat er een nieuwe mail is. Ik kan het ook gewoon uitschakelen, maar dan hoor ik het dus niet als er nieuwe mail is. Het heet trouwens newMailNotify.wav.
Dit geluidje is niet het probleem.

Het probleem is het geluidje wat speelt tijdens controle van de mail, dat hoor ik dus ook als er geen nieuwe mail is maar alleen controle.

Op Microsoft las ik van iemand met exact hetzelfde euvel, alleen met WLM.
Ook geen echte oplossing gezien daar trouwens.
__________________
Greetings, Black Tiger

-----------------------------
Domme vragen bestaan niet. Het is dom om een vraag te hebben en deze niet te stellen.
BlackTiger is offline   Met citaat antwoorden
Oud 10 April 2018, 23:30   #8
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 17.923
Standaard

Ik lees net dat er een mac gebruiker is die dit had, en dat er op de server een mailtje bleef steken

"What I eventually found, was if I went directly to my .mac account and looked in my mail folder there were the mystery mail! After I deleted the mail from my dotmac acount, that solved the problem. I had to do that with both computers. (A glitch I guess) "

En verder kan je checken of op al je accounts staat aangevinkt dat nieuwe mail automatisch gedownload wordt, al weet ik ff niet hoe jij Thunderbird met MailWasher combineert, wie wat doet.
.

Laatst gewijzigd door erikdenhouter : 10 April 2018 om 23:39
erikdenhouter is offline   Met citaat antwoorden
Oud 10 April 2018, 23:51   #9
BlackTiger
 
BlackTiger's schermafbeelding
 
Geregistreerd: 4 May 2005
Locatie: State Penitentiary
Berichten: 11.176
Standaard

Ik heb geen Thunderbird, ik heb Outlook 2013.
Maar die staat nooit open, Mailwasher pro controleert alles en pas als ik de mail echt wil gaan binnen halen druk ik op de "wash mail" knop en dan worden spam berichten en door mij als "wissen" aangegeven berichten verwijderd, Outlook geopend en dan nieuwe berichten binnen gehaald. Doe ik ook nog eens handmatig trouwens. Omdat ik vaker Outlook wel eens nodig heb en dan open, terwijl het niet de bedoeling is dat ie dan ook weer mail gaan ophalen.

Maar dat terzijde. Ik kan zelf aangeven welke accounts Mailwasher moet controleren. Als er iets fout gaat komt er een error melding, die is er nu ook niet.
Het kan echter geen kwaad eens via webmail te gaan kijken op de ingestelde accounts of daar nog ergens iets blijft hangen.
__________________
Greetings, Black Tiger

-----------------------------
Domme vragen bestaan niet. Het is dom om een vraag te hebben en deze niet te stellen.
BlackTiger is offline   Met citaat antwoorden
Oud 10 April 2018, 23:55   #10
BlackTiger
 
BlackTiger's schermafbeelding
 
Geregistreerd: 4 May 2005
Locatie: State Penitentiary
Berichten: 11.176
Standaard

Schaam SCHaam SCHAAM!

Pffff.. ik antwoord dit dus net... en ik dacht dat ik popups kreeg van fouten..... Neen dus! (of niet meer).
De hele foutenlog staat vol en inderdaad, een e-mail adres wat ik vrijwel niet gebruik en tijdelijk naar een ander domein is gezet om iets te testen, geeft dus steeds een foutmelding.
Dus bij elke controle... fout... en dus geluidje. Pfffff.

Thanks!!! Dankzij jou kan ik 't euvel nu oplossen, super!

P.s. Ik had eerder in de foutenlog gekeken, maar omdat ik zoveel email adressen heb was vrijwel alles groen (dus goed), nu ik verder ging scrollen kwam ik die rode tegen die dus elk kwartier ook terug kwam. Maar net buiten beeld viel en daarom niet opgevallen was.
__________________
Greetings, Black Tiger

-----------------------------
Domme vragen bestaan niet. Het is dom om een vraag te hebben en deze niet te stellen.

Laatst gewijzigd door BlackTiger : 11 April 2018 om 00:00
BlackTiger is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 15:24.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.