Ga terug   Computer Idee Forum > Besturingsystemen > Linux/en andere

Antwoord
 
Discussietools Weergave
Oud 24 March 2015, 17:13   #1
anoniem44822
Guest
 
Berichten: n/a
Standaard geen netwerk/wifi in Ubuntu

Ik heb op een 9 jaar oude laptop met een ( te langzame) Windows 7 een internetverbinding door een D-Link Wreless N Nano USB adapter, die prima werkt.
Nu heb ik naast Windows Ubuntu 14.04 geinstalleerd, maar deze ziet geen netwerken en geen wifi verbindingen. Alleen "wired cable" staat in Netwerk.
Hoe kan ik dit oplossen ?
Troef
  Met citaat antwoorden
Oud 24 March 2015, 19:49   #2
anoniem45232
Guest
 
Berichten: n/a
Standaard

Er zijn meer mensen die problemen hebben met deze adapter. Echter kan ik niet een definitieve uitspraak doen zonder zeker te weten dat je inderdaad de D-Link DWA-131 hebt. Kun je de output van de volgende commando's geven? Dan kan ik het voor je verifiŽren. Start eerst je pc op, log in Linux in, open een terminal, stop nu pas de adapter erin en geef daarna de volgende commando's:
Code:
sudo -i
dmesg > ~/dmesg-computeridee
lsusb -v > ~/lsusb-computeridee
lspci -v > ~/lspci-computeridee
exit
De bestanden komen in je homefolder te staan.

Volgens de gebruikers hier is de oplossing, indien je inderdaad de DWA-131 hebt, vrij makkelijk:
Code:
sudo -i
modprobe rtl8192cu
echo "2001 330D" | tee /sys/bus/usb/drivers/rtl8192cu/new_id
exit

Laatst gewijzigd door Jeroentje94 : 24 March 2015 om 19:54
  Met citaat antwoorden
Oud 25 March 2015, 11:17   #3
anoniem44822
Guest
 
Berichten: n/a
Standaard geen netwerk/wifi in Ubuntu

Bedankt Jeroentje voor je snelle reactie, maar ..... een probleem komt nooit alleen !!
Als ik in de terminal het commando sudo -i intyp moet ik vervolgens mijn wachtwoord invullen en daar loopt het fout. Ik heb een wit blokje ,en als ik mijn wachtwoord typ gebeurt er niets ( het verschijnt dus niet in het scherm ) en lijkt het wel of mijn toetsenbord niet werkt .
Dus voordat ik het hele commando kan typen moet eerst dit probleem opgelost worden.
Weet jij hoe dat moet ?
  Met citaat antwoorden
Oud 25 March 2015, 11:19   #4
anoniem45232
Guest
 
Berichten: n/a
Standaard

Het is de bedoeling dat als je het wachtwoord in typt je niets te zien krijgt. Op die manier kan niemand meekijken over je schouder. Je computer registreert wel gewoon je toetsaanslagen
  Met citaat antwoorden
Oud 25 March 2015, 11:49   #5
anoniem44822
Guest
 
Berichten: n/a
Standaard

Ja Jeroen ik ben een " dom blondje"..........!
Overigens heb ik inderdaad de D Link DWA-131, maar dat had je natuurlijk al begrepen.
Nu weer een probleem :
na typen van wachtwoord verschijnt de volgende regel:
root@Britt-Aspire-1670:
Nu typ ik het commando modprobe etc. en dan is er de regel " no such file or directory"
Hoe nu verder ?
  Met citaat antwoorden
Oud 25 March 2015, 11:57   #6
anoniem45232
Guest
 
Berichten: n/a
Standaard

Voordat je met het tweede blok code begint zou ik eerst graag willen verifiŽren dat je inderdaad de D-Link DWA-131 hebt met de juiste revisie e.d. Kun je eerst de code uit het eerste blok uitvoeren en de bestanden hier posten?
Het is dus wel geluk root te worden, dat is mooi! Dat je niet de module kan inladen met 'modprobe' komt misschien omdat Ubuntu tegenwoordig de module installeert in de kernel en niet als module.
  Met citaat antwoorden
Oud 25 March 2015, 13:03   #7
anoniem44822
Guest
 
Berichten: n/a
Standaard

Ook dan krijg ik de regel " no such file or directory"
  Met citaat antwoorden
Oud 25 March 2015, 13:20   #8
anoniem45232
Guest
 
Berichten: n/a
Standaard

Vreemd...
Achja, dan doen we het op de wat langere manier. Kopieer en plak de uitkomst van deze commando's in een testbestandje.

Code:
sudo -i
dmesg
lsusb -v
lspci -v
exit
  Met citaat antwoorden
Oud 25 March 2015, 15:19   #9
anoniem44822
Guest
 
Berichten: n/a
Standaard

kan je hier wat mee ?
Bijgevoegde bestanden
Bestandstype: doc Untitled 1.doc‎ (56,5 KB, 11x gelezen)
  Met citaat antwoorden
Oud 25 March 2015, 15:36   #10
anoniem45232
Guest
 
Berichten: n/a
Standaard

Zo te zien is een deel van de output van 'lsusb -v' weggevallen. In wat er wel staat zie ik niet je D-Link voorbij komen. De enige wireless adapter die ik tegen kom is de 'AMBIT Microsystem Corp. T60N871 802.11g Mini PCI Wireless Adapter', die probeer je waarschijnlijk te vervangen aangezien deze alleen wireless /b/g ondersteund. Heb je deze uitgezet met een hardware switch (Fn+iets toetsencombinatie)? Zo niet kan je conflicten krijgen tussen de twee wireless adapters.
Krijg je niet alle tekst te zien in terminal, kun je niet meer terug scrollen om alles te kopiŽren? Ga dan in je terminal naar Edit > Profile Preferences > Scrolling > Vinkje weg bij "Limit scrollback to:"
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 08:30.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.