Ga terug   Computer Idee Forum > Besturingsystemen > Windows 10

Antwoord
 
Discussietools Weergave
Oud 26 March 2016, 19:42   #1
anoniem26032
Guest
 
Berichten: n/a
Standaard Startknop Windows 10 werkt niet

Hallo,
Ik heb een raar probleem. Op mij pc staan 2 gebruikers en bij een van de gebruikers werkt de startknop (window) niet en is het icoon van de winkel en Edge onzichtbaar.
Daarentegen bij de andere gebruiker werkt alles naar behoren.
Als ik naar de logbestanden van systeemfouten ga kijken krijg ik veelvuldig een foutmelding van ESENT
Ik heb reeds verschillende oplossingen die ik op het forum vond geprobeerd doch zonder succes.

Kan iemand mij hiermee helpen ?

Groetjes,
Nico
  Met citaat antwoorden
Oud 27 March 2016, 00:57   #2
anoniem42071
Guest
 
Berichten: n/a
Standaard

Heb je geupgrade vanuit W8.1 en had je daar iets van start8 of Classic shell draaien. Dat soort tools moet je nl. even verwijderen voor het upgraden.
Mogelijk kan je dat alsnog doen nu in W10, maar normaal moet je eigenlijk (als dat nog kan) even terug naar W8.1 om hem daar te verwijderen.

Niek
  Met citaat antwoorden
Oud 27 March 2016, 01:04   #3
anoniem26032
Guest
 
Berichten: n/a
Standaard

Neen, ik heb geupgrade van windows 7, doch dit is al maanden geleden.
  Met citaat antwoorden
Oud 27 March 2016, 12:21   #4
anoniem42071
Guest
 
Berichten: n/a
Standaard

Loggen beiden in met een lokaal account of met een MS account?
Staat bij de user die geen startknop heeft de tabletmodus soms ingeschakeld?

Niek
  Met citaat antwoorden
Oud 27 March 2016, 13:17   #5
anoniem26032
Guest
 
Berichten: n/a
Standaard

1 gebruiker logt in met MS account en de gebruiker met het probleem logt lokaal in.
Neen, tabletmodus is niet ingeschakeld.
Ik heb de oplossing met de PowerShell ook reeds geprobeert doch zonder resultaat.
Het probleem is niet dat de startknop er niet staat, hij reageert gewoon niet meer en tevens ontbreken de iconen van Edge en Store. Als ik met de muis over deze onzichtbare iconen ga zie ik wel Edge of Store verschijnen in een tekstvakje.
  Met citaat antwoorden
Oud 27 March 2016, 22:09   #6
anoniem42071
Guest
 
Berichten: n/a
Standaard

Kan je deze eens doorlezen, daar wordt op het Microsoft forum hetzelfde probleem als opgelost gemeld: http://answers.microsoft.com/nl-nl/i...0f6efa9?auth=1

Maar er worden diverse mogelijke oplossingen aan gedragen. (te lang verhaal)

Niek
  Met citaat antwoorden
Oud 28 March 2016, 00:31   #7
anoniem26032
Guest
 
Berichten: n/a
Standaard

Alles geprobeerd, geen succes.
Morgen verder zoeken.
In ieder geval reeds bedankt voor de hulp
  Met citaat antwoorden
Oud 28 March 2016, 08:00   #8
anoniem54435
Guest
 
Berichten: n/a
Arrow

Als niets meer helpt , bestanden opslaan op een Externe Schijf.

En via Instellingen naar de hier getoonde knop.
Daar vind je de nodige opties voor herstel.
Ook voor een nieuwe W10 installatie.

Bijlage 18848

Laatst gewijzigd door Desperado : 15 December 2016 om 09:38
  Met citaat antwoorden
Oud 28 March 2016, 18:02   #9
anoniem26032
Guest
 
Berichten: n/a
Standaard

Probleem is opgelost. De foutmelding van ESENT schijnt de oorzaak te zijn geweest

Hieronder de oplossing die bij mij werkt

1. Login to your current profile
2. Press WIN+X, and select "Command Prompt (Admin)"
3. Enter the following commands, in this order

1. net user "TempAdmin1" "password1" /add
2. net user "TempAdmin2" "password2" /add
3. net localgroup administrators "TempAdmin2" /add

4. Press CTRL+ALT+DEL, click Sign Out
5. Login to the "TempAdmin1" account using password "password1"
6. Logout, and then login to the "TempAdmin2" account, using "password2" (note: you must fully sign out, not just switch users)
7. Open File Explorer, select View, then check the box marked "Hidden Items"
8. Navigate to C:\Users\TempAdmin1\Local\TileDataLayer (click "continue" to gain access when prompted)
9. Right Click the folder "Database" & Copy
10. Now, navigate to the same folder for your damaged profile (C:\Users\YOUR_USERNAME\Local\TileDataLayer)
11. Right click "Database", and rename to "Database.BAD"
12. Right click empty area in the folder, and select Paste
13. Reboot, then sign back in with your original profile.

Now, assuming all is well, you want to delete the 2 accounts you created:

1. Win+X -> Control Panel -> User Accounts -> Manage Another Account
2. Select Account, then "Delete Account"
  Met citaat antwoorden
Oud 28 March 2016, 21:44   #10
anoniem42071
Guest
 
Berichten: n/a
Standaard

Heel mooi en bedankt voor het terug melden van de oplossing. Of het met ESENT te maken heeft weet ik niet, want zo te lezen vervang je gewoon een corrupt gebruikers profiel.
Maar hier leren we ook weer van.

Niek
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 17:12.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.