Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Hardware > Randapparatuur

Notices

Antwoord
 
Discussietools Weergave
Oud 12 December 2018, 22:39   #1
iemand85
 
Geregistreerd: 31 March 2009
Berichten: 794
Standaard windows herkent usb stick niet als er een hub

Hallo,
een tijdje geleden had mijn computer moeite mijn usb stick te herkennen als er een usb hub tussen zit, als ik dan de hub ertussen uit haalde herkende hij dat wel. nu lijkt hij de USB opeens uberhaupt niet meer te zien, en tegelijk doet mijn externe harde schijf het niet meer, maar ik zag net nog wel een lichtje erop branden. als ik in veelgebruikte mappen naar die schijf klik krijg ik de melding dat die niet beschikbaar is, terwijl die wel in de computer zit. normaal heb ik nooit problemen met die harde schijf, en die is ook niet oud


ik dacht dat dit forum er uit ging, maar ik kan nog een bericht plaatsen, heel fijn als/dat? het nog werkt!

ik gebruik:
dell vostro 3000 serie
windows 10
usb: kingston data traveler 16 GB
usb hub trust 14591-02
externe harde schijf: Toshiba, ik zie niet welk nummer het type nr. is, maar ik neem aan dat het probleem bij de porten ligt?

ik heb geprobeerd de usb stick op verschillende poorten aan te sluiten, maar geen verschil

Laatst gewijzigd door iemand85 : 12 December 2018 om 23:00
iemand85 is offline   Met citaat antwoorden
Oud 12 December 2018, 23:21   #2
iemand85
 
Geregistreerd: 31 March 2009
Berichten: 794
Standaard

bovenstaande kwam door een windows update, het probleem dat windows de usb niet herkend als de usb hub er tussen zit bestaat nog wel, ik hoop jullie hebben daar een antwoord op, groeten
iemand85 is offline   Met citaat antwoorden
Oud 13 December 2018, 10:44   #3
falstring
 
Geregistreerd: 12 January 2011
Berichten: 955
Standaard

- koppel alle usb-aparaten af
- ga (via zoekscherm) nar configuratiescherm/apparaatbeheer
- als kruisje voor 1 usb-vermelding, dan openklikken zodat je een reeks usb-dingen ziet.
- selecteer de bovenste ervan, klik rechts en kies voor: installatie ongedaan maken
- werk zo alle usbvermeldingen af
- herstart de pc, waarna alle usb-dingen opnieuw in windows worden geïnstalleerd.
- daarna zouden alle apparaten (een voor een aankoppelen!) weer herkend moeten worden.
falstring is offline   Met citaat antwoorden
Oud 13 December 2018, 10:59   #4
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 18.068
Standaard

Wat bij met mijn moederbord altijd werkt wanneer USB geen sugar meer geeft is een power drain, het zorgen dat alle restspanning uit de PC is verdwenen, en daarna opnieuw opgestart wordt.
Dat doe je door de stekker van de PC er minstens een nacht uit te laten, of sneller door de volgende handeling:

* het apparaat wat moeite heeft ontkoppelen
* PC afsluiten
* stekker er uit (of bij laptop de accu er uit)
* een keer of drie een seconde op de aan/uit drukschakelaar drukken
* Stekker weer aansluiten en opstarten.
* dan het apparaat weer op USB aansluiten.

Heeft mij in 11 jaar al een 20x uit de penarie gehaald nadat USB op geen enkele manier meer wilde. Ik weet nog steeds niet of dat nu specifiek een defect van dit ene moederbord is, of een coderingsfout van het BIOS (AMI rev. 2104 op een Asus P5B)
.
__________________
Alleen als je het niet weet verdraag je een systeem dat natuurwetten verzwijgt.
-----------------------------

Laatst gewijzigd door erikdenhouter : 13 December 2018 om 11:10
erikdenhouter is offline   Met citaat antwoorden
Oud 13 December 2018, 22:46   #5
iemand85
 
Geregistreerd: 31 March 2009
Berichten: 794
Standaard

mijn post was volgens mij onduidelijk geworden doordat mijn usb helemaal niet meer herkend werd, maar dat probleem was al verholpen, nu gaat het alleen nog om dat mijn usb niet herkend wordt als de hub ertussen zit,ik plaats een screen shot van aparaat beheer, ik zie daarin geen kruisjes, heb een aantal dingen open geklikt, maar zie ze niet, sorry van de onduidelijkheid
Bijgevoegde afbeelding(e)
Bestandstype: jpg Knipsel.JPG‎ (78,5 KB, 4x gelezen)
iemand85 is offline   Met citaat antwoorden
Oud 14 December 2018, 19:39   #6
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 18.068
Standaard

Sommige hubs zijn een beetje moeilijk in het doorgeven van powerinstellingen. Het kan zijn dat de hub (of het apparaat achter de hub) geen stroom of actie meer krijgt vanuit Windows, maar ik dacht wel te lezen dat het bij jou ooit wel gewerkt heeft.

Je kan proberen het energiebeheer voor hubs uit te schakelen, maar doe dat dan eerst voor die ene hub om te proberen:

* sluit even alleen de hub aan, zonder schijf of stick.
* open Apparaatbeheer, vouw de tak 'USB Controllers' uit, en maak een screenshot of notitie van die situatie.
* trek nu de hub uit, en let op welke verdwenen is. Steek hem er weer in, om hem terug te zien, zodat je weet hoe de hub heet, zoiets als 'Generic USB hub' bijvoorbeeld.
* zodra hij in beeld is, rechtsklik je op die hub, ga je naar de tab 'Energiebeheer', en haal je het vinkje weg bij 'De computer mag dit apparaat uitschakelen om energie te besparen'..
* sluit Apparaatbeheer.
* Ik zelf zou de computer nu herstarten, en proberen.

Als het nu werkt weet ik niet of dat zo blijft wanneer je dezelfde hub op een andere poort zou gebruiken, test dat dus.

Als het nog niet werkt:
het kan zijn dat de hub ook weer op een interne hub zit, en dat die niet goed reageert i.c.m. die externe hub. Doe daarom exact hetzelfde als boven, maar dan voor alle andere (hoofd)hubs die je in dat USB Controller lijstje zie, dat zijn er vaak 6 of meer.
Heb je een mix van USB 2.0 en USB 3 poorten aan je computer, dan doe je dat in eerste instantie alleen voor het soort hub waar de externe hub op aangesloten staat, te zien aan het uiterlijk van de connector op je PC, maar ik denk dat dit probleem nog uit de USB 2.0 tijd is.

Als het dan nog niet gaat:
* zorg dat je weet om welke externe hub het gaat zoals boven uitgelegd
* trek de hub er uit
* vouw de tak 'USB Controllers' weer uit
* in het menu 'Beeld' kies je voor 'Verborgen apparaten weergeven'
* nu zie je de naam van die hub diverse keren staan, maar uitgegrijsd
* rechtsklik op elke, en kies voor 'Installatie ongedaan maken'
* herstart het liefst de computer.
__________________
Alleen als je het niet weet verdraag je een systeem dat natuurwetten verzwijgt.
-----------------------------

Laatst gewijzigd door erikdenhouter : 14 December 2018 om 20:32
erikdenhouter is offline   Met citaat antwoorden
Oud 15 December 2018, 20:39   #7
iemand85
 
Geregistreerd: 31 March 2009
Berichten: 794
Standaard

Het werkt, dank jullie wel!!
iemand85 is offline   Met citaat antwoorden
Oud 15 December 2018, 20:56   #8
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 18.068
Standaard

Graag gedaan.
__________________
Alleen als je het niet weet verdraag je een systeem dat natuurwetten verzwijgt.
-----------------------------
erikdenhouter is offline   Met citaat antwoorden
Oud 15 December 2018, 21:03   #9
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 18.068
Standaard

Kleine aanvulling:
Citaat:
Oorspronkelijk geplaatst door erikdenhouter Bekijk bericht
....* zodra hij in beeld is, rechtsklik je op die hub, ga je naar de tab 'Energiebeheer', en haal je het vinkje weg bij 'De computer mag dit apparaat uitschakelen om energie te besparen'.......
Ik vergat hier iets, er hoort te staan:

"* zodra hij in beeld is, rechtsklik je op die hub, kies je voor 'Eigenschappen', ga je naar de tab 'Energiebeheer', en haal je het vinkje weg bij 'De computer mag dit apparaat uitschakelen om energie te besparen' ".

Detail.
__________________
Alleen als je het niet weet verdraag je een systeem dat natuurwetten verzwijgt.
-----------------------------
erikdenhouter is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 15:31.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.