Ga terug   Computer Idee Forum > Hardware > Onderdelen

Antwoord
 
Discussietools Weergave
Oud 14 March 2013, 17:23   #11
anoniem14733
Guest
 
Berichten: n/a
Standaard

Grmpfz... dat heeft ook niet geholpen.
Nog voordat de pc helemaal klaar is met opstarten heeft hij de nieuwe hardware (die nVidia) weer gevonden en geinstalleerd.
Icoontje blijft weer op onbruikbaar staan van de Soundmax.
  Met citaat antwoorden
Oud 14 March 2013, 19:26   #12
anoniem42071
Guest
 
Berichten: n/a
Standaard

Die Nvidia die hoort bij je DVI aansluiting van de videokaart volgens mij.

Niek
  Met citaat antwoorden
Oud 14 March 2013, 20:44   #13
anoniem26138
Guest
 
Berichten: n/a
Standaard

Dat denk ik ook.
Ik heb zelf ook een Asus P5B moederbord (met XP), en heb (naast mijn Nvidia grafische kaart) nooit iets van Nvidia voor het mobo gezien, zeker niet voor geluid.

Ik heb dus dezelfde Soundmax, en ter info even in msconfig gekeken wat daar opstart voor de Soundmax interface:

smax4pnp: C:\Program Files\Analog Devices\Core\smax4pnp.exe
Locatie: HKLM\software\Microsoft\Windows\CurrentVersion\run
(868.352 bytes, vrijdag 16 maart 2007, 8:06:34 versie:6.0.6000.82 )
In dezelfde map staat alleen nog smwdmif.dll

smax4: "C:\Program Files\Analog Devices\Soundmax\smax4.exe" /tray
Locatie: HKLM\software\Microsoft\Windows\CurrentVersion\run
(839.680 bytes, zondag 13 januari 2008, 21:56:42, versie: 5.2.0.44 )
Dat is in een half volle map.
.

Laatst gewijzigd door erikdenhouter : 14 March 2013 om 20:56
  Met citaat antwoorden
Oud 14 March 2013, 20:49   #14
anoniem54435
Guest
 
Berichten: n/a
Arrow

Misschien toch HDMI inplaats van DVI
  Met citaat antwoorden
Oud 14 March 2013, 20:58   #15
anoniem26138
Guest
 
Berichten: n/a
Standaard

Ja dat klopt wel denk ik, het is natuurlijk voor het HD geluid. Ik heb zelf zo'n kaart niet, weet niet welk soort poorten daar precies uitkomen.
  Met citaat antwoorden
Oud 14 March 2013, 23:13   #16
anoniem14733
Guest
 
Berichten: n/a
Standaard

Ja zoals ik in mijn reactie meteen al schreef was dat met die chipset een vergissing en was mij al gebleken dat het een Intel chipset was.

@Erik: Ik ben daar ook gaan kijken maar kom daar de smax4pnp niet meer tegen. Bji mij is er alleen nog die smax4.exe.
Ik denk dat jij nog een iets oudere driver hebt. In mijn Core map staat alleen nog die .dll file.
Maar mijn versie is in elk geval nieuwer.

Ik ga hem nog eens deinstalleren, daarna die hele map wegkiepen zodat er niets bewaard blijft en dan nog eens van scratch die iets oudere driver installeren, eens zien of die smax4pnp weer terug komt.
  Met citaat antwoorden
Oud 14 March 2013, 23:41   #17
anoniem42071
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Desperado Bekijk bericht
Misschien toch HDMI inplaats van DVI
Nope DVI zo één http://www.verweij-computers.nl/?page=product&id=1287

Niek
  Met citaat antwoorden
Oud 15 March 2013, 00:00   #18
anoniem14733
Guest
 
Berichten: n/a
Standaard

Om aan de discussie een einde te maken... mijn GForce 430 heeft een DVI aansluiting.

Opgelost! Het bleek inderdaad die smax4pnp te zijn.

Die had ik vanmiddag tijdens de vele oplossingen die ik in Google had opgezocht en bekeken ook gezien maar dacht dat hij met de nieuwste beta driver er misschien niet meer bij hoorde. Dit vanwege dat een totale deinstallatie en nieuwe installatie van de soundkaart deze smax4pnp er niet meer bij deed.

Zoals gezegd nu dus nogmaals deinstallatie, de map Analog Devices ook nog eens weggekiept, oudere driver genomen en toen deed ie het weer, daarna nog een update er over gedaan.
Heb nu dus de op 1 na nieuwste driver van 2007 versie 5.10.1.6240.
De 6.x (beta) van 2009 laat ik er voorlopig maar af, ben al blij dat deze het weer doet. Waarom opeens die smax4pnp verdwenen is na een windows update blijft natuurlijk vaag.

Maar het is gefixed met name nadat ik nog eens ben gaan denken na de post van Erik.

Thanks!
  Met citaat antwoorden
Oud 15 March 2013, 08:30   #19
anoniem54435
Guest
 
Berichten: n/a
Arrow

Maar ook VGA en HDMI.

Bijlage 17499



Laatst gewijzigd door Desperado : 15 December 2016 om 09:39
  Met citaat antwoorden
Oud 15 March 2013, 08:34   #20
anoniem26138
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door BlackTiger Bekijk bericht
Opgelost! Het bleek inderdaad die smax4pnp te zijn.
...
Heb nu dus de op 1 na nieuwste driver van 2007 versie 5.10.1.6240.
De 6.x (beta) van 2009 laat ik er voorlopig maar af, ben al blij dat deze het weer doet.
Ik heb hem via Asus... Deze adapter + driver geeft me 'crackling sounds' vanaf de dag van aankoop, maar ja, je moet toch wat. Elke scroll b.v. is zacht maar duidelijk in de boxen te horen.

Wel raar dat bij een herinstallatie dat bestand niet terugkwam.

Waar je even naar moet kijken is of je microfoon het goed doet, want ik had (bovenstaande) problemen, en contacteerde Asus daar voor, en die adviseerden mij een oudere driverversie. Na installatie bleek dat deze geen microfoonversterking (microphone boost) optie had... Daarmee was dus geen bruikbaar geluid uit mijn mike te krijgen.
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 14:20.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.