Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Internet > Beveiliging

Notices

Antwoord
 
Discussietools Weergave
Oud 8 June 2018, 11:45   #1
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 17.812
Standaard Google wil geen (o.a). Thunderbird ?

Kleine waarschuwing, ik krijg de volgende mail van Google:

===============================
Minder veilige toegang uitschakelen
xxxxxxx@gmail.com

Uw persoonlijke gegevens zijn kwetsbaar omdat u uw apps en apparaten toegang verleent tot uw account op een minder veilige manier.
Schakel dit type toegang uit en bekijk andere gepersonaliseerde beveiligingsaanbevelingen in de Beveiligingscheck.
Actie ondernemen
Maakt u zich zorgen over klikken op links? Ga naar Beveiligingscontrole op (link https://myaccount.google.com/security-checkup/... etc)
===============================

Security check resultaat na het bezoeken van die link:

===============================
1 probleem gevonden

Toegang van derden
Toegang tot apps met een lagere beveiliging uitschakelen (KNOP: uitschakelen)
Uw account is kwetsbaar voor schadelijke activiteit omdat u apps en apparaten die minder veilige inlogtechnologie gebruiken, toegang verleent tot uw account. U kunt dit type toegang het beste uitschakelen.

Uw apparaten
2 onlangs gebruikte apparaten

Recente beveiligingsactiviteit
Geen gebeurtenissen in 28 dagen

Inloggen en herstel
===============================

Na een Google zoekopdracht naar die bovenstaande tekst kwam ik dit tegen:
https://support.google.com/accounts/.../6010255?hl=nl

===============================
Als een app of apparaat niet voldoet aan onze beveiligingsnormen, blokkeert Google iedereen die via die app of dat apparaat probeert in te loggen. Aangezien deze apps en apparaten gemakkelijker kunnen worden gehackt, kan uw account beter worden beveiligd door ze te blokkeren.

Enkele voorbeelden van apps die de nieuwste beveiligingsnormen niet ondersteunen, zijn:
De Mail-app op uw iPhone of iPad met versie 6 of lager
De Mail-app op uw Windows-telefoon met een eerdere Windows Phone-versie dan 8.1
Bepaalde desktop-e-mailclients zoals Microsoft Outlook en Mozilla Thunderbird

Toegang tot account wijzigen voor minder veilige apps

We blokkeren de toegang van minder veilige apps om Google-accounts via werk, school en andere groepen veiliger te houden. Als u dit type account heeft, wordt de foutmelding 'Onjuist wachtwoord' weergegeven wanneer u inlogt
===============================

! Hier wordt dus ook nog op voorhand gelogen met een verkeerde foutmelding. Dit kan weer erg verwarrend zijn, en je op het verkeerde been zetten.

Bij mij is er blijkbaar 1 app gevonden die aan dat criteria voldoet, maar welke dat is staat er niet eens bij. Zelfs niet of het op mijn telefoon of op mijn PC staat.
Let daarom op dat je via deze mail 'officieel' met één klik de toegang via.Thunderbird of MS Outlook tot je gmail account kwijt kan zijn. Ik wijs jullie er op omdat in de originele mail (of elders) niet te lezen valt welke apps je met die ene beslissing uitschakelt. Ik vind dat nogal wat. Persoonlijk vind ik dit een inbreuk onder het mom van beveiliging.

Meneer Google, ik heb dus geen zin op op die knop in dit plaatje te klikken:
Bijgevoegde afbeelding(e)
Bestandstype: jpg Google_onveilige_knop.jpg‎ (168,8 KB, 4x gelezen)

Laatst gewijzigd door erikdenhouter : 8 June 2018 om 12:19
erikdenhouter is offline   Met citaat antwoorden
Oud 8 June 2018, 15:04   #2
Niekie30
 
Niekie30's schermafbeelding
 
Geregistreerd: 31 December 2009
Locatie: Westland
Berichten: 15.693
Standaard

Nou o.a. Microsoft Outlook uit het Office pakket en WLM worden door Google gezien als "onveilig".
Ik heb die knop omgezet.

Niek
__________________
I don't need google. My wife knows everything.
Niekie30 is offline   Met citaat antwoorden
Oud 8 June 2018, 15:53   #3
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 17.812
Standaard

Citaat:
Oorspronkelijk geplaatst door Niekie30 Bekijk bericht
Ik heb die knop omgezet.
Je bedoelt dat je geen toestemming geeft om met die apps in te loggen ? Dus dan gebruik jij ze niet, maar wanneer je ze niet gebruikt, waarom komt er dan een melding over ?

Bij mij wordt er één probleem gemeld, maar niet welk probleem. Mogelijk Thunderbird omdat ik die gebruik, maar ik ga die niet opgeven op deze vage gronden
.

Laatst gewijzigd door erikdenhouter : 8 June 2018 om 18:01
erikdenhouter is offline   Met citaat antwoorden
Oud 8 June 2018, 16:56   #4
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 17.812
Standaard

Ik hoop dat ik mijn oplossing heb:

ik had voor mijn Thunderbirds gmail account als uitgaande server de smtp server van ziggo ingesteld (smtp.upcmail.nl), zonder authenticatie. Heeft 11 jaar gewerkt.
Ik las dat de nieuwe norm van Google is dat de authenticatie Oauth2 moet zijn ( kijk onder 'Less Secure Apps' ). Deze ingesteld, maar toen kreeg ik bij het verzenden een foutmelding van TB dat die Ziggo server deze vorm van authenticatie niet ondersteunt.

Ik heb de settings voor die TB account veranderd naar:

Uitgaande server: smtp.gmail.com
Port: 587
Verbindingsbeveiliging: 'STARTTLS mits beschikbaar
Authenticatie: Oauth2

Bij de verzending werd nu door Google gevraagd om in te loggen, en daarna of ik toestemming gaf om Thunderbird toegang tot de account te geven. En na goedkeuring werd mijn test e-mail verzonden.

Ik hoop dat hiermee de boel veiliger is geworden
.

Laatst gewijzigd door erikdenhouter : 8 June 2018 om 18:23
erikdenhouter is offline   Met citaat antwoorden
Oud 8 June 2018, 18:34   #5
Niekie30
 
Niekie30's schermafbeelding
 
Geregistreerd: 31 December 2009
Locatie: Westland
Berichten: 15.693
Standaard

Ik gebruik nog steeds WLM dus heb de knop omgezet naar "onveilige apps ook toestaan".
Het zijn maar regels van Google.

Niek
__________________
I don't need google. My wife knows everything.
Niekie30 is offline   Met citaat antwoorden
Oud 8 June 2018, 18:47   #6
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 17.812
Standaard

Dat begreep ik niet uit je bericht, nu wel.

Tja, nu handelt Google mijn uitgaande mail af, vroeger was dat Ziggo Het kan een tactische zet zijn.
erikdenhouter is offline   Met citaat antwoorden
Oud 9 June 2018, 12:18   #7
FooBar
 
FooBar's schermafbeelding
 
Geregistreerd: 21 May 2005
Locatie: Elders
Berichten: 14.058
Standaard

Citaat:
Oorspronkelijk geplaatst door erikdenhouter Bekijk bericht
Enkele voorbeelden van apps die de nieuwste beveiligingsnormen niet ondersteunen, zijn:
De Mail-app op uw iPhone of iPad met versie 6 of lager
De Mail-app op uw Windows-telefoon met een eerdere Windows Phone-versie dan 8.1
Bepaalde desktop-e-mailclients zoals Microsoft Outlook en Mozilla Thunderbird
Niet geheel ontoevallig de grootste concurrerende apps...
Klinkt ergens als verkapte reclame dat je beter Google apps zou moeten gebruiken, "want Google".
FooBar is offline   Met citaat antwoorden
Oud 9 June 2018, 12:27   #8
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 17.812
Standaard

Ja dat rook ik ook een beetje. Vooral het feit dat het zo vaag gehouden is, en als alternatief niet het instellen van een andere authenticatiemethode genoemd is, maar (waarschijnlijk) wel van e-mail cliënt wisselen.

(Ik moet natuurlijk nog even aanzien of met mijn verandering de melding weg blijft. Die verandering laat me nu wel al mijn mail via de Gooigle server versturen)
erikdenhouter is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:21.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.