Ga terug   Computer Idee Forum > Besturingsystemen > Windows 10

Antwoord
 
Discussietools Weergave
Oud 2 August 2016, 18:44   #1
anoniem18344
Guest
 
Berichten: n/a
Standaard Desktop start niet meer op

Hallo forumleden,
Ik heb een paar weken geleden mijn 32-bits desktop bijgewerkt van Windows 7 naar Windows 10.
Dit werkte tot vandaag zonder problemen.

Nu echter krijg ik, direct bij het opstarten, een scherm met het Intel logo en daarbij de boodschap: P5LD2-X Press DEL to run Setup, Press TAB to display BIOS POST Message.

Vraag: Iemand een idee wat er fout gaat en hoe dit op te lossen is?
  Met citaat antwoorden
Oud 2 August 2016, 20:01   #2
anoniem36513
Guest
 
Berichten: n/a
Standaard

Mogelijk is de batterij op je moederbord leeg.
Deze gaan gemiddeld 3 tot 5 jaar mee.
Als je op F1 klikt start de pc meestal gewoon door.
  Met citaat antwoorden
Oud 2 August 2016, 21:46   #3
anoniem26138
Guest
 
Berichten: n/a
Standaard

Kan zeker lege batterij zijn.
Citaat:
Oorspronkelijk geplaatst door Boblor Bekijk bericht
Press TAB to display BIOS POST Message
Dat gedaan (TAB) en naar de melding gekeken ?

Citaat:
Oorspronkelijk geplaatst door Boblor Bekijk bericht
Press DEL to run Setup
Dat gedaan (DEL) en naar de tijd in het BIOS gekeken of die nog klopt ?
  Met citaat antwoorden
Oud 3 August 2016, 17:51   #4
anoniem18344
Guest
 
Berichten: n/a
Standaard

De PC wilde niet doorstarten dus maar uitgezet.
Vanochtend opnieuw aangezet, het duurde vele minuten langer dan normaal, maar uiteindelijk startte toch Windows 10 op. Daarna het nog een keer geprobeerd en dat ging goed.

De PC is 7 jaar en het CMOS-batterijtje is nog nooit vervangen. De tip om dat te doen zal ik zeker snel opvolgen en mocht het probleem zich toch weer voordoen, dan laat ik hier weten.
Voorlopig beschouw ik het maar als opgelost.

Dank voor de snelle reacties en het meedenken!
  Met citaat antwoorden
Oud 3 August 2016, 17:54   #5
anoniem36513
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Boblor Bekijk bericht
De PC wilde niet doorstarten dus maar uitgezet.
Vanochtend opnieuw aangezet, het duurde vele minuten langer dan normaal, maar uiteindelijk startte toch Windows 10 op. Daarna het nog een keer geprobeerd en dat ging goed.

De PC is 7 jaar en het CMOS-batterijtje is nog nooit vervangen. De tip om dat te doen zal ik zeker snel opvolgen en mocht het probleem zich toch weer voordoen, dan laat ik hier weten.
Voorlopig beschouw ik het maar als opgelost.

Dank voor de snelle reacties en het meedenken!
Heb je wel even gekeken naar de tijd en datum of die nog goed staan.???
  Met citaat antwoorden
Oud 4 August 2016, 12:15   #6
anoniem18344
Guest
 
Berichten: n/a
Standaard

Die klopten nog wel, maar intussen het batterijtje vervangen en alles werkt weer normaal en ik beschouw het probleem dus als opgelost.
Nogmaals dank.
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 09:59.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.