Ga terug   Computer Idee Forum > Hardware > Randapparatuur

Antwoord
 
Discussietools Weergave
Oud 20 August 2012, 13:41   #1
anoniem36023
Guest
 
Berichten: n/a
Standaard usb stick

Heb een SanDisk usb stick. Als ik hem in een ubs poort stak, verscheen er een scherm dat vroeg om het password in te vullen daarna werd de usb stick geopend.

Nu verschijnt op mijn Vista geen scherm met de vraag naar het password maar een scherm met: "LaunchPad WinRAR ZIPP archief - LaunchU3 - autorun Setupp gegevens" echter geen inhoud van de stick.

Dezelfde usb stick op een pc met XP functioneert normaal.

Wat moet ik doen om de stick ook op de Vista te kunnen openen?
  Met citaat antwoorden
Oud 20 August 2012, 14:31   #2
anoniem42071
Guest
 
Berichten: n/a
Standaard

Ik vermoed het programma Launchpad ook op de Vista pc installeren? Zat er geen klein cdtje bij dat ding?

Niek
  Met citaat antwoorden
Oud 20 August 2012, 15:51   #3
anoniem36023
Guest
 
Berichten: n/a
Standaard

Dit programma is dan bij opschonen door mij verwijderd? Een cd heb ik niet.
Er staat wel "autorun Setupp gegevens" op het scherm, kan dat daar mee?
  Met citaat antwoorden
Oud 20 August 2012, 16:06   #4
anoniem42071
Guest
 
Berichten: n/a
Standaard

Het was even zoeken maar hier: http://kb.sandisk.com/app/answers/de...2399/related/1 is de download page van het programmaatje zodat de pc weer om het wachtwoord vraagt.

Niek
  Met citaat antwoorden
Oud 20 August 2012, 16:24   #5
anoniem36023
Guest
 
Berichten: n/a
Standaard

Bedankt Niek. Na het downloaden kan ik de stick nog steeds niet openen. Ik krijg nog steeds dezefde foutmelding.
Overigens zat het programma U3Launcher nog wel op de Vista, hetzelfde progr. als op de XP.
  Met citaat antwoorden
Oud 20 August 2012, 16:50   #6
anoniem42071
Guest
 
Berichten: n/a
Standaard

Eeeeh downloaden en installeren daarna neem ik aan?
Ik zou trouwens wel even op de XP pc de data veilig stellen.
Er moet nl ook een tooltje zijn, om het ww eraf te halen, maar dan is dat ding wel gelijk leeg.

Niek
  Met citaat antwoorden
Oud 20 August 2012, 19:47   #7
anoniem36023
Guest
 
Berichten: n/a
Standaard

Van computers begrijp ik niets. Enkele uren geleden werkte de stick plots weer normaal, nu nogmaals geprobeerd en weer niets.
  Met citaat antwoorden
Oud 20 August 2012, 22:42   #8
anoniem42071
Guest
 
Berichten: n/a
Standaard

Daarom bestaat er ook o.a. zo'n forum als dit.
Soms wel soms niet?
Dat maakt het probleem niet gemakkelijker op te lossen.
Wat heb je in die tussen tijd met de pc en/of met de usb stick gedaan?
En belangrijkste vraag: Heb je de data al gebackuped, met de XP pc.
Bedenk, dat ook een (veel gebruikte) usb stick stuk kan gaan.

Niek
  Met citaat antwoorden
Oud 21 August 2012, 08:47   #9
anoniem36023
Guest
 
Berichten: n/a
Standaard

Dat is juist het merkwaardige, de Vista laptop is afgesloten later opgestart en de stick werkte normaal. Opnieuw afgesloten en weer opgestart en de stick werkte niet.

De stick was iedere keer als hij op de Vista niet werkte, wel normaal op de XP pc te openen.

Ja, er is een backup gemaakt op een andere stick, en die vertoonde dezelfde kuren.

Laatst gewijzigd door Lieve : 21 August 2012 om 08:49
  Met citaat antwoorden
Oud 21 August 2012, 15:57   #10
anoniem42071
Guest
 
Berichten: n/a
Standaard

Kan je hem, als je er op kunt komen eens een schijfcontrole laten ondergaan.
En anders gewoon vervangen dat ding, onder het motto "niet betrouwbaar meer".
Zo duur zijn ze nou ook weer niet toch?

Niek
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 05:29.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.