Ga terug   Computer Idee Forum > Besturingsystemen > Windows Vista/Windows 7

Antwoord
 
Discussietools Weergave
Oud 27 January 2013, 17:18   #1
anoniem29255
Guest
 
Berichten: n/a
Standaard java 7 geblokkeerd door firewall

werk met java 6.38, aangezien oracle in febr stopt met veiligheidspatches van de 6 versies wou ik de versie 7 installeren, echter deze ( 7.11) wordt door de firewall geblokkeerd, herinstalleren, uninstallen met javara, uninstallen nogmaals met revo uninstaller, niks lukt, nazicht firewall instellingen alles in orde.

Als ik normaal zou denken: als de 6 versie niet geblokkeerd wordt dan kan het niet aan de firewall liggen als de 7 versie geblokkeerd wordt.

Vind een resem topics hierover met als enige remedie, schakel terug naar versie 6, gezien de reputatie van java voor mij geen oplossing, staat voorlopig dus op non actief, maar wou toch een oplossing verzinnen.

groeten
andre
  Met citaat antwoorden
Oud 27 January 2013, 19:55   #2
anoniem26473
Guest
 
Berichten: n/a
Standaard

Heb je java per se nodig? Zoniet, dan gewoon verwijderen. Java is erg onveilig, men vindt het ene gat na het andere, en oracle doet er bar weinig aan.
  Met citaat antwoorden
Oud 27 January 2013, 21:14   #3
anoniem13673
Guest
 
Berichten: n/a
Standaard

Als het niet anders kan kun je in je firewall natuurlijk ook gewoon Java whitelisten - oftewel, handmatig instellen dat het naar buiten mag.
  Met citaat antwoorden
Oud 28 January 2013, 09:50   #4
anoniem29255
Guest
 
Berichten: n/a
Standaard

danke voor jullie antwoord, firewall was al handmatig aangepast, dus geen succes.
heb in elk geval alle browser plugins op non actief gezet.
Ik heb java eigenlijk nodig voor openoffice, en komisch genoeg door oracle uitgegeven maar ook daar wordt de versie 7 niet herkend.
of ze bij oracle beseffen met wat ze bezig zijn?
danke voor antwoord en groeten
andre

Laatst gewijzigd door kieviet : 28 January 2013 om 09:53
  Met citaat antwoorden
Oud 28 January 2013, 11:25   #5
anoniem26473
Guest
 
Berichten: n/a
Standaard

Hoe staat het met libreoffice?
  Met citaat antwoorden
Oud 28 January 2013, 11:42   #6
anoniem45232
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door kieviet Bekijk bericht
danke voor jullie antwoord, firewall was al handmatig aangepast, dus geen succes.
heb in elk geval alle browser plugins op non actief gezet.
Ik heb java eigenlijk nodig voor openoffice, en komisch genoeg door oracle uitgegeven maar ook daar wordt de versie 7 niet herkend.
of ze bij oracle beseffen met wat ze bezig zijn?
danke voor antwoord en groeten
andre
Je kan Java voor OpenOffice.Org uitschakelen in de preferences. Komt de opstarttijd ook ten goede.
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 15:42.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.