Ga terug   Computer Idee Forum > Hardware > Onderdelen

Antwoord
 
Discussietools Weergave
Oud 30 June 2007, 20:27   #1
anoniem13937
Guest
 
Berichten: n/a
Question Geluid valt weg na tijdje werken met PC

Hallo allemaal,

Ik heb in mijn ogen een heel vreemd probleem met een computer. Het gaat om een oud systeem van een jaar of 6 geleden, afkomstig uit een bedrijf die ik voor iemand geschikt moet maken voor thuisgebruik. De drivers bij de computer ontbreken helaas. Met programma's als Everest heb ik het nodige kunnen achterhalen en eigenlijk draait alles nu goed behalve de geluidskaart. Deze zit op het moederbord geïntegreerd.

Everest meldt dat het gaat om een: Intel 82801AA I/O Controller Hub - AC'97 Audio adapter.

In eerste instantie wist ik niet wat voor driver ik moest gebruiken. Ik kwam in aanraking met een Avance AC'97 audio driver. Deze werkte, maar na een tijdje werken hoorde je een plofje en was er geen geluid meer beschikbaar. Bij het uitschakelen van de computer daarna hoor je vlak voor het uitgaan weer een plofje. Bij opnieuw opstarten werkt het geluid weer, maar na een tijdje werken stopt hij er weer mee.

Na verder zoeken kwam ik op de site van IBM terecht en kwam ik via het zoeken op het moederbord (IBM 6270HAG) een hele lijst met drivers tegen voor de computer die ik heb. Drivers voor onder andere de VGA-kaart (ook on-board) en de netwerkkaart (los) die ik via Everest en Google al elders was tegengekomen. Hier bevonden zich ook twee geluidsdrivers van Soundmax Digital Audio. Eentje geschikt voor Windows 95 en 98 en eentje geschikt voor Windows 98SE en hoger. Ik heb beide drivers geprobeerd, maar beiden hebben hetzelfde probleem als de driver van Avance. Daarbij opgemerkt dat bij de driver voor Windows 95 en 98 de geluidkaart soms helemaal niet werkte en soms wel (maar ook met wegvallen na een tijdje). Bij de driver voor 98SE en hoger werkte de kaart altijd na het aanzetten van de computer.

Ik begin te twijfelen of dit nou een driverprobleem is of een probleem met het geluidsgedeelte op het moederbord.

Systeem:

- Moederbord: IBM 6270HAG
- Grafische kaart: Intel(R) 82810E Graphics Controller
- Netwerkkaart: Accton EN1207D/EN2232A Series
- USB1 apparaat: Intel 82801AA I/O controller HUB - USB Controller

Software:

- Windows 98 SE Nederlands met alle updates van Windows Update
- Unofficial Windows 98 SE Servicepack
- Drivers voor de grafische kaart en de netwerkkaart (werken goed), geluidsdriver is op dit moment Soundmax Digital Audio driver voor Windows 98 SE en hoger

Apparaatbeheer meldt verder nog een onbekend apparaat dat is aangesloten. Ik heb geen idee wat dit is.

Iemand die een idee heeft?

Laatst gewijzigd door Cartoontje : 30 June 2007 om 20:29
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:36.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.