Ga terug   Computer Idee Forum > Hardware > Hardware overige

Antwoord
 
Discussietools Weergave
Oud 19 November 2015, 19:55   #1
anoniem17266
Guest
 
Berichten: n/a
Standaard PC geeft pieptoon en start niet op

Ik heb een Medion-PC geheel losgekoppeld om een andere PC aan te sluiten.
Toen ik de oude Medion later weer aansloot, gaf de PC een drietonige pieptoon en startte vervolgens niet meer op.

Pieptoon in morse: -.. (lang/kortkort)

Iemand een idee wat dat kan zijn?
  Met citaat antwoorden
Oud 19 November 2015, 20:15   #2
anoniem17266
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door jeronimo33 Bekijk bericht
Ik heb een Medion-PC geheel losgekoppeld om een andere PC aan te sluiten.
Toen ik de oude Medion later weer aansloot, gaf de PC een drietonige pieptoon en startte vervolgens niet meer op.

Pieptoon in morse: -.. (lang/kortkort)

Iemand een idee wat dat kan zijn?
Net even de PC opengemaakt en de memorybanks er even opnieuw ingeklikt.
Als ik hem vervolgens aanzet geeft hij nu 4 piepjes. Ik krijg geen beeld...

HELLUP
  Met citaat antwoorden
Oud 19 November 2015, 20:28   #3
anoniem27570
Guest
 
Berichten: n/a
Standaard

Reset de bios, reseat de videokaart indien aanwezig en kijk of je in de bios kunt komen.
  Met citaat antwoorden
Oud 19 November 2015, 20:46   #4
anoniem17266
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door jeronimo33 Bekijk bericht
Net even de PC opengemaakt en de memorybanks er even opnieuw ingeklikt.
Als ik hem vervolgens aanzet geeft hij nu 4 piepjes. Ik krijg geen beeld...

HELLUP
MMM...hij doet t weer...?
  Met citaat antwoorden
Oud 19 November 2015, 22:36   #5
anoniem13673
Guest
 
Berichten: n/a
Standaard

Als je inderdaad met je PC aan het fröbelen bent geweest, dan zijn die piepjes het laatste redmiddel van je BIOS om je nog een idee te geven van wat er aan de hand is. Probleem is dat, om te weten wat de code betekent (want ja, dat heeft een betekenis), je moet weten wie de fabrikant van je BIOS is.

Ik denk dus dat je ergens iets niet goed aangesloten hebt. Dat kan het geheugen zijn, want dat wil wel eens wat moeilijk terug op zijn plek gaan, maar ook een videokaart kan BIOS-beeps opleveren als hij niet goed in zijn slot zit. Ik zou, zelfs nu het allemaal weer werkt, toch de onderdelen even nagaan en kijken of wel alles goed stevig in de slot zit gedrukt.

Daarnaast zou je kunnen kijken of er nog een batterijtje op het moederbord zit, en die eens vervangen, het zou zomaar eens kunnen dat die leeg is.
  Met citaat antwoorden
Oud 20 November 2015, 19:52   #6
anoniem17266
Guest
 
Berichten: n/a
Standaard

Alles nog een keer aangedrukt en hij doet het gelukkig weer.

Bedankt guys
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 12:15.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.