Ga terug   Computer Idee Forum > Hardware > Hardware overige

Antwoord
 
Discussietools Weergave
Oud 25 October 2014, 12:12   #11
anoniem42071
Guest
 
Berichten: n/a
Standaard

Probeer eens een andere kabel? Zo'n kabel moet via de NEN normen aangelegd worden. Geen scherpe bochten en niet naast electra kabels (even kort gezegd)
Als je bovendien zelf de stekkertje eraan zet kan een verkeerde aansluiting van 2 van de 8 draadjes al zorgen dat je geen of een heel slechte verbinding hebt.

Verder zou ik beginnen met een test waarbij wifi echt uitstaat en de laptop met de kabel rechtstreeks is verbonden met het modem. (wel eerst beiden even uitschakelen voor de test).

Niek

Laatst gewijzigd door Niekie30 : 25 October 2014 om 14:26
  Met citaat antwoorden
Oud 25 October 2014, 12:33   #12
anoniem17266
Guest
 
Berichten: n/a
Unhappy

Citaat:
Oorspronkelijk geplaatst door Niekie30 Bekijk bericht
Probeer eens een andere kabel? Zo'n kabel moet via de NEN normen aangelegd worden. Geen scherpe bochten en niet naast electra kabels (even kort gezegd)
Als je bovendien zelf de stekkertje eraan zet kan een verkeerde aansluiting van 2 van de 8 draadjes al zorgen dat je geen of een heel slechte verbinding hebt.

Verder zou ik beginnen met een test waarbij wifi echt uitstaat en de laptop met de kabel rechtstreeks is verbonden met het modem. (wel eerst beiden even uitschakelen voor de test).

Niek
Niek
Heb al verschillende kabels gebruikt met hetzelfde resultaat.
Heb de netwerkadapter ook al uitgeschakeld en dan nog geeft hij maar een snelheid van ongeveer 4 Mbps...

????Weet t niet meer...
  Met citaat antwoorden
Oud 25 October 2014, 12:49   #13
anoniem18126
Guest
 
Berichten: n/a
Standaard

Test eens op de UPC site zelf:
http://www.upc.nl/speedtest/
  Met citaat antwoorden
Oud 25 October 2014, 14:43   #14
anoniem17266
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Anacho Bekijk bericht
Test eens op de UPC site zelf:
http://www.upc.nl/speedtest/
Met speedtest van UPC helaas hetzelfde resultaat...
  Met citaat antwoorden
Oud 25 October 2014, 15:59   #15
anoniem14396
Guest
 
Berichten: n/a
Standaard

Even getest, met UPC speedtest, 120 mbit down, 12 up. Dat is met de UPC modem op 5Ghz, op 3 meter afstand in dezelfde ruimte. Abbo: 120/12 mbit.
  Met citaat antwoorden
Oud 25 October 2014, 16:50   #16
anoniem18126
Guest
 
Berichten: n/a
Standaard

Nog wat probleem oplossers
http://support2.microsoft.com/fixit/nl-nl

http://www.upc.nl/klantenservice/int...netverbinding/
  Met citaat antwoorden
Oud 25 October 2014, 20:50   #17
anoniem17266
Guest
 
Berichten: n/a
Standaard

Ligt waarschijnlijk toch aan UPC.
Het ene moment heeft hij een snelheid van rond de 40 Mbps en het andere haal ik met gemak de 120 Mbps. Dit zonder wijzigingen aan te brengen op mn laptop/router.
  Met citaat antwoorden
Oud 25 October 2014, 21:18   #18
anoniem54435
Guest
 
Berichten: n/a
Standaard

Hoeveel personen zijn tegelijk aan het internetten ???
  Met citaat antwoorden
Oud 25 October 2014, 21:53   #19
anoniem17266
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Desperado Bekijk bericht
Hoeveel personen zijn tegelijk aan het internetten ???
Ik alleen....
  Met citaat antwoorden
Oud 25 October 2014, 22:07   #20
anoniem54435
Guest
 
Berichten: n/a
Standaard

Ja dan is het verschil wel erg groot , is er toch ergens iets mis met de hardware .
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 06:35.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.