Ga terug   Computer Idee Forum > Besturingsystemen > Windows Vista/Windows 7

Antwoord
 
Discussietools Weergave
Oud 19 September 2013, 20:42   #1
anoniem17266
Guest
 
Berichten: n/a
Standaard USB-poorten werken niet

Ik heb sinds enige tijd een ASUS A55A laptop(showmodel).
Na enige tijd kwam ik erachter dat mijn USB-poorten niet meer werkten. Je kon er nog wel een telefoon o.i.d. mee opladen,maar je kon er geen printer/scanner etc. op aansluiten.
Ook de camera werkte niet meer.
In apparaatbeheer stond een geel driekhoekje met uitroepteken.
Installatie ongedaan maken of stuurprogramma bijwerken werkte niet.
Het enige wat werkte was het volledig formatteren van de harde schijf.
Echter na een paar weken begon de ellende weer opnieuw; zowel USB-poorten alsook webcam werken momenteel weer niet.
Systeemherstel schijnt ook niet te werken.
Iemand een idee wat er aan de hand is?

Ik heb Windows 7 64 bit.
  Met citaat antwoorden
Oud 19 September 2013, 21:18   #2
anoniem54435
Guest
 
Berichten: n/a
Standaard

Chipset en andere drivers via Asus vernieuwen .

Dus bij Asus Downloaden
  Met citaat antwoorden
Oud 19 September 2013, 21:48   #3
anoniem26138
Guest
 
Berichten: n/a
Standaard

Verre gooi:
laat de accu er uit, laat netsnoer er af, druk een paar maal op de aan/uit schakelaar, en laat daarna de laptop een nacht liggen. Morgenochtend weer aansluiten, en het liefst gelijk het BIOS binnen, en de boel op default zetten ('Optimal settings', 'Default settings').

Trouwens, het gele driehoekje met uitroepteken heeft ook een foutmelding bij zich.
  Met citaat antwoorden
Oud 19 September 2013, 22:29   #4
anoniem17266
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Desperado Bekijk bericht
Chipset en andere drivers via Asus vernieuwen .

Dus bij Asus Downloaden
Heb ik eerder ook al geprobeerd:
Bij het installeren van de chipset krijg ik de melding: This computer doen not meet the minimum requirements
for installing the software,

Als ik de Intel USB 3.0 driver probeer te installeren (die van USB 2.0 kan ik nergens vinden) krijg ik een blanco foutmelding.
Dat gaat m dus helaas niet worden...
Dat met die batterij heb ik ook al eens geprobeerd; ook zonder resultaat....
  Met citaat antwoorden
Oud 19 September 2013, 23:30   #5
anoniem46701
Guest
 
Berichten: n/a
Standaard

eerst nog eens het volgende doen, en als dat niet werkt moet je denk ik vrezen dat een kortsluiting de usbcontroller heeft verruineerd...
- koppel alle usb-aparaten af
- configuratiescherm (- systeem - hardware) - apparaatbeheer
- als kruisje voor 1 usb-vermelding, dan openklikken zodat je een reeks usb-dingen ziet.
- selecteer de bovenste ervan, klik rechts en kies voor: installatie ongedaan maken
- werk zo alle usbvermeldingen af
- herstart de pc, waarna alle usb-dingen opnieuw in windows worden ge´nstalleerd.
- daarna zouden alle apparaten (een voor een aankoppelen!) weer herkend moeten worden.
  Met citaat antwoorden
Oud 19 September 2013, 23:32   #6
anoniem42071
Guest
 
Berichten: n/a
Standaard

Ik vermoed dan toch, dat je het verkeerde model hebt gekozen bij Asus, of het verkeerde besturing systeem.
Hier staan de drivers voor jou model als deze voorzien is van Windows 7 64 bit :
http://support.asus.com/download.asp...i06QJXcAFoMa3E

USB 2 drivers zitten bij Windows ingebakken.

Niek
  Met citaat antwoorden
Oud 20 September 2013, 18:53   #7
anoniem17266
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door falstring Bekijk bericht
eerst nog eens het volgende doen, en als dat niet werkt moet je denk ik vrezen dat een kortsluiting de usbcontroller heeft verruineerd...
- koppel alle usb-aparaten af
- configuratiescherm (- systeem - hardware) - apparaatbeheer
- als kruisje voor 1 usb-vermelding, dan openklikken zodat je een reeks usb-dingen ziet.
- selecteer de bovenste ervan, klik rechts en kies voor: installatie ongedaan maken
- werk zo alle usbvermeldingen af
- herstart de pc, waarna alle usb-dingen opnieuw in windows worden ge´nstalleerd.
- daarna zouden alle apparaten (een voor een aankoppelen!) weer herkend moeten worden.
Bovenstaande heb ik ook al geprobeerd.
Als er sprake zou zijn van kortsluiting, zou hij het na formatteren toch ook niet mogen doen?
Dat is wel het geval namelijk..
  Met citaat antwoorden
Oud 20 September 2013, 18:56   #8
anoniem17266
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Niekie30 Bekijk bericht
Ik vermoed dan toch, dat je het verkeerde model hebt gekozen bij Asus, of het verkeerde besturing systeem.
Hier staan de drivers voor jou model als deze voorzien is van Windows 7 64 bit :
http://support.asus.com/download.asp...i06QJXcAFoMa3E

USB 2 drivers zitten bij Windows ingebakken.

Niek
Hier kom ik ook op uit ja...
Zowel op de bestelbon alsook op de laptop zelf staat dat het toch echt om een A55A (SX031V) gaat.
Hoe zou ik erachter kunnen komen waar het dan in werkelijkheid om gaat?
  Met citaat antwoorden
Oud 20 September 2013, 18:57   #9
anoniem17266
Guest
 
Berichten: n/a
Standaard

Ik draai ook redelijk vak een regclean programma. Zou dat er iets mee te maken kunnen hebben??
  Met citaat antwoorden
Oud 20 September 2013, 21:36   #10
anoniem46701
Guest
 
Berichten: n/a
Standaard

er zijn goeie en hele beroerde registercleaners, en die laatste kunnen je pc schaden, en veel meer valt er niet over te zeggen...
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 04:05.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.