Ga terug   Computer Idee Forum > Besturingsystemen > Windows Vista/Windows 7

Antwoord
 
Discussietools Weergave
Oud 25 June 2010, 23:05   #1
anoniem42757
Guest
 
Berichten: n/a
Standaard Aanmelden in Windows 7 lukt niet meer

Ik heb sinds vandaag een probleem met Windows 7 home premium op m'n laptop. Na het intoetsen van m'n wachtwoord+enter of klik op pijltje, komt er te staan "De service User Profile Service verhindert het aanmelden. Gebruikersprofiel kan niet worden geladen.". Ik kom m'n account dus niet meer in (zit nu achter de pc van m'n moeder). Aan het wachtwoord en caps lock ligt het niet. Tijdens het opstarten werden wel nog de geïnstalleerde windows-updates geconfigueerd. Ik heb al wat op internet gezocht en er zijn oplossingen naar voren gebracht in het engels, maar ik twijfel eraan of het de meest handige oplossingen zijn en of ze m'n bestanden niet verwijderen. Ik heb nog geen backup van al m'n bestanden, dus alles moet er echt op blijven staan. Ik las onder andere dat je in veilige modus een optie hebt om terug te gaan naar de laatste configuratie die goed was. Gaan er dan bv geen recente wijzigingen in bestanden verloren?


ps: mijn windows heeft 1 gebruikersaccount.
  Met citaat antwoorden
Oud 25 June 2010, 23:15   #2
anoniem42071
Guest
 
Berichten: n/a
Standaard

Volgens mij krijg je zowieozo een waarschuwing als persoonlijke bestanden verwijdert gaan worden.
In het eerste veilige modus keuze scherm krijg je de mogelijkheid om op te starten met de laatste goed werkende configuratie. Dit zal zeker je persoonlijke bestanden niet verwijderen.
Ik neem aan dat je voor deze tijd geen meldingen hebt gekregen over de activering van Windows 7?

Niek
  Met citaat antwoorden
Oud 25 June 2010, 23:28   #3
anoniem42757
Guest
 
Berichten: n/a
Standaard

Dank voor het meedenken!
Ik heb inderdaad geen meldingen over de activering van Windows (Windows stond er al op bij de aankoop van de laptop). Ik zie trouwens dat ik me vergis. In het berichtje van internet over een oplossing wordt namelijk niet gesproken over een veilige modus, maar dat is wellicht ook te proberen.
  Met citaat antwoorden
Oud 25 June 2010, 23:32   #4
anoniem42071
Guest
 
Berichten: n/a
Standaard

k'Zou het gewoon proberen. Niet geschoten is altijd mis en veel fout gaan kan er niet. Dus dat wordt F8 persen vlak voordat Windows start.
Niek
  Met citaat antwoorden
Oud 26 June 2010, 19:18   #5
anoniem42757
Guest
 
Berichten: n/a
Standaard

Ben helaas niet verder gekomen. Op mijn laptop zat alleen een f2 en f12 zoals ik me herinner. Die heb ik beiden geprobeerd, maar kon geen duidelijke optie vinden om naar de laatst goede configuratie te gaan.
  Met citaat antwoorden
Oud 26 June 2010, 20:39   #6
dutch-online
Guest
 
Berichten: n/a
Standaard

opstarten en F11 drukken probeer dat eens.
  Met citaat antwoorden
Oud 26 June 2010, 22:48   #7
anoniem42757
Guest
 
Berichten: n/a
Standaard

De laptop reageert niet op f11 (heb het meerdere keren aangeklikt). Ook f8 werkt niet.
  Met citaat antwoorden
Oud 27 June 2010, 07:30   #8
dutch-online
Guest
 
Berichten: n/a
Standaard

En zit er in de bios niet de optie van opstarten via recovery

of al tijdens het opstarten , kijk naar de meldingen direct na het aanzetten

welk merk praten we over.??
  Met citaat antwoorden
Oud 27 June 2010, 20:04   #9
anoniem42757
Guest
 
Berichten: n/a
Standaard

De F8 blijkt toch wel te werken, heb het nog eens geprobeerd. Er zijn dan verschillende mogelijkheden aan te klikken. Ik heb maar even "veilige modus" gedaan om te kijken wat daar op komt. Heb gezien dat in ieder geval niet m'n bestanden zichtbaar zijn op die optie. Ik weet verder niet wat ik moet doen met de opties, maar er stond ook een optie om terug te gaan naar de laatste goede configuratie. Denk dat ik die straks ga proberen. De laptop, een Dell Studio 1745, pakt de F8 niet zo makkelijk, heb ik gemerkt.

Weet overigens niet direct wat "bios" is.
  Met citaat antwoorden
Oud 27 June 2010, 20:09   #10
anoniem42757
Guest
 
Berichten: n/a
Standaard

Weet iemand trouwens eventueel hoe ik de laatste Windows-updates (sinds 22 juni ongeveer) kan opsporen en verwijderen. Dat is misschien de makkelijkste oplossing, denk dat het daar aan ligt. En er waren dacht ik 1 of meer mensen op internet die hetzelfde probleem kregen na de installatie van een Windows-update.
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 09:09.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.