Ga terug   Computer Idee Forum > Hardware > Onderdelen

Antwoord
 
Discussietools Weergave
Oud 5 March 2015, 22:13   #11
anoniem17266
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Niekie30 Bekijk bericht
Knap gevonden Satneef. En Jeronimo33 alle drivers die daar staan geinstalleerd?

Niek
Alleen de Chipset en de USB driver (die van Intel, niet die van ASMedia)
  Met citaat antwoorden
Oud 5 March 2015, 23:03   #12
anoniem42071
Guest
 
Berichten: n/a
Standaard

Ik zie daar o.a. 5 bios updates staan.
En het kan goed zijn dat er op dat moederbord ook een asmedia chip zit voor 2 andere usb poorten.
Van zo'n site haal je zelden verkeerde drivers binnen. Als hij bij de installatie ziet, dat het stuk hardware er niet is, of niet geschikt voor is, krijg je daar keurig een melding over.

Niek
  Met citaat antwoorden
Oud 6 March 2015, 18:34   #13
anoniem33315
Guest
 
Berichten: n/a
Standaard

Citaat:
Knap gevonden Satneef.
Bedankt voor het compliment Niekie.
Tip: ik vond hem door alleen het gedeelte voor het - teken te gebruiken.

Succes Jeronimo!
  Met citaat antwoorden
Oud 7 March 2015, 09:49   #14
anoniem26138
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door jeronimo33 Bekijk bericht
Moet ik dan ook nog andere drivers de-installeren?
Nee, zo is het wel OK.

Welke meldingen staan er nu in je Apparaatbeheer, en staat die webcam op de één of andere manier vermeld ?
  Met citaat antwoorden
Oud 7 March 2015, 10:19   #15
anoniem26138
Guest
 
Berichten: n/a
Standaard

Heb je dit draadje over je eerdere probleem ook gelezen ?

http://forum.computeridee.nl/showthr...ghlight=camera

Het is een wat ander probleem (USB Charger Plus verwijderen was de oplossing) maar beter er even van bewust zijn, het zat ook rond USB.
  Met citaat antwoorden
Oud 7 March 2015, 15:35   #16
anoniem18126
Guest
 
Berichten: n/a
Standaard

Onder Utility's op de site staat ook een "Webcam Utility"
  Met citaat antwoorden
Oud 7 March 2015, 17:19   #17
anoniem26138
Guest
 
Berichten: n/a
Standaard

Heb ik ook gezien, kom er alleen niet achter wat er in zit... een .exe + allerlei data bestanden, dat schiet niet op.
Eén keer gelezen dat iemand daar geen webcamdriver in vond.
Ik zou hem overigens wel installeren, want het is de enige optie, buiten dat Asus erg vergeetachtig zou zijn.

Maar... als de cam niet in Apparaatbeheer te zien is, dan moet het toch de (chipset of) USB poorten zijn die hem onzichtbaar houden. Hij heeft gewerkt, dus hardware zou het moeten doen. Zonder hardware in Apparaatbeheer ook geen driver die gezocht kan worden, zelfs niet door Windows.


Heb je in Apparaatbeheer ook de optie 'Beeld - Verborgen Apparaten weergeven' gecheckt?
.

Laatst gewijzigd door erikdenhouter : 7 March 2015 om 17:23
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 02:14.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.