Ga terug   Computer Idee Forum > Hardware > Onderdelen

Antwoord
 
Discussietools Weergave
Oud 11 March 2013, 16:34   #1
anoniem55630
Guest
 
Berichten: n/a
Standaard Sata primary hard disk 0 failure

Ik krijg de laatste tijd in toenemende mate last van de melding Sata primary hard disk 0 failure bij het opstarten. Soms helpt rebooten, soms helpt het om de computer helemaal uit te zetten en daarna weer aan. Af en toe gaat de melding ook gepaard met een ratelend ietwat schurend geluid. Is hier wat aan te doen of ben ik gewoon aan een nieuwe computer toe. Het is een Dell dimension uit 2002 of zo iets met Windows XP besturing.
  Met citaat antwoorden
Oud 11 March 2013, 16:49   #2
anoniem42071
Guest
 
Berichten: n/a
Standaard

Maak een backup van je belangrijke bestanden.

En een nieuwe computer zal niet nodig zijn. Maar controleer de harde schijf eens met HDtune de free versie en dan een volledige scan, dus niet de snelle. Je moet het vierde tabblad hebben.

http://www.hdtune.com/

Een rood blokje betekent in principe Einde harde schijf.

Niek

Laatst gewijzigd door Niekie30 : 11 March 2013 om 19:08
  Met citaat antwoorden
Oud 11 March 2013, 18:53   #3
anoniem14396
Guest
 
Berichten: n/a
Standaard

Klinkt alsof de harde schijf soms niet/te langzaam opstart. Beide zijn voor mij een reden om een harddisk te vervangen, omdat de kans bestaat dat hij binnenkort helemaal niet meer opstart.

Voor 40 a 50 euro koop je weer een nieuwe harddisk, maar als de computer al 11 jaar oud is, vraag ik het mij af of het nog rendabel is om zo'n uitgave te doen.
  Met citaat antwoorden
Oud 11 March 2013, 19:49   #4
anoniem55630
Guest
 
Berichten: n/a
Standaard

Dank voor jullie reactie.
Ik ken het programma HDtune niet maar zal dat eens proberen.
  Met citaat antwoorden
Oud 11 March 2013, 21:46   #5
anoniem26138
Guest
 
Berichten: n/a
Standaard

Er is nog een mogelijkheid dat een kabeltje (data of voeding) naar de harddisk niet spoort, dus druk die eens aan en/of probeer een ander datakabeltje. Er is een tijd geweest dat er slechte SATA kabeltjes in omloop waren.
  Met citaat antwoorden
Oud 11 March 2013, 23:47   #6
anoniem14396
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door erikdenhouter Bekijk bericht
Er is nog een mogelijkheid dat een kabeltje (data of voeding) naar de harddisk niet spoort, dus druk die eens aan en/of probeer een ander datakabeltje. Er is een tijd geweest dat er slechte SATA kabeltjes in omloop waren.
Zeer onwaarschijnlijk, maar je kan het proberen. Als het de kabel is, zou je ook read/write errors moeten krijgen.

En dat gaat niet geleidelijk erger worden, op de manier TS beschrijft.
  Met citaat antwoorden
Oud 12 March 2013, 22:23   #7
anoniem13673
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Marc H Bekijk bericht
Klinkt alsof de harde schijf soms niet/te langzaam opstart. Beide zijn voor mij een reden om een harddisk te vervangen, omdat de kans bestaat dat hij binnenkort helemaal niet meer opstart.

Voor 40 a 50 euro koop je weer een nieuwe harddisk, maar als de computer al 11 jaar oud is, vraag ik het mij af of het nog rendabel is om zo'n uitgave te doen.
Als de rest van de PC niets mankeert en er verder geen klachten zijn over traagheid of moeite met programma's, dan denk ik dat het zeer zeker de moeite is. Een nieuwe harde schijf van 160 GB kun je al voor 35 euro hebben, het is maar hoe groot hij moet zijn, maar in zo'n oud beestje zal sowieso geen hele grote schijf zitten, schat ik.
Dan is de keus dus 35 euro om je systeem weer aan de praat te krijgen en misschien nog wel vijf jaar door kunnen, of minstens tien keer zo veel voor een heel nieuw systeem.
  Met citaat antwoorden
Oud 13 March 2013, 19:54   #8
anoniem17857
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Marc H Bekijk bericht
Zeer onwaarschijnlijk, maar je kan het proberen. Als het de kabel is, zou je ook read/write errors moeten krijgen.
nou dat hoeft niet hoor, je pc kan ook bevriezen bij een slecht contact op je sata kabel, daarna je pc opnieuw opstarten en je pc doet het weer, tot het volgende moment dat de pc bevriest, heeft me al eens enkele maanden bezig gehouden.
  Met citaat antwoorden
Oud 15 March 2013, 08:43   #9
anoniem55630
Guest
 
Berichten: n/a
Standaard

Volgens het programma hdtune mankeert er niets aan de harddisk, allemaal groene vakjes. Ik heb het analyse rapport maar even opgeslagen maar als ik het goed interpreteer ligt het niet aan de disk zelf.
Hoe controleer ik of de kabels goed zijn? Kan ik ongestraft zo'n PC openmaken?
  Met citaat antwoorden
Oud 15 March 2013, 09:08   #10
anoniem26138
Guest
 
Berichten: n/a
Standaard

Dat het niet aan de disk zelf ligt is niet zeker de juiste conclusie; het kan zijn dat het euvel alleen optreedt als de disk echt koud is, en dat een klein beetje opwarming bij inschakeling een elektrische onderbreking oplost door uitzetting van de materialen. Dan zal vanaf dat moment de disk zich goed gedragen, tenminste, zolang de disk aan staat en dus warm blijft. Elke test zal op dat moment wel OK geven.
Alleen na volledige afkoeling gebeurt het dan weer.

Waar ik op gokte is (er is een kleine kans...) dat dit probleem zich in een kabel voordoet, en dat een beetje bewegen het zou kunnen tonen.

'Ongestraft openmaken...' Gewoon voorzichtig zijn ? Deze behuizingen zijn gemaakt om door een beetje gebruiker als modulair systeem te dienen, en daarbij moet men dus het apparaat open kunnen maken, en componenten kunnen uitwisselen.
De zijplaten kunnen denk ik afgeschroefd worden.
.

Laatst gewijzigd door erikdenhouter : 15 March 2013 om 09:11
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 08:33.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.