Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Internet > E-mail

Notices

Antwoord
 
Discussietools Weergave
Oud 26 October 2017, 14:31   #11
marcel
 
Geregistreerd: 4 October 2006
Berichten: 177
Standaard

blijkbaar heeft niemand een oplossing voor mijn probleem.?
marcel is offline   Met citaat antwoorden
Oud 26 October 2017, 21:06   #12
falstring
 
Geregistreerd: 11 January 2011
Berichten: 968
Standaard

als edge ook geen verbinding maakt met internet is de kans groot dat de mail-app dat ook niet doet, en dan zou het mogelijk de oorzaak kunnen zijn dat je geen plaatjes kan bekijken.
het is verstandig om w10 eens te herstarten, niet uitzetten en weer aanzetten (want dan wordt windows in een soort slaapstand gezet), maar: ga naar startknop, menu afsluiten en kies dáár de optie 'opnieuw opstarten'. alleen dan wordt windows volledig uit het geheugen gewist en bij de herstart weer opnieuw 'maagdelijk' opgebouwd.
falstring is offline   Met citaat antwoorden
Oud 27 October 2017, 10:25   #13
Obelix71
 
Obelix71's schermafbeelding
 
Geregistreerd: 5 June 2005
Berichten: 5.343
Standaard

Als het sinds een paar dagen is: ga met systeemherstel terug naar een datum dat het nog wel goed werkte.
Obelix71 is offline   Met citaat antwoorden
Oud 28 October 2017, 04:28   #14
dappertje
 
dappertje's schermafbeelding
 
Geregistreerd: 27 May 2009
Berichten: 710
Standaard

Misschien is het handig als je de nieuwste Windows versie er op zet.
Dit is de nieuwste versie pas 11 dagen uit
https://www.microsoft.com/nl-nl/soft...load/windows10

Dappertje
__________________
Dappertje

Gelukkig hoef ik niet zelf op mijn eten te jagen,
Ik zou niet eens weten waar gevulde koeken leven.....
Niets is zeker en zelfs dat niet......
dappertje is offline   Met citaat antwoorden
Oud 28 October 2017, 21:15   #15
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 18.235
Standaard

Als je over het rode kruis zweeft, krijg je dan een melding ?

Grote kans dat je (3th party) Anti-Virus het veroorzaakt, dus ga eens neuzen in dat programma.
Schakel dat anders eens uit, of installeer het opnieuw.
.

Laatst gewijzigd door erikdenhouter : 28 October 2017 om 21:18
erikdenhouter is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 15:13.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.