Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Internet > Verbinding

Notices

Antwoord
 
Discussietools Weergave
Oud 31 December 2017, 16:45   #1
ariespaan
 
Geregistreerd: 11 May 2012
Berichten: 157
Standaard Chrome geen verbinding meer

Sinds de laatste update van Chrome kan ik geen verbinding meer krijgen met het Internet ik krijg steeds de melding die in de bijlage staat
Get genoeg kan ik wel met Firefox het internet op
Iemand suggesties?
Bijgevoegde afbeelding(e)
Bestandstype: jpg Fs Cap 0074.jpg‎ (40,3 KB, 13x gelezen)
ariespaan is offline   Met citaat antwoorden
Oud 31 December 2017, 17:22   #2
FooBar
 
FooBar's schermafbeelding
 
Geregistreerd: 21 May 2005
Locatie: Elders
Berichten: 14.124
Standaard

Begin even met het herstarten van de computer.

Als dat niet helpt geeft Chrome zelf nog twee suggesties. Die al geprobeerd? Kijk eerst even naar de firewall, want daar zit het 'm dan waarschijnlijk in. Door de update is de checksum van het uitvoerbaar bestand anders en moet hoogstwaarschijnlijk opnieuw toestemming worden gegeven dat Chrome op internet mag.
FooBar is offline   Met citaat antwoorden
Oud 1 January 2018, 09:38   #3
Obelix71
 
Obelix71's schermafbeelding
 
Geregistreerd: 5 June 2005
Berichten: 5.343
Standaard

De firewall / antivirussoftware kun je vaak, tijdelijk, uitschakelen.
Dus dat is vrij eenvoudig te testen.
Obelix71 is offline   Met citaat antwoorden
Oud 1 January 2018, 10:18   #4
ariespaan
 
Geregistreerd: 11 May 2012
Berichten: 157
Standaard

Ik draaide altijd versie: ...63.0.3239.84 en dat ging altjd goed
sinds de update naar 63.0.3239.108 heb ik die foutmelding
Ik heb nu Chrome teruggezet naar 63.0.3239.84 en nu gaat het weer goed
Overigens hebben de Chrome updates mij nooit dit soort problemen opgeleverd.
ariespaan is offline   Met citaat antwoorden
Oud 1 January 2018, 13:28   #5
FooBar
 
FooBar's schermafbeelding
 
Geregistreerd: 21 May 2005
Locatie: Elders
Berichten: 14.124
Standaard

Ok, dat bevestigt mijn vermoeden over de firewall.
FooBar is offline   Met citaat antwoorden
Oud 1 January 2018, 13:39   #6
dappertje
 
dappertje's schermafbeelding
 
Geregistreerd: 27 May 2009
Berichten: 710
Standaard

Chrome resetten naar standaard instellingen, is vaak een plugin die problemen geeft.

Dappertje
__________________
Dappertje

Gelukkig hoef ik niet zelf op mijn eten te jagen,
Ik zou niet eens weten waar gevulde koeken leven.....
Niets is zeker en zelfs dat niet......
dappertje is offline   Met citaat antwoorden
Oud 1 January 2018, 15:05   #7
ariespaan
 
Geregistreerd: 11 May 2012
Berichten: 157
Standaard

Beste Foobar,
Ik begrijp van U dat het ligt aan de Firewall instellingen om Chrome toe te laten op Internet
Alleen: Hoe moet ik dat dan doen (Ik bedoel hoe moet ik die toestemming dan geven aan Chrome (Of bij de Firewall) om Internet op te kunnen gaan?
ariespaan is offline   Met citaat antwoorden
Oud 1 January 2018, 16:52   #8
ariespaan
 
Geregistreerd: 11 May 2012
Berichten: 157
Standaard

Nagekomen bericht
Overigens begrijp ik niet waarom ik deze melding nu krijg, terwijl ik bij alle vorige updates van Chrome hier nooit last van had?
ariespaan is offline   Met citaat antwoorden
Oud 1 January 2018, 17:34   #9
FooBar
 
FooBar's schermafbeelding
 
Geregistreerd: 21 May 2005
Locatie: Elders
Berichten: 14.124
Standaard

Ik weet niet welke firewall je hebt, dus is niet echt iets concreets over te zeggen hoe dat te doen. Begin eens met het tijdelijk uit schakelen er van, dan weet je snel genoeg of het probleem inderdaad in de firewall zit, anders is het ook zo zonde van je tijd.

Waarom dit voorheen geen probleem heeft opgeleverd is enkel gissen. Kan een update van de firewall zijn. Kan per ongeluk op het knopje blokkeren in plaats van toestaan hebben geklikt. Kan ook totaal iets anders zijn.
FooBar is offline   Met citaat antwoorden
Oud 2 January 2018, 21:15   #10
ariespaan
 
Geregistreerd: 11 May 2012
Berichten: 157
Standaard

Ik denk, om problemen te voorkomen om tijdelijk de automatische updates voor Chrome stop te zetten
Ik heb eens op internet hiervoor gezocht en heb daarvoor (een van de) volgende mogelijkheden gevonden:

Aanpassen van het Windows-Register, mbv Regedit

Ik zou dan een (nieuwe) parameter moeten invoegen als volgt:

Methode-1.

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Update \AutoUpdateCheckPeriodMinutes
en dan daar de Dword-value op 0 zetten

maar ik heb ook de volgende entry ergens gezien:

Methode-2.

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Update \UpdateDefault
en dan daar de Dword-value op 0 zetten

Nu weet ik echter niet welke ik moet nemen (die bij punt 1 of 2)
Iemand hier ervaring mee?
ariespaan is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 15:39.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.