Ga terug   Computer Idee Forum > Hardware > Systemen

Antwoord
 
Discussietools Weergave
Oud 10 June 2012, 19:13   #1
anoniem17266
Guest
 
Berichten: n/a
Standaard geen geluid

Als ik mijn laptop via HDMI op de TV aansluit om een film af te spelen, moet ik eerst via geluid > afspeelapparaten het geluid voor de TV installeren.
Dit moet ik ook doen als ik ear-plugs in de PC stop.

Voorheen werkte alles automatisch en hoefde ik niet iedere keer de geliuidsinstellingen te wijzigen.
Weet iemand hoe ik dit weer kan herstellen?

Ik heb Windows 7 (64b) en een ASUS K52F
  Met citaat antwoorden
Oud 11 June 2012, 09:19   #2
anoniem53479
Guest
 
Berichten: n/a
Standaard

Ik zou de driver van de geluidskaart opnieuw installeren.
http://support.asus.com/Download.asp...K52F&p=3&s=245
Selecteer je OS en ga dan naar AUDIO.

Suc6
  Met citaat antwoorden
Oud 14 June 2012, 14:32   #3
anoniem17266
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door rubenejbr Bekijk bericht
Ik zou de driver van de geluidskaart opnieuw installeren.
http://support.asus.com/Download.asp...K52F&p=3&s=245
Selecteer je OS en ga dan naar AUDIO.

Suc6
Alles schijnt weer te werken...

Tenks...
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 11:44.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.