Ga terug   Computer Idee Forum > Hardware > Systemen

Antwoord
 
Discussietools Weergave
Oud 6 February 2017, 13:59   #1
anoniem20072
Guest
 
Berichten: n/a
Standaard gedownloade programma's

Daar ben ik weer! Kan iemand mij uit de droom helpen?
Zoals ik al een paar weken had medegedeeld, heb ik W10 Premium op mijn pc en was ik weken geleden genoodzaakt om die pc op te schonen met behoud van eigen bestanden.
Met onder meer de hulp van dit forum, heb ik alles weer zo goed als mogelijk kunnen installeren en verloren programma's (zoal 7zip, VLC e.d.) weer geïnstalleerd.
Wat schetst mijn verbazing, maar dit is nu al de derde keer dat ik, zodra ik mijn pc aanzet en een bepaald programma wil openen, er een schermpje verschijnt met de tekst "Het programma waarnaar deze snelkoppeling verwijst is gewijzigd of verplaatst waardoor deze snelkoppeling niet goed meer werkt"!
Vervolgens moet ik dat programma weer opnieuw downloaden in installeren.
Wat is er aan de hand? Gaarne enige hulp.

Marcel
  Met citaat antwoorden
Oud 6 February 2017, 16:36   #2
anoniem42071
Guest
 
Berichten: n/a
Standaard

Haal eerst de oude snelkoppeling weg, download en installeer het programma opnieuw en kijk of het dan goed gaat.
Heb je tijdens al die problemen wel een een schijfcontrole gedaan met HDTune: http://www.hdtune.com/download.html

Niek
  Met citaat antwoorden
Oud 6 February 2017, 16:39   #3
anoniem26473
Guest
 
Berichten: n/a
Standaard

Zou ook kunnen zijn dat je computer besmet is met een virus, en dat je antivirus ze heeft verwijderd. Kijk eens in de quarantaine daarvan, mogelijk staat daar iets?
  Met citaat antwoorden
Oud 6 February 2017, 17:09   #4
anoniem38560
Guest
 
Berichten: n/a
Post

Volgens mij bestaat Windows 10 Premium helemaal niet maar goed dat helpt niet bij je probleem.
Rechtsklik op een link die niet werkt en klik eigenschappen.
Kijk daar waar de link heen verwijst en of het programma daar werkelijk staat en waar het moet opstarten. Ik ga er van uit dat je geen mappen hebt hernoemd of verplaatst.
Als dat niet staat waar de link heen verwijst kijk dan of je het ergens anders kan vinden en verwijs het daarheen. Dan zou het weer moeten werken.
Als het dan weer verandert denk ik dat het probleem wel iets met mallware of een virus te maken kan hebben die de links aanpast of het programma zelf.
Daar kan Niekie30 je goed mee begeleiden hoe je dat kan oplossen.

Dappertje
  Met citaat antwoorden
Oud 7 February 2017, 12:31   #5
anoniem26138
Guest
 
Berichten: n/a
Standaard

Gebeurt dat bij één specifiek programma, of meerdere ?

Vaak worden er meerdere koppelingen op je systeem gezet, zoals op je Bureaublad (of tegel), en in je Startmenu. Heb je beiden geprobeerd ?
  Met citaat antwoorden
Oud 7 February 2017, 13:22   #6
anoniem20072
Guest
 
Berichten: n/a
Standaard

Ik ga het allemaal proberen. Jullie horen het nog.

Marcel
  Met citaat antwoorden
Oud 7 February 2017, 14:49   #7
anoniem20072
Guest
 
Berichten: n/a
Standaard

Sorry, maar ik heb inderdaad W10 Home (had W7 Premium vandaar).
Vooralsnog blijkt dat er mappen op onverklaarbare wijze zijn verplaatst (sommige koppeling stonden op de D partitie, terwijl het programma op de C partitie stonden).
Wordt vervolgd.

Marcel
  Met citaat antwoorden
Oud 9 February 2017, 14:52   #8
anoniem20072
Guest
 
Berichten: n/a
Standaard

Voor de tweede dag op rij blijkt alles nu goed te werken, dank zij jullie tips.
Alsnog heel erg bedankt.

Marcel
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 10:32.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.