Ga terug   Computer Idee Forum > Hardware > Onderdelen

Antwoord
 
Discussietools Weergave
Oud 4 February 2009, 10:59   #1
anoniem31164
Guest
 
Berichten: n/a
Unhappy Probleem met 8600 GTS

Hallo

Alsi ik me Pc aan zet. werkt alles gewoon.
Maar me beeldscherm geeft aan geen ''video input''
Hij start dus op zonder beeld (denk ik)

Idee?


Al geprobeerd:
Video kaart er in en er uit te halen.
Beeldscherm gecheckt op andere pc.
Andere kabels gebruikt.
Voeding gecontroleerd (doorgemeten)

de ene keer doet hij het wel en dan andere keer doet hij het gewoon niet
Het is dus elke keer weer een verassing.......

Wie kan me helpen

Laatst gewijzigd door bertbilnaat : 17 February 2009 om 14:35 Reden: pc
  Met citaat antwoorden
Oud 4 February 2009, 11:04   #2
anoniem27570
Guest
 
Berichten: n/a
Standaard

Andere voeding proberen, ligt denkelijk helemaal niet aan die videokaart maar aan de stroomvoorziening.
  Met citaat antwoorden
Oud 4 February 2009, 11:07   #3
anoniem31164
Guest
 
Berichten: n/a
Standaard

Maar zoals ik al zijn, hij doet het Soms gwn weken 8ter elkaar, en dan heb ie zomaar een 2 of 3 dagen dat probleem. Prersoonlijk denk ik niet dat dat het is.. maar bedankt voor je reactie !!
  Met citaat antwoorden
Oud 4 February 2009, 12:26   #4
anoniem27570
Guest
 
Berichten: n/a
Standaard

Je begint altijd bij het begin bij computerproblemen, maar ja, je weet niet waaraan het ligt maar zal elke optie nu gaan uitsluiten?, weird.
  Met citaat antwoorden
Oud 4 February 2009, 13:29   #5
anoniem34831
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door bertbilnaat Bekijk bericht
Hallo

Ik heb een probleem met me Video kaart.
Het is een 8600 GTS Nvidea
Als ik me pc aan zet dan geeft me beeldscherm aan: no video inpute.
Ik heb het probleem meestal in de ochtend, als ik dan een dag wacht dan doet hij het gwn weer. Me beeldscherm werkt gwn 100 %

Al geprobeerd:
Video kaart er in en er uit te halen.
Beeldscherm gecheckt op andere pc.
Andere kabels gebruikt.

Ik heb totaal geen idee waar het probleem kan liggen.
en zoals ik al zijn: ene keer doet hij het wel en dan andere keer doet hij het gwn neit.
Het is dus elke keer weer een verassing.......

Wie kan me helpen
Heb je je kabels van je beeldscherm al gecontroleerd?

En als ik jou was zou ik net zoals Lange Pier zegt inderdaad een andere voeding proberen.

Ik heb zelf momenteel ook problemen met de computer en heb toch wel geleerd, dat je stap voor stap alle gerelateerde onderdelen moet gaan checken of eventuele fouten.
  Met citaat antwoorden
Oud 4 February 2009, 13:41   #6
anoniem26138
Guest
 
Berichten: n/a
Standaard

Start de PC wel op zonder beeld ?

Het lijkt er dus op dat het gebeurt als de PC koud is, maar als je na een half uurtje aanstaan met de reset knop opnieuw opstart, heb je dan wel beeld ?
  Met citaat antwoorden
Oud 4 February 2009, 15:06   #7
anoniem31164
Guest
 
Berichten: n/a
Smile

Citaat:
Oorspronkelijk geplaatst door Ralph1983 Bekijk bericht
Heb je je kabels van je beeldscherm al gecontroleerd?

En als ik jou was zou ik net zoals Lange Pier zegt inderdaad een andere voeding proberen.

Ik heb zelf momenteel ook problemen met de computer en heb toch wel geleerd, dat je stap voor stap alle gerelateerde onderdelen moet gaan checken of eventuele fouten.
Jah ik heb me beeldscherm kabels al geprobeerd
Ik zal ga eerste wel verder probeeren voorr dat ik een andere voeding koop
Bedankt voor je reactie !
  Met citaat antwoorden
Oud 4 February 2009, 20:49   #8
anoniem31476
Guest
 
Berichten: n/a
Standaard

het is me een puzzel om jou posts te ontcijveren zoals in je laatste hier:

Ik me ga zo aan zetten dan heb je over een half uur anderwoord

Ik heb geen idee wat je bedoelt.

De voeding kan het probleem zijn of je mobo kan het niet aan?
  Met citaat antwoorden
Oud 5 February 2009, 07:55   #9
anoniem31164
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door DennisD Bekijk bericht
het is me een puzzel om jou posts te ontcijveren zoals in je laatste hier:

Ik me ga zo aan zetten dan heb je over een half uur anderwoord

Ik heb geen idee wat je bedoelt.

De voeding kan het probleem zijn of je mobo kan het niet aan?
Ja sorry had op dat momment last van een stevige hoofdpijn( komt door me pc)
Maar wat de Mobo ???
  Met citaat antwoorden
Oud 5 February 2009, 08:54   #10
anoniem34831
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door bertbilnaat Bekijk bericht
Ja sorry had op dat momment last van een stevige hoofdpijn( komt door me pc)
Maar wat de Mobo ???
Als ik het goed ontcijfert heb, dan zal dit het MOederBOard zijn....
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 21:26.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.