Ga terug   Computer Idee Forum > Hardware > Systemen

Antwoord
 
Discussietools Weergave
Oud 5 April 2005, 18:39   #1
anoniem14246
Guest
 
Berichten: n/a
Standaard compaq presario 1200 opstart probleem

ik heb na een erfenis een compaq presario 1200 gekregen, het 1e probleem was dat de laptop beveiligt was met een bios wachtwoord, goed dit was zo verholpen (baterij even eruit gehaald en weer terug).
als ik nu de lt opstart krijg ik als 1e foutmelding dat de floppydrive error en word dan uitgeschakeld...?
als 2e doet ie dit precies hetzelfde met de hd...
als ik dan reset (ctrl-alt-del) dan geeft ie alleen de floppy error..
dan krijg je een scherm met F1 boot en F10 setup
als ik dan F1 druk krijg ik als melding "operating system not found"

de cd-rom draait wel maar of ie het doet weet ik niet....heb er een boot cd van win-xp ingedaan maar er gebeurt niks

heeft er iemand enig idee wat er hier loos is?

ik kan weinig uitproberen omdat dit allemaal van dit laptop spul is en dit niet past in een "normale" pc...

iemand een trukje oid wat ik eventueel nog kan proberen

alvast bedankt
  Met citaat antwoorden
Oud 5 April 2005, 19:27   #2
anoniem13541
Guest
 
Berichten: n/a
Standaard

Bios staat waarschijnlijk op opstarten op a:
  Met citaat antwoorden
Oud 6 April 2005, 20:23   #3
anoniem14246
Guest
 
Berichten: n/a
Standaard

het maakt niet uit wat ik hem als 1e laat booten hij blijft met de melding terugkomen floppy drive error....

de laptop zal wel defect zijn denk ik.....maar wat ik al eerder schreef kan niks testen omdat een laptop een andere soort aansluitingen heeft als een normale pc...

dus nogmaals als er iemand is die wat truukjes heeft oid. laat het dan aub ff weten..
  Met citaat antwoorden
Oud 6 April 2005, 21:16   #4
anoniem14066
Guest
 
Berichten: n/a
Standaard

Heeft waarschijnlijk te maken met je boot sequence.
Probeer het volgende eens: F10, ga dus naar het setup scherm van de Compaq.

Zet deze boot
sequence (bootvolgorde) op CD-ROM, hierna zou je weer (tijdelijk) kunnen booten van CD-ROM wanneer je er een bootable CD invoert.
  Met citaat antwoorden
Oud 8 April 2005, 15:43   #5
anoniem13226
Guest
 
Berichten: n/a
Standaard

Duh,volgens mij heb je zelf het antwoord al gegeven he,
baterij eruit voor wachtwoord????
wat denk je dat er met de rest van de gegevens (bios instellingen is gebeurt,nee die heeft hij wel laten staan/onthouden??)
Je zult het complete bios opnieuw moeten instellen en dan zal je euvel over zijn.
  Met citaat antwoorden
Oud 8 April 2005, 17:04   #6
anoniem14246
Guest
 
Berichten: n/a
Standaard

nog maar een keer...... ik heb de cmos baterij eruit gehaald om van de bios wachtwoord af te komen.....dan lt opgestart op f10 (om in bios te komen) gedrukt in de bios de settings weer goed gezet, van wat er in te stellen valt (tijd+datum en boot sequence--floppy/cdrom/hd) verder valt er NIETS in te stellen in deze bios.
de lt komt ieder keer met de melding, als ik hem opstart floppy drive error en hd error,doe ik een reset met ctrl+als+del dan geeft ie alleen een floppy drive error, en of de batterij er nu wel of niet inzit maakt niks uit, heb hem op de voeding zitten.
heb de floppy uit de lt gehaalt maar nog steeds hetzelfde.....
omdat ik niet bekent ben met compaq juist vanwege dit soort rare dingen vroeg ik me dus af of er dus iemand er iets meer van af wist.....dus nomaals, heb je een idee mat wat ik evetueel nog kan uitproberen ik hoor het graag.....
  Met citaat antwoorden
Oud 18 October 2009, 14:29   #7
anoniem40786
Guest
 
Berichten: n/a
Standaard

Opstart probleem van een Compaq Presario 1200,

De laptop gaat niet meer aan. Als je de oplader aansluit gaat het lampje dat hij op netstroom staat wel branden, maar de laptop gaat niet aan als je op het knopje drukt.
Weet iemand wat mijn probleem is en of dat het te repareren valt , het is een oude laptop van een erfeniskwestie ,
De volledige naam van de laptop is: 1200-XL103. Dit is de versie met de AMD K6 450mhz processor en 12 inch scherm.
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 04:46.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.