Ga terug   Computer Idee Forum > Besturingsystemen > Windows 10

Antwoord
 
Discussietools Weergave
Oud 11 August 2015, 15:17   #11
anoniem58045
Guest
 
Berichten: n/a
Standaard

http://fud.community.services.suppor...e-b825e33b54b0

in woorden:
"The installation failed in the SAFE_OS phase with an error during BOOT operation"
  Met citaat antwoorden
Oud 11 August 2015, 19:22   #12
anoniem14945
Guest
 
Berichten: n/a
Standaard

Misschien zit Secure Boot in de weg. Dat is een functie van je UEFI (BIOS) om er voor te zorgen dat alleen een bepaald besturingssysteem geinstalleerd mag worden. In dit geval kan dit gelockt zijn op Windows 8.
Secure Boot is normaal gesproken uit te schakelen in je UEFI.
  Met citaat antwoorden
Oud 13 August 2015, 23:54   #13
anoniem58045
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door FooBar Bekijk bericht
Misschien zit Secure Boot in de weg. Dat is een functie van je UEFI (BIOS) om er voor te zorgen dat alleen een bepaald besturingssysteem geinstalleerd mag worden. In dit geval kan dit gelockt zijn op Windows 8.
Secure Boot is normaal gesproken uit te schakelen in je UEFI.
Grappig idee - heb toch maar voor de zekerheid geprobeerd - helaas - zelfde foutmelding bij poging to upgrade
  Met citaat antwoorden
Oud 5 October 2015, 19:59   #14
anoniem58218
Guest
 
Berichten: n/a
Standaard

C1900101-40017 6x de foutmelding tijdens installatie.
Oplossing was bij mij het volgende.
W-10 downloaden.
Op een USB stick gezet, en W-10 geïnstalleerd als administrator.
Misschien helpt deze tip!
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 14:43.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.