Ga terug   Computer Idee Forum > Hardware > Netwerk

Antwoord
 
Discussietools Weergave
Oud 22 October 2008, 15:57   #1
anoniem32706
Guest
 
Berichten: n/a
Standaard Probleempje met router

Ik gebruik al enkele jaren een Belkin Wireless G router voor mijn netwerk. Deze router bevalt mij prima, alle verbindingen (2x PC bedraad en 2x laptop draadloos) lopen prina maar...
Mijn vrouw en dochter zitten met hun laptop regelmatig op Hyves en ze willen dan ook wel eens wat foto's uploaden. En daarbij gaat het vaak mis.
Regelmatig (niet altijd) slaat de router vast als er foto's naar Hyves worden gestuurd.
Het interne netwerk draait dan nog wel, maar de verbinding naar het internet is dan weg. De enige mogelijkheid om dit op te lossen is dan een reset van de router.
En als dat een paar keer per dag gebeurt is dat natuurlijk wel erg vervelend.

De beide laptops werken met verschillende besturingssystemen (XP en Vista).

Als ik het zo bekijk, dan zijn er maar 2 mogelijkheden.
De gemeenschappelijke factoren zijn steeds de router en Hyves.
Omdat de router inmiddels alweer een paar jaar oud is heb ik er geen moeite mee om eens een keer een nieuwe aan te schaffen, maar als dat het probleem niet oplost is dat natuurlijk zonde van het geld. Maar of het echt aan de router ligt is de vraag.
Bekend is dat Hyves nu ook niet altijd lekker om gaat met foto's. Daarbij gaat ook regelmatig van alles mis. Persoonlijk denk ik dat het aan Hyves ligt.

Is er iemand die dit probleem herkent en daar een oplossing voor weet?
Hoe groot is de kans dat dit probleem wordt opgelost door een andere router te kopen?
Zijn er wellicht instelingen te bedenken op de router om dit op te lossen (er is geen recente firmware)?

Wal Visser
  Met citaat antwoorden
Oud 22 October 2008, 16:49   #2
anoniem34543
Guest
 
Berichten: n/a
Standaard

Als je mij informatie kan geven over je Router, kan ik wat gaan zoeken.

Hyves heeft inderdaad problemen met uploaden, maar zo te horen kan het ook hardware zijn. Ik wil het wel eens bekijken..

gr
  Met citaat antwoorden
Oud 23 October 2008, 01:06   #3
anoniem32706
Guest
 
Berichten: n/a
Standaard

Het is een Belkin Wireless G router, type F5D7231-4 (als je gaat zoeken, het is de versie met 2 antennes).
Firmware 4.05.03.
Erg veel méér valt er niet over te vertellen.
Misschien kun je iets vinden. Ik heb ook al het halve internet afgezocht.

Wal Visser
  Met citaat antwoorden
Oud 23 October 2008, 08:56   #4
dutch-online
Guest
 
Berichten: n/a
Standaard

http://www.belkin.com/support/produc...231-4&scid=221
  Met citaat antwoorden
Oud 23 October 2008, 17:05   #5
anoniem32706
Guest
 
Berichten: n/a
Standaard

Jammer, deze pagina had ik zelf ook al gevonden, maar daar staat de oplossing niet.

Wal Visser
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 20:12.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.