Ga terug   Computer Idee Forum > Software > Software Overige

Antwoord
 
Discussietools Weergave
Oud 11 May 2017, 14:33   #1
anoniem66503
Guest
 
Berichten: n/a
Standaard Excel INDEX/VERGELIJKEN

Hallo,

Ik zit al urenlang te proberen een Excel probleem op te lossen, hopelijk kunnen jullie mij helpen. Het gaat om het volgende:

Ik wil op basis van een productcode die wordt ingevuld in cel F2, zie zowel in kolom A als B kan staan, een kleur weer laten geven in cel F3.

Met verticaal zoeken kom ik er niet, omdat deze functie maar in 1 kolom kan zoeken, echter kom ik er met INDEX/Vergelijken ook niet uit.

Iemand de oplossing?
Bijgevoegde afbeelding(e)
Bestandstype: png 2017-05-11 14_34_16-Computer Idee Forum - Nieuwe discussie starten.png‎ (9,3 KB, 5x gelezen)
  Met citaat antwoorden
Oud 11 May 2017, 17:08   #2
anoniem15124
Guest
 
Berichten: n/a
Standaard

Probeer in F3:

=ALS(ISFOUT(VERT.ZOEKEN(F2;A2:C6;3;ONWAAR)=WAAR);V ERT.ZOEKEN(F2;B2:C6;2;ONWAAR);VERT.ZOEKEN(F2;A2:C6 ;3;ONWAAR))
  Met citaat antwoorden
Oud 12 May 2017, 15:55   #3
anoniem66503
Guest
 
Berichten: n/a
Standaard

Ja dit werkt Obelix71, dank je wel!
  Met citaat antwoorden
Oud 12 May 2017, 18:16   #4
anoniem21416
Guest
 
Berichten: n/a
Standaard

Ik zou het zo doen:
=ALS.FOUT(VERT.ZOEKEN(F2;A2:C6;3;0);VERT.ZOEKEN(F2 ;B2:C6;2;0))
Of zo:
=ALS.FOUT(ALS.FOUT(VERT.ZOEKEN(F2;A2:C6;3;0);VERT. ZOEKEN(F2;B2:C6;2;0));"productcode ingeven")
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 22:50.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.