Ga terug   Computer Idee Forum > Hardware > Hardware overige

Antwoord
 
Discussietools Weergave
Oud 20 October 2008, 01:27   #1
anoniem34495
Guest
 
Berichten: n/a
Talking Videokaart

Hallo allemaal,

Mijn video kaart (6800 GT) werkt alleen als ik geen drivers geinstalleerd heb.
Heb ik wel de drivers geinstaleerd dan krijgt mijn beeldscherm geen singaal meer na het windows laadscherm.

Ik heb tien tallen drivers geprobeerd maar niks werkt.. ( Ik ben er dan ook al een dikke week mee bezig)
Google heb ik ook al op gezocht.. maar tot nu toe niks kunnen vinden wat werkte.

Als ik de drivers installeer dan krijgt na het windows XP boodscherm mijn beeldscherm geen singaal meer..
Als ik mijn pc dan in veilige modus op start dan kan ik de drivers verwijderen en doet alles het weer maar word mijn 6800 GT herkend als VGA controller..

Mijn specs:

CPU: Intel pentium 4, 2600 MHz (13X200)
Moederbord: Asus p4p800
Geheugen: 1GB
Grafische kaart: Geforce 6800 GT

Wat ik al geprobeerd heb: Drivers verwijderen en opnieuw instaleeren, resolutie veranderen, ander beeldscherm, in bios onboard kaart uitschakelen, Formateeren van geheele pc (2x)

Ik hoop dat er een oplossing voor komt want ik ben teneinde raad..

Ik wist niet waar ik het moest posten dus post ik hem maar bij hardware..
  Met citaat antwoorden
Oud 20 October 2008, 03:02   #2
anoniem34194
Guest
 
Berichten: n/a
Standaard

Op de site van nVidia kun je de drivers laten detecteren. Dan weet je zeker dat je de goede hebt. Dit probleem kan zich ook voor doen als je voeding niet genoeg kan leveren.
Wat zijn de specs van je voeding? Die nVidia 6800 lust nogal wat. In mijn oude bak zit een ASUS 6800GTX en die trekt tot 135 watt bij gebruik van grafische toepassingen
  Met citaat antwoorden
Oud 20 October 2008, 03:15   #3
anoniem34495
Guest
 
Berichten: n/a
Standaard

Bedankt voor je snelle andwoord.

Mijn voeding is 350 watt en hij werkte eerst wel.
Veilige modus werkt ook want dan laad hij geen drivers.

Dat detecteeren heb ik ook al tig keer geprobeerd maar dat werkte ook niet.
Temp is ook goed er zit net een nieuwe koeler op.

Bestuurings systeem Windows XP pro SP3.
  Met citaat antwoorden
Oud 20 October 2008, 08:05   #4
dutch-online
Guest
 
Berichten: n/a
Standaard

Geforce 6800 GT

dus hiervoor de driver downloaden en dan die van je besturing systeem XP.... Vista ?????? wel goed uitkiezen

http://www.nvidia.com/Download/index.aspx?lang=en-us
  Met citaat antwoorden
Oud 20 October 2008, 13:06   #5
anoniem34495
Guest
 
Berichten: n/a
Standaard

Zoals ik al gezegt had heb ik al een stuk of 50 drivers geprobeerd maar niks wil helpen..
Ook verwijder ik ze eerst met driver cleaner voordat ik de nieuwe instaleer, het installeeren gaat goed maar als ik dan men pc op start dan krijgt mijn scherm weer geen singaal na het xp laadscherm..
Vervolgens verwijder ik de drivers in veilige modus en dan doet men pc het wel gewoon..

Iemand nog een idee wat het kan zijn?
  Met citaat antwoorden
Oud 21 October 2008, 08:05   #6
anoniem16239
Guest
 
Berichten: n/a
Standaard

Heb je ooit een overkloktooltje gebruikt voor de videokaart, zoals bijv. RivaTuner? Zo ja, eerst dat tooltje met alle instellingen deinstalleren.
  Met citaat antwoorden
Oud 21 October 2008, 13:19   #7
anoniem34495
Guest
 
Berichten: n/a
Standaard

Uuhm, ik heb men pc 2x geformateerd en windows er op nieuw op gezet..
Dus ik neem aan dat het niet aan een programmatje kan liggen.

Na het xp laadscherm krijgen mijn toetsenboard en beeldscherm heen singaal meer..
  Met citaat antwoorden
Oud 21 October 2008, 13:37   #8
anoniem30685
Guest
 
Berichten: n/a
Standaard

Ik denk dat de kaart defect is. Zonder drivers of in de veilige mode zal de kaart een resolutie geven van 800x640. Zogauw je de drivers er op zet, zal deze resolutie verhoogd worden. Het feit dat je dan geen beeld meer krijgt (er van uit gaande dat jouw monitor die resolutie wel aan kan), doet mij vermoeden dat de kaart gewoonweg die hogere resoluties niet kan weergeven vanwege een defect.
  Met citaat antwoorden
Oud 21 October 2008, 13:47   #9
anoniem34495
Guest
 
Berichten: n/a
Standaard

Als dat het probleem is is er dan misschien een mogenlijkheid dat ik de resolutie na het installeeren van de drivers op 800X600 kan zetten? in veilige modus heb ik men resolutie wel normaal..
Hij staat nu ook op 1024x768 maar dan zonder drivers dus de resolutie kan hij wel weergeeven.

Edit: Nu ik er aan denk heb ik ok ook een aantal keer met de drivers een blauw scherm gekregen dat nv4_disp vast was gelopen..
Ik heb overal op internet gezocht maar niks gevonden..

Laatst gewijzigd door Epic : 21 October 2008 om 16:39
  Met citaat antwoorden
Oud 28 October 2008, 18:58   #10
anoniem13637
Guest
 
Berichten: n/a
Standaard

Ik denk dat je te weinig geheugen in je systeem hebt zitten om en je windows en je 6800 te draaien, laat staan een extra tool als een viruskiller te draaien.

Nee ik geloof dat er op de zijkant van je videokaart doos staat met hoeveel geheugen in je systeem je dezekaart behoort te installeren.

minimaal 1gb. Je zie dat je maar 1gb intern had, trek daar 256mb voor windosw xp te draaien af en wat geheugen voor lopende processen.
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 02:47.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.