Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Besturingsystemen > Windows 10

Notices

Antwoord
 
Discussietools Weergave
Oud 25 March 2015, 10:55   #1
quirinus
 
Geregistreerd: 12 September 2013
Berichten: 9
Standaard Geen internet toegang

Ik heb op mijn computer Windows Technical Preview (Windows 10) Build 9926 geïnstalleerd. Werkt prima heb alleen een probleem. Ik kan niet het internet op omdat ik elke keer de melding krijg dat ik wel verbonden met mijn router/modem maar “unidentified network. No internet access’. Heb kennelijk geen geldig IP adres.
Op een andere partitie staat Windows 8 pro build 9200. Dat werkt prima; geen probleem met internet.
Weet iemand hier voor een oplossing?
quirinus is offline   Met citaat antwoorden
Oud 25 March 2015, 13:54   #2
Satneef
 
Satneef's schermafbeelding
 
Geregistreerd: 18 August 2008
Berichten: 471
Standaard

Staat de netwerkkaartdriver geïnstalleerd? (gewoon dezelfde driver gebruiken als in windows 8 )
__________________
KDE Neon/Windows10: Jawel,een echte LinWin!
Satneef is offline   Met citaat antwoorden
Oud 26 March 2015, 11:05   #3
quirinus
 
Geregistreerd: 12 September 2013
Berichten: 9
Standaard Geen internet toegang

Hallo satneef.
Dank voor je snelle reactie.
Driver is geïnstalleerd.
Blijf de melding krijgen : Internet limited.
quirinus is offline   Met citaat antwoorden
Oud 26 March 2015, 16:55   #4
Satneef
 
Satneef's schermafbeelding
 
Geregistreerd: 18 August 2008
Berichten: 471
Standaard

Geen dank,dit is een hulpforum

Hmm,misschien een nieuwere driver proberen?
__________________
KDE Neon/Windows10: Jawel,een echte LinWin!
Satneef is offline   Met citaat antwoorden
Oud 26 March 2015, 22:40   #5
Niekie30
 
Niekie30's schermafbeelding
 
Geregistreerd: 31 December 2009
Locatie: Westland
Berichten: 15.820
Standaard

Heb je in de router misschien mac-adres filtering aanstaan?
Maak je bedraad of via wifi verbinding?

Niek
__________________
I don't need google. My wife knows everything.
Niekie30 is offline   Met citaat antwoorden
Oud 9 July 2015, 19:24   #6
stroke33
 
stroke33's schermafbeelding
 
Geregistreerd: 17 January 2007
Berichten: 4.014
Standaard

Waarschijnlijk is het al opgelost, maar omdat ik vanmorgen met een update naar 10162 hetzelfde had, even dit Internetverbinding stond plots via een proxy, vinkje verwijderd bij lan verbinding en probleem opgelost.
__________________
Being born means you die.
stroke33 is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:47.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.