Ga terug   Computer Idee Forum > Hardware > Hardware overige

Antwoord
 
Discussietools Weergave
Oud 10 June 2007, 14:44   #1
anoniem13515
Guest
 
Berichten: n/a
Standaard Toetsenbord doet vreemd - letter weg en piep

Heb ik weer sinds een paar dagen en heeel irritant:

Draadgebonden USB toetsenbord Silvercrest 12015 verlicht.
Wanneer ik de computer opstart en ergens ga zitten schrijven, vallen er in een zin een keer of 8 tijdens het typen een letter weg.
Op dat zelfde moment hoor je een komputerkast piepje.
Nooit eerder gehad, is van de laatste dagen.
In die tijd geen back-up image terug gezet.
Ga ik nu de driver opnieuw installeren, moet ik hem uiteraard eerst verwijderen en daarna weer opnieuw installeren.
Dan is het weer goed.
Maar dat moet dan elke keer als je opstart of reset.
Heel erg lastig, iemand die het herkend?
Dan gaan jullie natuurlijk vragen of ik onlangs iets heb geinstalleerd, een of ander programma, ja, wie niet.....
Het zou gewoon door een update van een of ander programma kunnen komen, niet dan?

Vandaar de vraag.
Er zijn overigens meerdere toetsenborden van andere plakmerken die er het zelfde uit zien, vandaar even een plaatje erbij.
De driver is al een oude en voor zover ik weet geen nieuwe voor.
Ik gebruik XP Pro.
Bijgevoegde afbeelding(e)
Bestandstype: jpg klik.jpg‎ (18,5 KB, 10x gelezen)
  Met citaat antwoorden
Oud 10 June 2007, 15:58   #2
anoniem13576
Guest
 
Berichten: n/a
Standaard

Verwijder de driver eens.

Het toetsenbord zal gewoon werken, alleen extra knopjes misschien niet.

Maar ik denk dat 't probleem in het bord zelf zit.... koffie gemorst?
  Met citaat antwoorden
Oud 10 June 2007, 16:26   #3
anoniem13515
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door ctrlaltdelete Bekijk bericht
Verwijder de driver eens.

Het toetsenbord zal gewoon werken, alleen extra knopjes misschien niet.

Maar ik denk dat 't probleem in het bord zelf zit.... koffie gemorst?
Zonder driver eigenlijk niet geprobeerd.
Zal hem er gelijk afgooien, zie ik morgen wel of het wat uit maakt.
Maar die extra dingetjes gebruik ik overigens wel, is toch wel handig.

Toetsenbord smerig, hoe durf je het te bedenken van mij?

Je zult hier nooit zien dat er iets van eten en drinken ook al maar in de buurt van de computer/toetsenbord komt.
Daar pas ik heel erg voor op, nog geen koekje of chippie komt in de buurt van het toetsenbord.
Ik moet dat gesmeer niet.
Hoelang heb ik computers, ik denk een jaar of 20, denk iets langer vanaf Atari tijdperk.
Is nog nooit een druppie vloeistof in gekomen.
Ja wel stof en haren zeg maar, daar ontkom je niet aan, maar af en toe de stofzuiger erop en het is weer schoon.
Van de vorige borden haalde ik 1x per jaar alle knoppen af en gooide ze in een soppie, alles is weer schoon.
Ben je een poos mee zoet, kun je beter jaarlijka een nieuw goedkoop bordje kopen, is voordeliger.
Dit bord heb ik nog niet gesloopt, alle toetsen voelen het zelfde aan en ook de letters komen er allemaal goed op.
Het is iets in het driver gebeuren, wat door een of ander iets in de war wordt gebracht.
Maar waarom het piepje gelijktijdig komt is mij ook een raadsel.

Zodra hij opnieuw is geinstlleerd is in iedergeval het probleem over, je moet dan herstarten om de driver te activeren.
Ik weet eigenlijk niet of het in Vista ook zo is, maar daarvandaan schrijf ik niet zoveel.
  Met citaat antwoorden
Oud 10 June 2007, 22:05   #4
anoniem13515
Guest
 
Berichten: n/a
Standaard

He, dat is nu weer vervelend, kon ik het toch niet uitproberen.
Moest Back-Up Image terugzetten.
Om een andere reden, moest wat uitproberen met Bootable Windows XP cd's.
Daarna weer alles terug.
Nu blijkt het probleem ook weg te zijn, ik had niet anders verwacht.

Mijn Diskette drive is nog steeds weg, elders over geschreven.
Was er wel weer bij de andere probeesels vandaag,
Dat is ook zoiets vaags.

Maar binnenkort moet ik alles toch overhoop gooien, maar omdat het zoveel werk is kom ik er nog even niet aan toe.
Moet alle partities aanpassen alle schijven opnieuw indelen en alles opnieuw installeren.
Partition magic gebruik ik nu niet, begin gewoon bij 0
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:37.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.