Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Internet > Beveiliging

Notices

Antwoord
 
Discussietools Weergave
Oud 24 May 2014, 16:03   #11
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 18.233
Standaard

Probeer in msconfig ('Starten - Uitvoeren') in de tab 'Algemeen' diagnostisch op te starten. Alleen de standaard (Windows) items starten dan mee op.
erikdenhouter is offline   Met citaat antwoorden
Oud 25 May 2014, 09:36   #12
-jan-
 
Geregistreerd: 23 May 2014
Berichten: 7
Standaard

Beste Niekie30. Het is een laptop met voorgeinstalleerde windows 8.1. Nieuw gekocht en geleverd in een verzegelde doos. Hardware en drivers komen van de Acer update site vandaan. Het maakt niet uit waar ik online iets schrijf. Ik test mijn tekst in google, maar ook dit forum heeft er last van. Voorbeeld: Als ik hier bijvorbeeld een suke wilschrijven of eenreactie wil evn, dan kan ikmijn tekst continu corrigern.
Je ziet het. Niet een specifieke letter. Zou een nieuwe installatie helpen?
-jan- is offline   Met citaat antwoorden
Oud 25 May 2014, 10:31   #13
Obelix71
 
Obelix71's schermafbeelding
 
Geregistreerd: 5 June 2005
Berichten: 5.343
Standaard

De laptop is nog (vrij) nieuw: heeft het altijd problemen gegeven of sinds een bepaald moment? dat kan ik zo snel niet goed uit de berichten afleiden.
Citaat:
Oorspronkelijk geplaatst door -jan- Bekijk bericht
Ik gebruik IE11. Een andere browser is geen optie i.v.m. 'Chipdrive password manager'.
Geen idee hoe die password manager functioneert, maar ik vind het wel onwenselijk dat dat de reden is dat geen andere browser geinstalleerd/gebruikt zou kunnen worden. Banken adviseren momenteel om, uit veiligheid, geen IE te gebruiken voor telebankieren. Door die password manager zou dat dus niet kunnen/mogen?!? Lekker.

Verder begrijp ik het niet zo goed: je kunt toch een andere browser installeren? Je hebt het probleem ook bij Google; daar heb je geen password voor nodig om te testen. Je weet dan in ieder geval of het aan IE11 ligt (en kunt gericht(er) gaan zoeken). Nu is het maar gokken en aannames doen.

Net gelezen een review op Conrad:
"Heerlijk om je wachtwoorden niet telkens te hoeven intikken. In principe is dit een goed product, echter bij intypen van teksten in mail (ook deze review) ontstaan wegvallende karakters. Dit is lastig want dan moet je achteraf corrigeren. Ik zie dat meer mensen dit probleem hebben.
Bij veel tekst ingeven kun je beter de mykey los koppelen. Waarschijnlijk is er een conflict tussen de internet explorer en de mykey."

Ach, elk voordeel heb z'n nadeel....

Laatst gewijzigd door Obelix71 : 25 May 2014 om 10:35
Obelix71 is offline   Met citaat antwoorden
Oud 25 May 2014, 10:55   #14
Niekie30
 
Niekie30's schermafbeelding
 
Geregistreerd: 31 December 2009
Locatie: Westland
Berichten: 15.821
Standaard

Obelix71 slaat denk de spijker op de kop..... Kan je die MYkey eraf gooien?

Niek
__________________
I don't need google. My wife knows everything.
Niekie30 is offline   Met citaat antwoorden
Oud 25 May 2014, 13:47   #15
-jan-
 
Geregistreerd: 23 May 2014
Berichten: 7
Standaard

Beste Erik, Niekie30 en Obelix71,
Als eerst heb ik de tip van erik geprobeerd om via msconfig zo standaard mogelijk op te starten. Dat had geen effect.
Het lijkt erop dat inderdaad de Password manager het probleem veroorzaakt. Ik heb 'm gedeactiveerd en de stick uit de USB verwijderd. Het schrijven van dit bericht gaat nu zonder problemen.
Vanwege het gemak en de veiligheid is de MyKey password manager perfect. Er wordt tenslotte niets op de pc opgeslagen.
Wat ik vreemd vind; mijn vrouw en mijn zoon gebruiken ook de MyKey. De één met windows 7 en de ander met windows 8.1. Zij hebben geen van beide dit probleem. Ik denk dat ik het moet zoeken in de drivers van MyKey en explorer. Volgens mij is Firefox ook een MyKey ondersteunende browser. Daar heb ik geen ervaring mee. Chrome wordt niet ondersteund en vind ik trouwens ook niet een lekker werkend programma.
Heerlijk, zo gemakkelijk als nu het schrijven van deze reactie gaat. Ik hoef niets te corrigeren. Ik wil jullie allen hartelijk bedanken voor het meedenken en oplossen van mijn probleem.

Jan
-jan- is offline   Met citaat antwoorden
Oud 25 May 2014, 15:05   #16
Obelix71
 
Obelix71's schermafbeelding
 
Geregistreerd: 5 June 2005
Berichten: 5.343
Standaard

Mooi dat de oorzaak gevonden is/lijkt te zijn.
Bedankt voor het terugkoppelen.
Obelix71 is offline   Met citaat antwoorden
Oud 23 June 2014, 12:32   #17
Zocor
 
Zocor's schermafbeelding
 
Geregistreerd: 23 June 2014
Berichten: 4
Standaard

Ik zie zo al een heleboel bestanden die niet meer aanwezig zijn maar wel proberen te starten in je logbestand. Probeer eerst eens alle toep die er niet meer is op te schonen met het gratis progje CCleaner. Ik heb overigens exact dezelfde laptop maar dan met Windows 8.1 Pro, 'Chipdrive password manager' ken ik niet maar ik denk dat je je vergist wanneer je zegt dat alleen IE11 een optie is. Zo heb ik er Chrome op staan (IE11 zuigt).Maar goed maak eerst het register eens goed schoon met CCleaner en gooi al die voor-geïnstalleerde crapware van je laptop af, ik denk dat je dan al een eind op weg bent. Ik zie in je logbestand niet echt andere problemen.

Succes, Z.
Zocor is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 15:38.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.