Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Multimedia > Video bewerking

Notices

Antwoord
 
Discussietools Weergave
Oud 30 August 2018, 18:28   #1
j.claassen
 
Geregistreerd: 26 March 2015
Berichten: 427
Standaard video wel en geen geluid.

Ik heb stukjes video, als ik die afspeel met MPC-HC heb ik geluid. Als ik afspeel met VLC heb ik geen geluid. Hoe kan dat?
j.claassen is offline   Met citaat antwoorden
Oud 31 August 2018, 15:45   #2
BlackTiger
 
BlackTiger's schermafbeelding
 
Geregistreerd: 4 May 2005
Locatie: State Penitentiary
Berichten: 11.171
Standaard

Ik heb dat ook maar alleen met een bepaalde extensie.
Dan moet ik een bepaalde instelling van automatisch naar h.264 wijzigen en dan is er wel geluid.
Nadeel is dat ik dan op "normale" filmpjes geen geluid meer heb en die instelling weer terug naar "automatisch" moet zetten.

Lijkt me ergens een bugje in VLC. Misschien is dat bij jouw bestanden ook van toepassing.
__________________
Greetings, Black Tiger

-----------------------------
Domme vragen bestaan niet. Het is dom om een vraag te hebben en deze niet te stellen.
BlackTiger is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 07:10.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.