Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Hardware > Onderdelen

Notices

Antwoord
 
Discussietools Weergave
Oud 20 July 2018, 21:47   #1
kampers
 
Geregistreerd: 28 April 2007
Berichten: 449
Angry medion akoya start niet op

Ik heb vorige jaar rond 20 juni 2017 een Medion akoya computer gekocht.

Vorige week had ik al een probleem bij deze pc ik start hem en was lekker bezig op de pc. Opeens valt de pc gewoon uit en kon ik hem gewoon opstarten. Je hoort geen bieps en helemaal niks.

De hele week deed de pc het goed opeens vandaag was ie nog aan, opeens valt de pc gewoon uit. Je voelt dan dan de zwakte van het uitgaan.

Iemand enige idee waar het probleem aan kan liggen?

Laatst gewijzigd door kampers : 20 July 2018 om 21:50
kampers is offline   Met citaat antwoorden
Oud 20 July 2018, 22:18   #2
Niekie30
 
Niekie30's schermafbeelding
 
Geregistreerd: 31 December 2009
Locatie: Westland
Berichten: 15.704
Standaard

Met dit weer, zou ik bij uitval het eerste denken aan een warmte probleem.
Heb je de pc wel eens opengemaakt en met een zaklamp gekeken of er stof zit in de koeling van de processor of de videokaart?

Niek
__________________
I don't need google. My wife knows everything.
Niekie30 is offline   Met citaat antwoorden
Oud 20 July 2018, 22:37   #3
kampers
 
Geregistreerd: 28 April 2007
Berichten: 449
Standaard

Ik heb de PC geopend en stof heb ik inderdaad schoon gemaakt, maar helaas blijkt dit probleem niet te verholpen. Vorige week had ik dit probleem ook maar hij startte moeiteloos gewoon op.

Ik heb geprobeerd om de PC af te laten koelen helaas weer geprobeerd probleem niet verholpen, ben ook gaan google en zie dat mensen ook een akoya hadden en exact dit probleem ook hadden maar die hadden een ander model.

Weet eigenlijk niet wat ik moet doen?
kampers is offline   Met citaat antwoorden
Oud 21 July 2018, 01:46   #4
BlackTiger
 
BlackTiger's schermafbeelding
 
Geregistreerd: 4 May 2005
Locatie: State Penitentiary
Berichten: 11.171
Standaard

Citaat:
Weet eigenlijk niet wat ik moet doen?
Je hebt natuurlijk wel garantie er op, maar het kan ondanks het schoonmaken toch heel goed een temperatuur probleem zijn.

Installeer eens CPUID Hwmonitor
Let op tijdens de installatie!! Ik weet niet zeker of hier ook andere dingen tijdens de installatie aangeboden worden, zoja, gewoon uitvinken of declinen.
In principe werkt het programma goed en zonder malware, heb hem zelf ook draaien.
Ik weet helaas niet meer zeker of het nu bij dit of een ander programma was dat het probeerde wat extra's te installeren, wat je wel kunt uitvinken overigens.

Zeker als je pc in een kast of bureau staat kan hij veel warmte ontwikkelen, de mijne draait nu in bijna rust al (de cpu) op gemiddeld 64 graden.
Er zijn computers die in de bios ingesteld hebben dat ze uitgeschakeld worden op 65 graden, dat zou je kunnen omzetten naar 75 graden want dat mogen ze wel hebben.

Met deze monitor kun je de belangrijkste dingen in de gaten houden die het uitschakelen van een pc veroorzaken en dat zijn de CPU en het moederbord (systin rij, is bij mij 43 graden momenteel) en de grafische kaart (hier 43 graden nu).

Over het algemeen wordt ofwel de processor (cpu) ofwel het moederbord te warm.
Regelmatig even kijken.
Slaat je pc uit, meteen weer opstarten zonder te wachten en dan meteen die temperatuur controleren. De monitor houdt ook een history bij.

En wat Niekie30 al schreef, heb je ook gekeken in de koelribben van de cpu koeler en de koeler van de grafische kaart en/of ventilators daarvan?
__________________
Greetings, Black Tiger

-----------------------------
Domme vragen bestaan niet. Het is dom om een vraag te hebben en deze niet te stellen.
BlackTiger is offline   Met citaat antwoorden
Oud 21 July 2018, 01:54   #5
kampers
 
Geregistreerd: 28 April 2007
Berichten: 449
Standaard

Ik heb de computer afgekoeld stekkers eruit getrokken. De desktop geopend en stof eruit gehaald alles is gewoon schoon. Ja de koel ribben is helemaal schoon .

De computer is echt defect het kan zijn dat de voeding niet werkt of de moederbord 1 van deze twee. De monitor werkt gewoon prima zonder de computer. De moederbord heeft ook geen licht. Net als al anderen moederbord dat wel hebben zoals die ASUS. De videokaart werkt altijd goed mee het is 1050GTX. Anders zou ie gewoon piepen. De moederbord werkt niet of de voeding is defect.

Maar als je op AAN/UIT knopt druk start hij niet op. Je hoort echter helemaal niks draaien geen enkel onderdeel van de computer die mij teken van leven geeft. De anderen computers zoals notebooks die draaien gewoon wel.

De computer deed het gewoon prima hij viel gewoon van zelf uit. Vorige week begon hij wel met kuren te tonen het leek als de computer geen power genoeg had zo klonk het wel toen ie uit ging. Heb toen nog vorige week 1x keer er op gedrukt maar klonk als de computer echt geen power meer had. Maar hij startte al vervolgens weer wel. Normaal zie je een blauwe licht van branden bij het AAN/UIT knop maar geeft geen teken van leven.

Ik heb zoiets nog nooit meegemaakt helaas domme pech.

Laatst gewijzigd door kampers : 21 July 2018 om 03:44
kampers is offline   Met citaat antwoorden
Oud 21 July 2018, 10:44   #6
Obelix71
 
Obelix71's schermafbeelding
 
Geregistreerd: 5 June 2005
Berichten: 5.296
Standaard

Je hebt nog garantie. Terug naar verkoper (/leverancier) lijkt me.
Obelix71 is offline   Met citaat antwoorden
Oud 21 July 2018, 11:16   #7
kampers
 
Geregistreerd: 28 April 2007
Berichten: 449
Standaard

Ik heb de PC bij medion zelf gekocht op de C drive zit er geen belangrijke besteden gelukkig geen belangrijke dingen op de C: drive van SSD opgeslagen. En er zit wel op de 2e schijf gegevens op de D schijf van western.

Hoe ik de D schijf 1x keer clonen?
kampers is offline   Met citaat antwoorden
Oud 21 July 2018, 22:00   #8
Niekie30
 
Niekie30's schermafbeelding
 
Geregistreerd: 31 December 2009
Locatie: Westland
Berichten: 15.704
Standaard

Als de pc niet meer opstart, dan zou je de harde schijf eruit moeten halen en de data kunnen kopiëren naar elders en dat via een verloopje van Sata naar USB

Niek
__________________
I don't need google. My wife knows everything.
Niekie30 is offline   Met citaat antwoorden
Oud 22 July 2018, 12:16   #9
kampers
 
Geregistreerd: 28 April 2007
Berichten: 449
Standaard

Ik ben nu heel erg bang als ik hem ga opsturen, dat ze weer met smoezen gaan komen.

Ik zie negatieve reacties van mensen?
https://www.google.nl/search?q=Medio...w=1600&bih=743
kampers is offline   Met citaat antwoorden
Oud 22 July 2018, 13:08   #10
erikdenhouter
 
erikdenhouter's schermafbeelding
 
Geregistreerd: 14 July 2007
Locatie: Rotterdam
Berichten: 17.913
Standaard

Geen smoezen, gewoon 24 maanden garantie. Wel dit in acht houden:

"Service Hotline
Vóór inzending van het apparaat aan de garantieverlener, moet u via de Service Hotline of de Service Portal contact met ons opnemen. U ontvangt dan verdere informatie over de juiste manier om aanspraak te maken op uw garantie.
Voor het gebruik van de Hotline worden mogelijk kosten in rekening gebracht."


Verder heel beleefd blijven, en laten zien dat je er tijd in gestopt hebt, en ervaring met het probleem hebt opgebouwd door dat goed uit te leggen, daarbij b.v. ook zijdelings het contact opnemen met een forum vermelden, zoals je nu doet. Je wordt dan sneller als groep gezien, i.p.v. een eenling.
Maakt niet uit of je het al aan de telefoon hebt uitgelegd, gewoon nogmaals in een nette brief zetten en bijvoegen want het zijn totaal verschillende afdelingen.

En verpakking is essentieel, want anders beginnen ze al te lachen bij het uitpakken Verpakking weerspiegelt namelijk deels je waardering voor het product.
__________________
Alleen als je het niet weet verdraag je een systeem dat natuurwetten verzwijgt.
-----------------------------

Laatst gewijzigd door erikdenhouter : 22 July 2018 om 13:54
erikdenhouter is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 01:50.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.