Ga terug   Computer Idee Forum > Hardware > Onderdelen

Antwoord
 
Discussietools Weergave
Oud 10 June 2005, 19:59   #1
anoniem13279
Guest
 
Berichten: n/a
Standaard Pixels liggen door elkaar.

Ik heb een probleempje

Ik heb 2 videokaarten (2x EN6800 extreme). Alleen 1 van deze kaarten gooit alle pixels door elkaar. Ik weet welke het is want als ik deze kaart alleen gebruik is het ook zo. Wanneer ik de ander gebruik is alles goed.

Systeem.

Asus A8N SLI
AMD Athlon 64 3500+ S939 Winchester.
2x Geforce 6800 256mb.
2x512MB DDR 400
  Met citaat antwoorden
Oud 10 June 2005, 20:47   #2
anoniem13427
Guest
 
Berichten: n/a
Standaard

Screenshot zou handig zijn

Wanneer gebeurd het?

Tijdens windhoos of tijdens een game?

[Off topic]

Sinds wanneer heb jij 2 6800's netjes

[/Off topic]
  Met citaat antwoorden
Oud 10 June 2005, 21:17   #3
anoniem14813
Guest
 
Berichten: n/a
Standaard

Heb je nog garantie? Want dit lijkt me gewoon een probleem in de videokaart.
  Met citaat antwoorden
Oud 10 June 2005, 21:24   #4
anoniem13279
Guest
 
Berichten: n/a
Standaard

Citaat:

[Off topic]

Sinds wanneer heb jij 2 6800's netjes

[/Off topic]
Sinds kort

Maar ik breng 'em morgen terug. Screenshot is onmogelijk te maken. Ik kom windows niet in want ik zie niets. alles licht per pixel door elkaar. JE kunt er niets van maken behalve een beetje blauw en zo
  Met citaat antwoorden
Oud 11 June 2005, 14:57   #5
anoniem13826
Guest
 
Berichten: n/a
Standaard

blauw is windows
probeer eens met eens linux live cd optestarten of heb je in het bios ook alles door elkaar
als dat wel lukt heb je iets met je drivers
  Met citaat antwoorden
Oud 12 June 2005, 11:46   #6
anoniem13279
Guest
 
Berichten: n/a
Standaard

In het bios is het ook zo. Winkel was gister dicht Dus ik kan pas maandag de 2e kaart gebruiken
  Met citaat antwoorden
Oud 12 June 2005, 12:43   #7
anoniem13826
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door elmo
In het bios is het ook zo. Winkel was gister dicht Dus ik kan pas maandag de 2e kaart gebruiken
een kaartje van jou is al 4-5 keer beete dan dat oude geforce 4 mmx 64 mb dingetje van mij
  Met citaat antwoorden
Oud 12 June 2005, 12:51   #8
anoniem14001
Guest
 
Berichten: n/a
Standaard

Probeer eens met 1 kaart te werken, en zet de kwaliteit etc van de beeldscherminstellingen op 16 bit 640x480 ( of 800x600 ) en probeer het dan nog eens..

Ik weet dat dit kan helpen als je van een 21" naar een 14" monitor gaat. Windows kan dat even niet bevatten en pleurt dus alles door elkaar. Daarna kan je gewoon weer je normale instellingen terug zetten. ( de monitor moet ze wel aankunnen )
  Met citaat antwoorden
Oud 13 June 2005, 09:47   #9
anoniem13279
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Leon
Probeer eens met 1 kaart te werken, en zet de kwaliteit etc van de beeldscherminstellingen op 16 bit 640x480 ( of 800x600 ) en probeer het dan nog eens..

Ik weet dat dit kan helpen als je van een 21" naar een 14" monitor gaat. Windows kan dat even niet bevatten en pleurt dus alles door elkaar. Daarna kan je gewoon weer je normale instellingen terug zetten. ( de monitor moet ze wel aankunnen )
Dat maakt niet uit. In het bios is het 640x480 en ligt het ook door elkaar.
Ga vanmiddag kaartje omruilen.
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 03:33.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.