Ga terug   Computer Idee Forum > Besturingsystemen > Windows 10

Antwoord
 
Discussietools Weergave
Oud 26 September 2016, 14:26   #1
anoniem64180
Guest
 
Berichten: n/a
Standaard Foto's niet meer te openen.

Sinds gisteren krijg ik de volgende opmerking van W10.
Kan het bestand D:\ ......jpg niet vinden. Controleer of u de naam juist hebt ingevoerd en probeer het daarna opnieuw.

In verkenner zie ik de foto's wel, maar ik kan er niets mee. Tabblad Beeld laat geen mogelijkheden toe om de grote te wijzigen. Grote pictogrammen; lijst; inhoud etc.

Ik heb het programma Thumbnail & Icon cash repair al uitgevoerd, maar dat geeft geen oplossing.

Wie oh wie kan er weer voor zorgen dat ik met mijn foto's kan spelen.

PS. Verleden week heb ik de foto's nog op een externe gezet en deze zijn niet benaderbaar op mijn computer maar wel op een andere computer.
  Met citaat antwoorden
Oud 26 September 2016, 17:31   #2
anoniem14396
Guest
 
Berichten: n/a
Standaard

Installeer eens faststone Image viewer http://www.faststone.org

En kijk eens of je ze daarmee wel kan openen.

Het lijkt erop dat het gekoppelde programma een verkeerd pad krijgt.

Zit er in het pad toevallig vreemde karakters? (Anders dan a-z 0-9)

Laatst gewijzigd door Marc H : 26 September 2016 om 17:34
  Met citaat antwoorden
Oud 26 September 2016, 17:51   #3
anoniem64180
Guest
 
Berichten: n/a
Standaard

Marc H.
Dank voor het advies.

Met FastStone worden ze wel groot weergegeven.

Rara, wat is er mis met verkenner?

Xavier
  Met citaat antwoorden
Oud 26 September 2016, 18:12   #4
anoniem42071
Guest
 
Berichten: n/a
Standaard

Ga eens via deze weg: Configuratiescherm\Programma's\Standaardprogramma’ s\Standaardprogramma’s instellen

En stel daar een standaard programma in om Foto's te bekijken.

Niek
  Met citaat antwoorden
Oud 26 September 2016, 18:36   #5
anoniem64180
Guest
 
Berichten: n/a
Standaard

Dank je wel,
Via Instellingen ben ik bij de standaard app gekomen. Fotoviewer laat mij drie opties zien, waarvan de optie Paint en Faststone Image viewer werken en de standaard app, Foto's niet.
Mijn voorkeur gaat uit naar Foto's, omdat je dan maar één programma op moet starten. Ik gebruik overigens in plaats van Verkenner - Clover, maar dat geeft geen verschil.

Xavier
  Met citaat antwoorden
Oud 26 September 2016, 19:14   #6
anoniem42071
Guest
 
Berichten: n/a
Standaard

En probeer het nu eens via het configuratie scherm. Daar moet je app Foto's kunnen kiezen.

Niek
  Met citaat antwoorden
Oud 27 September 2016, 09:07   #7
anoniem64180
Guest
 
Berichten: n/a
Standaard

Configuratie scherm - Programma's - Standaardprogramma's - uw standaardprogramma's instellen.
Dan krijg je links een overzicht van alle mogelijke programma's.
Foto's - En dan zie ik de app Foto's.
Voor alle zekerheid heb ik nog op OK. gedrukt.

Het geeft niet de oplossing die gewenst is.

Ik heb op internet gelezen dat het met het register te maken heeft.
Hoe zou ik de link van verkenner - (Clover) kunnen herstellen?
  Met citaat antwoorden
Oud 27 September 2016, 11:47   #8
anoniem42071
Guest
 
Berichten: n/a
Standaard

Je klikt dus daar FOTO's aan en klikt onderin op "Als standaard programma instellen".

Niek
  Met citaat antwoorden
Oud 28 September 2016, 12:44   #9
anoniem64180
Guest
 
Berichten: n/a
Standaard

Niek dat klopt helemaal.

Je klikt dus daar FOTO's aan en klikt onderin op "Als standaard programma instellen".
En daarna druk ik op OK.

Wat ik net merkte is dat alles goed gaat als ik een diavoorstelling opstart. Dan komen de foto's wel groot op het scherm.
  Met citaat antwoorden
Oud 29 September 2016, 10:39   #10
anoniem64180
Guest
 
Berichten: n/a
Standaard

In de hoop dat de fout bij Clover (verkenner) lag, heb ik dit programma eraf gehaald en weer opnieuw geïnstalleerd.

Dit heeft niet geleid tot de oplossing van het probleem.

Hebben jullie nog een oplossing?

Xavier
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 08:51.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.