Ga terug   Computer Idee Forum > Besturingsystemen > Windows Vista/Windows 7

Antwoord
 
Discussietools Weergave
Oud 14 October 2008, 21:31   #1
anoniem34407
Guest
 
Berichten: n/a
Unhappy Problemen installeren Printer

Sinds een paar weken heb ik een nieuwe computer aangeschaft, HP Compaq Presario SR5532nl en een HP PhotoSmart 4270 all in one printer. Het hele systeem draait op Windows Vista. Bij het installeren van de printer en een thuisnetwerk krijg ik een steeds een probleem met het printen via mijn laptop die aangesloten zit op het netwerk. Als ik dan op de laptop opnieuw de printer installeer en activeer als standaard printer komt er keurig een print uit de printer. Na enige tijd krijg ik zowel op de homecomputer en laptop een extra pictogram erbij (configuratiescherm-printers) onder de naam kopie HP PhotoSmart 4200 printer. En er kan niet weer geprint worden, op beide computers niet meer. Wie kan mij uit de brand helpen????????
  Met citaat antwoorden
Oud 15 October 2008, 08:38   #2
anoniem34024
Guest
 
Berichten: n/a
Standaard

Als je een printer onder Vista installeert dan moet je de USB kabel pas in de computer stoppen wanneer Vista daar om vraagt. Dus eerst de drivers installeren zonder dat de printer is aangesloten op de computer.
  Met citaat antwoorden
Oud 23 October 2008, 19:49   #3
anoniem34562
Guest
 
Berichten: n/a
Standaard

Zelfde mogelijk nog erger probleem met Epson DX4400
wel 10 keer installatie maar er komt maar geen icoon van printer bij in configuratiescherm. bij download van driver, gaat alles naar wens en eerst deed ik het natuurlijk ook met kabel in en printer aan, daarna deinstallatie weigert, ik verwijder de files en installeer opnieuw. ik vind de Epson met alle subdir in program files maar werken doet hij niet. wat kan ik nog proberen???
  Met citaat antwoorden
Oud 23 October 2008, 20:14   #4
anoniem14945
Guest
 
Berichten: n/a
Standaard

Alle drivers verwijderen, printer aansluiten en de installatie via de Windows wizard hardware toevoegen voltooien. Hierbij moet je ervoor zorgen dat je de niet-geinstalleerde drivers ergens uitgepakt hebt staan, zodat je de wizard naar het bijgeleverde *.inf-bestand kunt verwijzen.
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 07:15.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.