Ga terug   Computer Idee Forum > Hardware > Onderdelen

Antwoord
 
Discussietools Weergave
Oud 5 May 2007, 18:27   #1
anoniem24458
Guest
 
Berichten: n/a
Standaard Harde schijf ...tikkend geluid en traag.

Hallo allemaal!

heb me net aangemeld en ik heb een probleem met mijn harde schijf. hij heeft soms een tikkend geluid en reageert dan heel traag. Ik heb met hd tune de snelheid getest en die geeft 3mb aan. dat is dus niet goed. een dvd branden gaat dan ook heel traag en tegelijkertijd muziek afspelen wil niet goed dan hapert het muziek.
Ik heb een nieuwe harde schijf gekocht maar na een dag deed die hetzelfde.
heb nu 2 sata schijfen aangesloten. toen ik de kabels verwisselde was het even goed en toen begon het weer.
Ik dacht dat het aan m'n videokaart lag want steeds als ik daarvan de drivers installeerde begon het weer. maar nu is het ook al zonder dat ik de drivers heb geinstalleerd.

Iemand enig idee waar dit aan kan liggen. Ik las op het forum verschillende dingen al over de voeding en slechte bios???

Groeten,
Erik

Laatst gewijzigd door erik1985 : 8 May 2007 om 15:32
  Met citaat antwoorden
Oud 5 May 2007, 22:16   #2
anoniem17980
Guest
 
Berichten: n/a
Standaard

Check vóór alles TEMPERATUREN; gratis progs (1 tegelijk gebruiken, maar wel liefst alle 3 aan boord houden want ze zien niet in iedere compu altijd hetzelfde eender):

- Speedfan
- Everest HOME
- PC Wizard 2006
  Met citaat antwoorden
Oud 8 May 2007, 15:31   #3
anoniem24458
Guest
 
Berichten: n/a
Standaard

Ik heb de temperaturen nagekeken, alles onder de 40 graden.

het hele systeem was weer vastgelopen van het weekend. heb een nieuwe bootsector aangemaakt en alles weer goed herstelt gekregen, heb nu 1 harde schijf aangesloten en op een andere sata aansluiting, het lijkt nu weer even in orde te zijn.

ook heb ik de bios geupdate.

iemand enig idee wat ik zou kunnen proberen als hij weer raar gaat doen??

**heb de drivers van de videokaart nog niet geinstalleerd, want straks loopt ie weer vast. dat was al eerder gebeurt toen ik de drivers had geinstalleerd. en dan kan ik alles weer leeghalen.

Laatst gewijzigd door erik1985 : 8 May 2007 om 15:34
  Met citaat antwoorden
Oud 8 May 2007, 15:44   #4
anoniem19255
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door erik1985 Bekijk bericht
Ik heb de temperaturen nagekeken, alles onder de 40 graden.

het hele systeem was weer vastgelopen van het weekend. heb een nieuwe bootsector aangemaakt en alles weer goed herstelt gekregen, heb nu 1 harde schijf aangesloten en op een andere sata aansluiting, het lijkt nu weer even in orde te zijn.

ook heb ik de bios geupdate.

iemand enig idee wat ik zou kunnen proberen als hij weer raar gaat doen??

**heb de drivers van de videokaart nog niet geinstalleerd, want straks loopt ie weer vast. dat was al eerder gebeurt toen ik de drivers had geinstalleerd. en dan kan ik alles weer leeghalen.

Het klinkt als overlijden van je hardeschijf. Ik heb dit al 5x meegemaakt.
Soms kan het probleem maanden duren voordat je hd het echt begeeft.
Heb dit al 3x met Western digital raptors gehad binnen 1,5 jaar.

Soms deden ze het normaal dan hoorde ik weer een tik en dan weer een tijd niets en op den duur begon de hd traag op te starten en of data traag door te sturen en pc programma's liepen vast.
Bekende kenmerken van een hd die niet meer 100% werkt zijn:
Tiikende geluiden
traag opstarten of trage verwerkingssnelheid
Helemaal niet opstarten (dus geen geluid of trillingen waarneembaar)
Parameters van volumestation niet beschikbaar

Hopelijk heb je wat aan deze info.

Succes
  Met citaat antwoorden
Oud 8 May 2007, 16:02   #5
anoniem24458
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door aliberto Bekijk bericht
Het klinkt als overlijden van je hardeschijf. Ik heb dit al 5x meegemaakt.
Soms kan het probleem maanden duren voordat je hd het echt begeeft.
Heb dit al 3x met Western digital raptors gehad binnen 1,5 jaar.

Soms deden ze het normaal dan hoorde ik weer een tik en dan weer een tijd niets en op den duur begon de hd traag op te starten en of data traag door te sturen en pc programma's liepen vast.
Bekende kenmerken van een hd die niet meer 100% werkt zijn:
Tiikende geluiden
traag opstarten of trage verwerkingssnelheid
Helemaal niet opstarten (dus geen geluid of trillingen waarneembaar)
Parameters van volumestation niet beschikbaar

Hopelijk heb je wat aan deze info.

Succes
uh nee niet echt. ik dacht ook dat de hd kapot was, dus daarom heb ik een nieuwe gekocht....en die doet dus hetzelfde.
  Met citaat antwoorden
Oud 8 May 2007, 17:15   #6
anoniem13291
Guest
 
Berichten: n/a
Standaard

Dat heb ik pas geleden ook meegemaakt en bleek de voeding de boosdoener te zijn.
Na het vervangen van die voeding werkte alles weer als een zonnetje.
  Met citaat antwoorden
Oud 25 November 2007, 23:24   #7
anoniem13958
Guest
 
Berichten: n/a
Standaard

Disk boot faillure
ongeldige systeemdiskette
Dit krijg ik soms in beeld bij het opstarten van de computer.
Ik heb het vermoeden dat de harde schijf aan het doodgaan is, of zit in een verkeerde hoek te zoeken?
Ding heeft geen schuld want al bijna 7 jaar veel gebruikt.
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 21:35.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.