Ga terug   Computer Idee Forum > Hardware > Randapparatuur

Antwoord
 
Discussietools Weergave
Oud 5 April 2007, 00:53   #1
anoniem23849
Guest
 
Berichten: n/a
Standaard Krakend geluid uit speakers

Hoop dat jullie me kunnen helpen met dit probleem.

Sinds vandaag heb ik een nieuwe geluidskaart ( Creative X-Fi Music) en daarop me speakers aangesloten (5.1 eveneens van Creative).

Nou had ik gister nog de Realtek geluidskaart maar omdat die geen surround geeft in Vista heb ik vandaag dus een nieuwe kaart aangeschaft.

Het probleem is eigenlijk niet zo heel erg groot maar wel erg vervelend: als ik muziek beluister of iets dergelijks komt er een knetterend geluid uit me speakers, hoe harder het geluid aanstaat hoe harder hij begint te knetteren. Weet iemand hoe ik van dit probleem afkom? ik heb nu eindelijk 5.1 in Vista maar nu begint dit weer

Graag hulp of tips a.u.b
  Met citaat antwoorden
Oud 5 April 2007, 10:55   #2
anoniem15441
Guest
 
Berichten: n/a
Standaard

@teupje.

Heb je de drivers/stuurprogramma v.d. oude kaart verwijdert in apparatenbeheer ?

Vanaf welke drivers is de nw. geínstaleerdt Vista of de bijgeleverde CD-Rom ?
  Met citaat antwoorden
Oud 6 April 2007, 00:01   #3
anoniem23849
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door cuizenier Bekijk bericht
@teupje.

Heb je de drivers/stuurprogramma v.d. oude kaart verwijdert in apparatenbeheer ?

Vanaf welke drivers is de nw. geínstaleerdt Vista of de bijgeleverde CD-Rom ?
Als ik de nieuwe kaart in me computer steek zie ik me oude realtek kaartje niet meer staan. Ik heb van de Creative site de nieuwste Vista driver gedownload
  Met citaat antwoorden
Oud 7 April 2007, 13:40   #4
anoniem15441
Guest
 
Berichten: n/a
Standaard

Meestal het kraken uit de boxen,wordt veroorzaakt door slecht contact.
Je kunt eens met de kabels, heen en weer te bewegen.
Vooral bij de mini-jackplug die in de geluidskaart steekt.
De mini-jackplug heeft deze1 of 2 gescheide isolatieringen ?
Beweeg ook de volumeknop op een der speakers,een verhard stukje op de koolbaan,kan dit ook veroorzaken.
Dus,het volume met dit knopje een paar keer op min. en max. te bewegen.
Of een ander setje speakers, indien mogelijk.
  Met citaat antwoorden
Oud 7 April 2007, 17:52   #5
anoniem19265
Guest
 
Berichten: n/a
Standaard

Ja. Heb je de kabel's Anders gelecht naast 220 Volt?

Als je computer uitstaat en je doet je bozen max. hoor je dan ook nog dat geluid ?
  Met citaat antwoorden
Oud 8 April 2007, 22:59   #6
anoniem19260
Guest
 
Berichten: n/a
Standaard

Is dat "knetterend geluid"uit je speakers alleen bij peaks in het geluid of is het ook in de zachtere gedeelten?
Zit het in alle speakers, zo niet, in welke?
Is het alleen bij een cd afspelen of bij on-line muziek luisteren?

Laatst gewijzigd door marijtje : 8 April 2007 om 23:13
  Met citaat antwoorden
Oud 8 April 2007, 23:37   #7
anoniem23849
Guest
 
Berichten: n/a
Standaard

Het zit zo: als ik gewoon aant het werk ben zonder muziek heb ik nergens last van. als ik dan wat muziek aanzet begint het te kraken aan alle kanten.
Gister teruggeweest naar Alternate om een andere te halen en de kaart die ik had te ruilen. Ik dacht dat het misschien de Geluidskaart was. Nu blijk ik precies hetzelfde probleem te hebben. Het is ook zo als ik een film ga kijken dat je af en toe alleen geluid uit je voor speakers krijgt en dan weer achterspeakers, dat wisselt vaak af. Ik zou het echt niet meer weten wat het kan zijn.
Misschien of iemand weet of er al Realtek AC 97 drivers zijn voor een Asus K8V-F moederbord? ik kan ze in ieder geval nog niet vinden, anders zou ik zeggen: dan gebruik ik die gewoon weer.

-edit- Het is meestal wel als er een wat zwaarder geluid in de muziek zit
  Met citaat antwoorden
Oud 9 April 2007, 10:21   #8
anoniem19255
Guest
 
Berichten: n/a
Standaard

je moet nu niet gaan denken wat stelt die aliberto voor een rare vraag maar:
hoor je bijvoorbeeld je hardeschijf zoemen over je boxen of processor?

Ik heb dit met mijn laptop gehad namelijk, bij een applicatie opstarten moest de hardeschijf en processor harder werken, daardoor hoorde ik dat geluid over mijn boxen.

Ik dacht eerst het op te lossen met een externe usb geluidskaart maar het probleem bleef bestaan, qua storingen.

Aan het einde van het verhaal bleek het dus te zijn dat mijn onboard geluidskaard conflicteerde/kapot was.

Toen moest er een hele nieuwe moederbord in de laptop geplaatst worden en daarna was het probleem pas verholpen.

Dit bovenstaande verhaal heb ik ook gehad met een pentium 3 computer, maar dit probleem was heel snel op te lossen met een pci geluidskaartje. Heb toen wel de onboard audio van de pc in bios uitgeschakeld.

Misschien heb je wat aan mijn verhaal, in iedergeval veel succes

ps. staat je pc op een geaarde groep, soms wil een pc op een ongeaarde groep wel eens rare/ vage fouten geven
  Met citaat antwoorden
Oud 9 April 2007, 10:37   #9
anoniem19260
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door teupje Bekijk bericht
Het zit zo: als ik gewoon aant het werk ben zonder muziek heb ik nergens last van. als ik dan wat muziek aanzet begint het te kraken aan alle kanten.
Gister teruggeweest naar Alternate om een andere te halen en de kaart die ik had te ruilen. Ik dacht dat het misschien de Geluidskaart was. Nu blijk ik precies hetzelfde probleem te hebben. Het is ook zo als ik een film ga kijken dat je af en toe alleen geluid uit je voor speakers krijgt en dan weer achterspeakers, dat wisselt vaak af. Ik zou het echt niet meer weten wat het kan zijn.
Misschien of iemand weet of er al Realtek AC 97 drivers zijn voor een Asus K8V-F moederbord? ik kan ze in ieder geval nog niet vinden, anders zou ik zeggen: dan gebruik ik die gewoon weer.

-edit- Het is meestal wel als er een wat zwaarder geluid in de muziek zit
Ik heb zelf een X-fi kaart. In het begin had ik ook zulke problemen en heb toen het WAV volume in de creation console iets lager gezet, probleem weg.
Het klnkt alsof toch een digitale master volume ergens te hoog staat.
Onderstaande link heeft alles te maken met dit soort ongemak.
http://forums.creative.com/creativel...cending&page=1
  Met citaat antwoorden
Oud 9 April 2007, 13:35   #10
anoniem19670
Guest
 
Berichten: n/a
Standaard

Siempie's Vision:

Als ik dit zo hoor en lees, denk ik dat de contacten niet in orde zijn (dat kan zijn van je mobo, maar ook van je speakers/versterker)... Dat je soms wat voor en achter hoort, lijkt mij een contact foutje...

Probeer wel natuurlijk altijd de nieuwste drivers te instaleren...

En wat marijtje zegt zal het gekraak verklaren...
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 15:38.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.