Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Hardware > Randapparatuur

Notices

Antwoord
 
Discussietools Weergave
Oud 2 January 2007, 11:54   #1
Miguello
 
Miguello's schermafbeelding
 
Geregistreerd: 5 September 2006
Locatie: Tilburg
Berichten: 11
Standaard Toetsenbord de weg kwijt??

Ik zit met een vervelend probleem en dat is dat alle speciale tekens (!(_%#! etc) op een andere plaats zitten!

Nu ken ik het trucje CTRL en SHIFT tegelijk indrukken maar dat werkt ook niet!
En tot overmaat van ramp is het toetsenbordje met de landinstellingen rechtsonderin ook nog eens verdwenen.

wie kan me helpen?

Alvast bedankt!
Miguello is offline   Met citaat antwoorden
Oud 2 January 2007, 12:10   #2
Syntax Terror
 
Syntax Terror's schermafbeelding
 
Geregistreerd: 27 February 2005
Locatie: Voorhout (Teylingen)
Berichten: 1.345
Standaard

Ga naar Start->instellingen->Configuratiescherm->Landinstellingen->Landinstellingen voor Invoer (Deze naam kan volgens mij verschillen per windows versie)

Als je het juiste tabblad hebt, zie je een vakje "Invoertaal". Kies Eigenschappen van Nederlands(Nederland) - ***.
Ik ga er vanuit dat je Nederlands als invoertaal hebt, bij *** kan van alles staan.
Als je een standaard toetsenbord hebt, kies dan Verenigde Staten (Internationaal).

Ik voeg ook even een plaatje bij van het scherm ter verduidelijking. (Dit is in windows 2000)
Bijgevoegde afbeelding(e)
Bestandstype: jpg Landinstelling.jpg‎ (40,9 KB, 9x gelezen)
Syntax Terror is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 01:13.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.