Ga terug   Computer Idee Forum > Hardware > Netwerk

Antwoord
 
Discussietools Weergave
Oud 1 February 2015, 15:56   #1
anoniem22217
Guest
 
Berichten: n/a
Standaard Vreemde gewaar wording Chroom

Het hele jaar 2014 en tot gisteren zorgeloos kunnen internetten me Google Chrome en soms(bank) IE v Windows, Computer is wel na de installatie van Windows 10 (bevalt goed overigens) enkele male opnieuw opgestart zonder problemen.
Verder staat de PC altijd aan of in slaapstand behalve gisteravond na de virusscanner update het was al laat dus de PC uitgezet met de gedachte een hestart nu is ook nu uit en morgen weer aan.
Nu deed ik vanmorgen de PC aan en géén internet nee zelfs geen netwerk ondanks dat het monitortje naast de klok gewoon aangaf dat er verbinding was, ik kreeg op zowel IE als op Google Chrome de cryptische melding dat de proxy server niet goed stond ingesteld.
Dus op de smartphone, die wel internet bereik had via dezelfde modem/router en router, gezocht waar ik de proxy kon vinden in Google Chrome via instellingen/Geavanceerde instellingen weergeven.../Netwerk/Proxy instellingen wijzigen, wat schetst mijn verbazing er staat een vinkje bij Eigenschappen van Internet/ Lan instellingen/proxyserver wat hier nooit heeft gestaan, maar altijd alleen het bovenste vakje bij instellingen automatisch detecteren.

Wie heeft dit probleem eerder gehad ja zelfs ook vanmorgen.

Het is een vervelend iet omdat je vanaf het glasvezelkastje alles gaat controleren en dat is gauw een uur terwijl het in een minuut kan worden opgelost. vanwege de, zowel IE als op Google Chrome de cryptische melding, dat de proxy server niet goed stond ingesteld terwijl je nooit geen proxy hebt ingesteld
  Met citaat antwoorden
Oud 1 February 2015, 17:14   #2
anoniem30973
Guest
 
Berichten: n/a
Standaard

Lijkt me iig verdacht. Al gescand met ADW, MBAM, Emsisoft?
  Met citaat antwoorden
Oud 1 February 2015, 18:05   #3
anoniem22217
Guest
 
Berichten: n/a
Standaard

Ja heb ik gedaan als eerste vanmorgen, daarna de lijn volledig gecontroleerd, laptop erbij gepakt om in help van Google Chrome te zien waar ik die proxy instellingen kon vinden, en gevonden vinkje weggehaald en alles is OK.
Heb het probleem, als je het zo mag noemen, aan Google Chrome gemeld.
  Met citaat antwoorden
Oud 1 February 2015, 22:12   #4
anoniem42071
Guest
 
Berichten: n/a
Standaard

Heb dit een paar keer eerder meegemaakt, maar dan in IE. Daar was ook een proxy ingesteld. Zo iemand kan niet meer surfen, maar nog wel bijv. Mail ontvangen. Je verbinding is er ook nog wel (icoon) alleen Chrome of IE etc. kunnen het www niet meer vinden.
In mijn gevallen was adware/malware ervoor verantwoordelijk.
Al weet ik niet meer welk vuiltje de oorzaak was.
Ik zou nog even scannen met JRT: http://www.bleepingcomputer.com/down...-removal-tool/
En een online antivirus scan doen (Trendmicro etc)

Maar in principe, als je het goed instelt en het blijft nu goed staan, lijkt het me meer een plagertje dan een echt virus.

Niek
  Met citaat antwoorden
Oud 2 February 2015, 14:47   #5
anoniem22217
Guest
 
Berichten: n/a
Standaard

Niek bedankt, ik heb programma gedraaid en dit is het programma wat is verwijdert zie logfile en plaatje: geïnstalleerd n.a.v reactie #4 op http://forum.computeridee.nl/showthread.php?t=79182

Dit was inderdaad nog een installatie op de avond voordat ik Windows afsloot.

----------------------------------------------------------------------------------------------------------------------------------
~~~ Services

~~~ Registry Values

~~~ Registry Keys

Successfully deleted: [Registry Key] HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes\{95B7759C-8C7F-4BF1-B163-73684A933233}
Successfully deleted: [Registry Key] HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Explorer\Browser Helper Objects\{95B7759C-8C7F-4BF1-B163-73684A933233}

~~~ Files

Successfully deleted: [File] C:\WINDOWS\prefetch\GOOGLETOOLBARMANAGER_8CA8B414-8A88BD82.pf
Successfully deleted: [File] C:\WINDOWS\prefetch\GOOGLETOOLBARNOTIFIER.EXE-7AE0A20E.pf
Successfully deleted: [File] C:\WINDOWS\prefetch\GOOGLETOOLBARUSER_32.EXE-34B1B1C5.pf

~~~ Folders

Successfully deleted: [Folder] "C:\ProgramData\ytd video downloader"
Successfully deleted: [Folder] "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\ytd video downloader"

~~~ Chrome

Successfully deleted: [Folder] C:\Users\arend_000\appdata\local\Google\Chrome\Use r Data\Default\Extensions\gkojfkhlekighikafcpjkiklfb nlmeio

~~~ Event Viewer Logs were cleared


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~
Scan was completed on ma 02-02-2015 at 14:20:20,58
End of JRT log
--------------------------------------------------------------------------------------------------------------------------
Bijgevoegde afbeelding(e)
Bestandstype: jpg ytd.npg.jpg‎ (13,8 KB, 5x gelezen)
  Met citaat antwoorden
Oud 2 February 2015, 16:27   #6
anoniem42071
Guest
 
Berichten: n/a
Standaard

Mooi dat het is opgelost!!! Bedankt voor het berichtje terug.

Niek
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 08:40.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.